Solved Application Window is invisible except for outline

AndyTampa

Member
My Acronis backup is failing today, so I tried to open Acronis and all I get is an outline of the window.

If I click in the upper right hand corner of the outline where the Close Window button should be, the window closes so I know the application opened, but it's a ghost.

I'm trying to do a repair of it now, but since searches of the internet reveal that others have had the same problem with other applications, I think it might be a Windows problem. I've also seen where reinstalling the application does not fix the problem. It sounds like a registry setting.

Does anyone have a solution?

UPDATE: After the repair, Windows says it's not installed yet Programs and Features says it is.

UPDATE2: I tried to uninstall but Windows wouldn't uninstall it so I forced the uninstall with REVO uninstaller. Then I went through the registry deleting Acronis entries. After I was done, it BSODed and Windows would no longer start. After booting to the Last Known Good Configuration, I was able to uninstall and reinstall the software. For now, the issue is resolved. I was hoping someone would have pitched in with an easier fix.
 
Last edited:

My Computer

System One

  • Operating System
    Windows Vista Home Premium SP2, 32-bit
    Manufacturer/Model
    Retrofitted Refurbished Gateway
    CPU
    AMD
    Motherboard
    ASUS M3A78-EM
    Memory
    4 GB
    Monitor(s) Displays
    Acer 22-in Flat Screen Monitor
    Mouse
    Logitech M705 Wireless Mouse
    Keyboard
    Logitech K350 Wireless Keyboard
Top