Audio through Headphones W/O speakers

oldknave

New Member
Hey All. I'm running Vista Ultimate and I recently dicarded my dell speakers that came with my xps 400 b/c only the back ones worked and those cables were too long to use efficently (I don't need help on how to arrange my speakers, thats OK:cool:). The real problem is that my Sony MDR-E828 headphones won't work with the computer/the computer dosn't recognize them (so essentially I have no sound, other than the beeps that come out of the PC itself). Before I uninstalled the other speakers (after I had disconected them), the headphones only worked for the sound config (wher the CPU makes sound come out of the different speakers to identify them). Now, I can't get to any mixer or any thing else (sound test, ect.) b/c no speakers are installed, and when I plug the headphones in, all I get is static. I went to the Sony Tech support and there are no downloads for the headphones. I'm completely lost and soundless. Any suggestions on how to get the headphones working?
 

My Computer

Clevo

Vista Fan
Vista Guru
Strange!

Your sound should card (even if onboard type) should still work whether you have speakers attached or not and so should your headphones.

You don;t mention what sort of sound card you have.

So, make sure that if you have a sound card that your onboard sound card is turned off from the BIOS and the correct driver is installed.

Your headphones should also work with generic drivers if they are the fancy kind but normally, like with ordinary headphones Vista should detect headphones have been connected.

To me it sounds like your sound device is not configured correctly
 

My Computer

oldknave

New Member
I don't have any special sound card, just the 1 that came with the system. And the headphones arn't fancy or anything. I checked in my BIOS, and the sound card is turned on. I've booted my CPU with the headphones plugged in and just plugged thjem in alredy logged on and everything, but in neither case does Vista tell me that its found new hardware. And i can't acess any output device settings because no speakers or anything are installed. Any ideas on how to configure.
 

My Computer

Clevo

Vista Fan
Vista Guru
And you still haven;t mentioned what sound card you have...I mean..you do want us to help right?

Sound cards still work without speakers...it's just without speakers you can;t hear it but the sound is still coming out if you catch my drift.

if you pull out the speakers and plug in a pair of headphones...you should hear sound.

Headphone is not hardware as such so it doesn;t matter if you boot your PC with it plugge din or not. Sound signals are still going to the headphone socket.

There is something wrong with your SOund Card...I need to know if it is onboard sound or a sound card...
 

My Computer

oldknave

New Member
hey, I figured it out, the correct drivers werent installed (i went to dell support and found an audio driver for the thing) I guess the answer was blatently obvios, i just didn't see it. Thanks for all your help, though.:D
 

My Computer

Top