• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Autocheck program not found skipping autocheck message at bootup

jwalk3377

New Member
Messages
3
#1
I keep getting the message "Autocheck program not found skipping autockeck" each time I boot or reboot which is very annoying. Has anyone else seen this message and if so, does anyone know how to get rid of it?
 

My Computer

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#2
Run chkdsk /r
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Messages
1,676
Location
In my Fortress
#3
Go into cmd prompt (as admin) and type:
Code:
sfc /scannow
~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

jwalk3377

New Member
Messages
3
#5
I ran chkdsk /r and sfc /scannow but neither of these removed the autocheck message. I looked im msconfig and could not find a reference to autocheck.

Does anyone know if there is supposed to be an autocheck.exe program in the windows/system32 folder because it doesn't exist in mine? But there is an autochk.exe program in the windows/system32 folder.

I'm beginning to think I'll just have to put up with this message every time I boot or reboot my system!!!
 

My Computer

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#6
autocheck and chkdsk are basically the same thing, except autocheck is run on bootup. They both look for problems on the disk.

To disable automatic disk checking at Windows startup through registry, go to the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager


In the right hand pane, double click BootExecute.


The default value of the key is autocheck autochk *


* means every drive is checked for consistency. Just add /K:C at the end before *. /K switch will disable autocheck on C: drive at Windows startup. So the final value should look like this:


autocheck autochk /k:C *
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

jwalk3377

New Member
Messages
3
#7
Thank you. This information worked. Before I made the change you suggested the value in Bootexecute was as follows:

autocheck "autocheck""autocheck autochk *"""
autocheck autochk /k:C *
autocheck smrgdf C:\Users\Jim\Appdata\Roaming\Iolo\

I deleted the 1st and 3rd lines and rebooted. I no longer get this message. However, I don't know what the lines I deleted do but hopefully they are not important. Thanks again for your help.
 

My Computer

Messages
2
Location
U.S.
#8
I had same annoying problem.
It was caused by a corrupted registry.
Run REGEDIT and then go to HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Session Manager. Click on BootExecute. Data should be "autocheck autochk*".
If you anything else other than "autocheck autochk*", delete other data shown there.
This should clear out the problem.
Do the same on all Controlset002, 003 etc. if you have more in the registry.

Hope this helps.
It worked on my case anyway.
 

My Computer

Messages
2,049
#10
Can you tell me how to do that through the win 7 recovery disk cuz I'm stuck with this problem? Please reply quick:(
I understand you cannot run system. right? In this case boot Win 7 recovery disk

choose language>>repair computer>>command prompt

and type

regedit

//it open registry but all hives what you can see are only from recovery disk level,not from your system on your hdd!//

To have able edit registry hive from your hdd you have download proper hive manually

in your case

1.Click on HKEY_LOCALE_MACHINE hive
2. Go to menu from File choose "load hive" then navigate to drive where you have system (mostly it is C:) and go to C:\Windows\System32\config and choose SYSTEM file.
3.In key name type the name what you want i.e REM_SYSTEM -now you have loaded hive from your hdd

4.Go to HKEY_LOCAL_MACHINE\REM_SYSTEM\ControlSet001\Control\Session Manager. Click on BootExecute. Data should be "autocheck autochk*".If you have something different you have to correct it.
5.Repeat step 4 for all ControlSet00X (X -number) what you have

Good luck
 

My Computer

davidfts

New Member
Messages
1
#11
autocheck and chkdsk are basically the same thing, except autocheck is run on bootup. They both look for problems on the disk.

To disable automatic disk checking at Windows startup through registry, go to the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager


In the right hand pane, double click BootExecute.


The default value of the key is autocheck autochk *


* means every drive is checked for consistency. Just add /K:C at the end before *. /K switch will disable autocheck on C: drive at Windows startup. So the final value should look like this:


autocheck autochk /k:C *

Sir... will it work on server?
 

My Computer

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#12
Windows server versions aren't much different than the desktop versions so it should.
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)