• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Big Sound problem (need help soon please)

#1
Big Sound problem (need help soon please) SOLVED

k heres the deal....
I've had my new computer built for 3 days now. Ever since i have had it i have had no sound.
I've searched endless forums looking for ppl who have had similar problems trying to resolve mine.
But no luck so i finally gave up and decided to write about it.
K so the problem is the error that hunts my new pc "No Audio Output Device is Installed"
-my audio is realtek hd audio-
yes, i have tryed installing the driver from my motherboard disc..and yes i have trying getting updated drivers...this does not help...
the reason..
when i go to device manager .... i have no Sound, video, and game controllers tab !
WTF? .so that is what i need to fix first and then i thinkk i can fix sound by installing drivers.

Comp Specs=(also in my dxdiag attachment)
Operating System: Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_gdr.080917-1612)
Language: English (Regional Setting: English)
System Manufacturer: XFX78I
System Model: XFX nForce 780i 3-Way SLI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 Quad CPU Q6700 @ 2.66GHz (4 CPUs), ~2.7GHz
Memory: 4094MB RAM
Card name: NVIDIA GeForce 9800 GTX/9800 GTX+

Sound =(

Sound Devices
-------------
Description:
Default Sound Playback: No
Default Voice Playback: No
Hardware ID:
Manufacturer ID:
Product ID:
Type:
Driver Name:
Driver Version:
Driver Attributes:
WHQL Logo'd:
Date and Size:
Other Files:
Driver Provider:
HW Accel Level: Emulation Only
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: No, No
I3DL2™ Listen/Src: No, No
Sensaura™ ZoomFX™: No

Please Help mates
 
Last edited:

My Computer

MrNeeds

PC Geek
Vista Guru
Gold Member
#2
k heres the deal....
I've had my new computer built for 3 days now. Ever since i have had it i have had no sound.
I've searched endless forums looking for ppl who have had similar problems trying to resolve mine.
But no luck so i finally gave up and decided to write about it.
K so the problem is the error that hunts my new pc "No Audio Output Device is Installed"
-my audio is realtek hd audio-
yes, i have tryed installing the driver from my motherboard disc..and yes i have trying getting updated drivers...this does not help...
the reason..
when i go to device manager .... i have no Sound, video, and game controllers tab !
WTF? .so that is what i need to fix first and then i thinkk i can fix sound by installing drivers.

Comp Specs=(also in my dxdiag attachment)
Operating System: Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_gdr.080917-1612)
Language: English (Regional Setting: English)
System Manufacturer: XFX78I
System Model: XFX nForce 780i 3-Way SLI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 Quad CPU Q6700 @ 2.66GHz (4 CPUs), ~2.7GHz
Memory: 4094MB RAM
Card name: NVIDIA GeForce 9800 GTX/9800 GTX+

Sound =(

Sound Devices
-------------
Description:
Default Sound Playback: No
Default Voice Playback: No
Hardware ID:
Manufacturer ID:
Product ID:
Type:
Driver Name:
Driver Version:
Driver Attributes:
WHQL Logo'd:
Date and Size:
Other Files:
Driver Provider:
HW Accel Level: Emulation Only
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: No, No
I3DL2™ Listen/Src: No, No
Sensaura™ ZoomFX™: No

Please Help mates
do you have your onboard audio enabled in the bios?
should be under integrated peripherals.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q6600 @ 2.8GHz
    Motherboard
    Evga NF78-CK-132-A 3-Way SLI
    Memory
    8Gb DDR2 Corsair Dominator @ 1066Mhz 5-5-5-15
    Graphics Card(s)
    EVGA 560 GTX SC FTW 1GB
    Sound Card
    Realtek ALC888 7.1 Audio, Logitech G35 7.1 Surround Headset
    Monitor(s) Displays
    Dell S2409W 16:9, HDMi, DVI & VGA
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 7200rpm 250Gb SATA,
    Samsung 7200rpm 750Gb SATA,
    WD 7200rpm 1TB SCSI SATA.
    PSU
    Xigmatek 750W Quad sli quad core 80% eff
    Case
    Antec 900 Gaming Case
    Cooling
    Zalman CNPS9700-NT NVIDIA Tritium, Dominator RAM cooler
    Mouse
    Razor Lachesis Banshee V2 Blue, 4000DPI
    Keyboard
    Logitech generic keyboard
    Internet Speed
    16Mb Sky bb
    Other Info
    Wireless Gaming Receiver for Windows, Wireless Xbox 360 Pad, Wireless Xbox 360 Les Paul Guitar

MrNeeds

PC Geek
Vista Guru
Gold Member
#4
ok, have you scanned for hardware changes in the devices list, the sound, video and game controllers options wont come up unless there are any in your system.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q6600 @ 2.8GHz
    Motherboard
    Evga NF78-CK-132-A 3-Way SLI
    Memory
    8Gb DDR2 Corsair Dominator @ 1066Mhz 5-5-5-15
    Graphics Card(s)
    EVGA 560 GTX SC FTW 1GB
    Sound Card
    Realtek ALC888 7.1 Audio, Logitech G35 7.1 Surround Headset
    Monitor(s) Displays
    Dell S2409W 16:9, HDMi, DVI & VGA
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 7200rpm 250Gb SATA,
    Samsung 7200rpm 750Gb SATA,
    WD 7200rpm 1TB SCSI SATA.
    PSU
    Xigmatek 750W Quad sli quad core 80% eff
    Case
    Antec 900 Gaming Case
    Cooling
    Zalman CNPS9700-NT NVIDIA Tritium, Dominator RAM cooler
    Mouse
    Razor Lachesis Banshee V2 Blue, 4000DPI
    Keyboard
    Logitech generic keyboard
    Internet Speed
    16Mb Sky bb
    Other Info
    Wireless Gaming Receiver for Windows, Wireless Xbox 360 Pad, Wireless Xbox 360 Les Paul Guitar

Clevo

Vista Fan
Vista Guru
#5
With the HD audio drivers...you have to install it twice...the first time removes the current driver and the second time installs the driver.

If you forget the number of times you installed you may accidently just have no drivers installed
 

My Computer

MrNeeds

PC Geek
Vista Guru
Gold Member
#7
hehe, wait a sec, i got the solution on a plate for you, type in the start menu search bar, "services.msc" without the speechmarks, and hit enter, this will bring up a UAC prompt for the microsoft management console, continue, and near the bottom of the list, can you tell me what it says next to windows audio?
make sure the service is saying started, if it says its stopped, then on the left, click on start this service as illustrated below, and set to automatic by right clicking windows audio and set to automatic.
also make sure the windows audio endpoint builder is the same as windows audio.
Restart your system and enjoy glorious High definition audio
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q6600 @ 2.8GHz
    Motherboard
    Evga NF78-CK-132-A 3-Way SLI
    Memory
    8Gb DDR2 Corsair Dominator @ 1066Mhz 5-5-5-15
    Graphics Card(s)
    EVGA 560 GTX SC FTW 1GB
    Sound Card
    Realtek ALC888 7.1 Audio, Logitech G35 7.1 Surround Headset
    Monitor(s) Displays
    Dell S2409W 16:9, HDMi, DVI & VGA
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 7200rpm 250Gb SATA,
    Samsung 7200rpm 750Gb SATA,
    WD 7200rpm 1TB SCSI SATA.
    PSU
    Xigmatek 750W Quad sli quad core 80% eff
    Case
    Antec 900 Gaming Case
    Cooling
    Zalman CNPS9700-NT NVIDIA Tritium, Dominator RAM cooler
    Mouse
    Razor Lachesis Banshee V2 Blue, 4000DPI
    Keyboard
    Logitech generic keyboard
    Internet Speed
    16Mb Sky bb
    Other Info
    Wireless Gaming Receiver for Windows, Wireless Xbox 360 Pad, Wireless Xbox 360 Les Paul Guitar

MrNeeds

PC Geek
Vista Guru
Gold Member
#10
well, ive looked at a few similar problems to this and the solution appears to be to uninstall your device completely from the device manager, restart and let windows install it, good luck.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q6600 @ 2.8GHz
    Motherboard
    Evga NF78-CK-132-A 3-Way SLI
    Memory
    8Gb DDR2 Corsair Dominator @ 1066Mhz 5-5-5-15
    Graphics Card(s)
    EVGA 560 GTX SC FTW 1GB
    Sound Card
    Realtek ALC888 7.1 Audio, Logitech G35 7.1 Surround Headset
    Monitor(s) Displays
    Dell S2409W 16:9, HDMi, DVI & VGA
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 7200rpm 250Gb SATA,
    Samsung 7200rpm 750Gb SATA,
    WD 7200rpm 1TB SCSI SATA.
    PSU
    Xigmatek 750W Quad sli quad core 80% eff
    Case
    Antec 900 Gaming Case
    Cooling
    Zalman CNPS9700-NT NVIDIA Tritium, Dominator RAM cooler
    Mouse
    Razor Lachesis Banshee V2 Blue, 4000DPI
    Keyboard
    Logitech generic keyboard
    Internet Speed
    16Mb Sky bb
    Other Info
    Wireless Gaming Receiver for Windows, Wireless Xbox 360 Pad, Wireless Xbox 360 Les Paul Guitar
#11
yeah i've givin up and installed my xp home edition back after nothing worked
thx for giving ur time to try and solve the problem=) U can mark this topic as fixed . I gave rep. to all those who tryed helping thx again.
 

My Computer

MrNeeds

PC Geek
Vista Guru
Gold Member
#12
yeah i've givin up and installed my xp home edition back after nothing worked
thx for giving ur time to try and solve the problem=) U can mark this topic as fixed . I gave rep. to all those who tryed helping thx again.
no problem, sorry we couldnt solve the issue, but if you plan on giving vista another try, dont hesitate to visit again if you have any problems, and the topic being fixed is a prefix only you can check
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q6600 @ 2.8GHz
    Motherboard
    Evga NF78-CK-132-A 3-Way SLI
    Memory
    8Gb DDR2 Corsair Dominator @ 1066Mhz 5-5-5-15
    Graphics Card(s)
    EVGA 560 GTX SC FTW 1GB
    Sound Card
    Realtek ALC888 7.1 Audio, Logitech G35 7.1 Surround Headset
    Monitor(s) Displays
    Dell S2409W 16:9, HDMi, DVI & VGA
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 7200rpm 250Gb SATA,
    Samsung 7200rpm 750Gb SATA,
    WD 7200rpm 1TB SCSI SATA.
    PSU
    Xigmatek 750W Quad sli quad core 80% eff
    Case
    Antec 900 Gaming Case
    Cooling
    Zalman CNPS9700-NT NVIDIA Tritium, Dominator RAM cooler
    Mouse
    Razor Lachesis Banshee V2 Blue, 4000DPI
    Keyboard
    Logitech generic keyboard
    Internet Speed
    16Mb Sky bb
    Other Info
    Wireless Gaming Receiver for Windows, Wireless Xbox 360 Pad, Wireless Xbox 360 Les Paul Guitar