• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Blue screen after updates

Messages
2
#1
i just installed Vista ultimate 64 and all the updates.. but it gave me a blue screen when it was loading windows after reboot. and this just kept going.
i reinstalled vista and all those updates but the problem still remained.
now i dare not install any updates... any one has any idea what is going on here?
 

My Computer

johngalt

Antidisestablishmentarian
Vista Guru
Messages
3,912
Location
3rd Rock
#2
When you install Vista x64, do you install your drivers immediately? And then, after SP1 gets installed, do you check your drivers and make sure all are OK?

SP1 tends to not play nicely with drivers that are not the absolute latest....
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Insider Preview current build
    Manufacturer/Model
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Classified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS SATA II
    Seagate ST1500DL001 7200 RPM SATA II
    Intel SSDSA2M080G2GC SATA II SSD
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Mouse
    Logitech MX Master
    Keyboard
    Logitech G15 (gen 2)
    Internet Speed
    300+ Mbps downstream / 30+ Mbps upstream
  • Operating System
    Windows 10 Insider Preview (current)
    Manufacturer/Model
    Dell Inspiron 3521
    CPU
    Intel(R) Celeron(R) CPU 1007U @ 1.50GHz
    Motherboard
    Dell
    Memory
    8 GB
    Graphics card(s)
    Intel(R) HD Graphics
    Sound Card
    Intel(R) Display Audio | Realtek Audio
    Monitor(s) Displays
    Inspiron 15"
    Screen Resolution
    1680 * 1050
    Hard Drives
    INTEL SSDSC2CW180A
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master | Synaptics TouchPad
    Keyboard
    Dell
    Internet Speed
    300+ Mbps downstream | 30+ Mbps upstream
Messages
1
#3
I had the same problem after I installed Vista x64. I would receive the BSOD that pointed to either tcpip.sys or netio.sys. It turned out to be "Update KB938371". I had to restore my system to any point before that update was installed. It worked fine after that. I've installed all other updates and am now only having a few errors. Still getting the BSOD, but now for other reasons and not so often. I also change the automatic update to only notify me when their are new updates. That way, I won't have any surprises. I hope this helps.
 

My Computer

johngalt

Antidisestablishmentarian
Vista Guru
Messages
3,912
Location
3rd Rock
#4
Hi, dangermousesc, and welcome to the forums.

If you are still getting BSODs then your problems are not over. I don't get BSODs, unless you count the Virtual Machine systems I purposefully infect with malware to test an antimalware product, or when I am playing around with OCing.

Also, System restore only changes registry entries and settings, not files themselves - so the files that were installed by that update are still on your system.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Insider Preview current build
    Manufacturer/Model
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Classified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS SATA II
    Seagate ST1500DL001 7200 RPM SATA II
    Intel SSDSA2M080G2GC SATA II SSD
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Mouse
    Logitech MX Master
    Keyboard
    Logitech G15 (gen 2)
    Internet Speed
    300+ Mbps downstream / 30+ Mbps upstream
  • Operating System
    Windows 10 Insider Preview (current)
    Manufacturer/Model
    Dell Inspiron 3521
    CPU
    Intel(R) Celeron(R) CPU 1007U @ 1.50GHz
    Motherboard
    Dell
    Memory
    8 GB
    Graphics card(s)
    Intel(R) HD Graphics
    Sound Card
    Intel(R) Display Audio | Realtek Audio
    Monitor(s) Displays
    Inspiron 15"
    Screen Resolution
    1680 * 1050
    Hard Drives
    INTEL SSDSC2CW180A
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master | Synaptics TouchPad
    Keyboard
    Dell
    Internet Speed
    300+ Mbps downstream | 30+ Mbps upstream

Users Who Are Viewing This Thread (Users: 1, Guests: 0)