Boot screen

How to Enable the Hidden Aurora Boot Screen in Vista
This will show you how to replace the default Vista boot screen with the hidden Aurora boot screen instead.
How to Enable the Hidden Aurora Boot Screen in Vista

information   Information
The boot screen is the screen that displays during the bootup (startup) of Vista before the logon screen (welcome screen) and the desktop. This will show you how to replace the default Vista boot screen with the hidden Aurora boot screen instead.
Tip   Tip
If you would like to change the boot screen to any .bmp, .jpg, .png, or .gif image of your choice instead, then see: How to Change the Default Boot Screen in Vista SP1
warning   Warning
If you wanted to run chkdsk at startup or the Memory Diagnostic Tool and you have changed the default boot screen, then you will need to temporarily change the boot screen back to the default boot screen to be able to see what is happening first to be able to see what is happening when they run at startup.

EXAMPLE: Default Vista boot screen
EXAMPLE: Aurora boot screen without SP1 and SP2 installed
EXAMPLE: Aurora boot screen with SP1 installed
EXAMPLE: Aurora boot screen with SP2 installed

Here's How:
1. Open the Start Menu.​
2. In the white line (Start Search) area, type msconfig and press Enter.​
3. Click on Continue in the UAC prompt.​
4. Click on the Boot tab. (See screenshot below step 8)​
5. To Enable the Aurora Boot Screen
A) Check the No GUI boot box. (See screenshot below step 8)​
B) Go to step 7.​

6. To Go Back to the Default Boot Screen
A) Uncheck the No GUI boot box. (See screenshot below​
step 8)​

7. Check the Make all boot settings permanent box.​
8. Click on OK.​
No GUI boot.jpg

9. Click on Yes to the confirmation window. You will be able to change it again. (See screenshot below)​
Boot Confirm.jpg

10. Click on the Restart button.​
NOTE: If you checked the Don't show this message again box and want to restore this restart notice, then see: How to Restore the System Configuration Restart Prompt in Vista

11. You will now see the new hidden Aurora boot screen after the restart and during startup.​
That's it,

Last edited by a moderator:
Shawn Brink


Nothing yet for x64?? I've got some Sweeeeeet images I'd love to try out :)

Just made the Aura Change, and MAN is it ugly!.. i like the little scrolling bar on the bottom, would rather a better image tho.. but would like to keep the bar..
Hi everyone,

This has been updated to show you how to replace Aurora with another bootscreen of your choice. YES, it works for 32 and 64 bit VISTA.

:D :D :D ,
Do we know how to change the Aura Screen when windows is resuming from hibernation/sleep? Id like to make that custom too seeing as the Aura screen is ugly on a 17" widescreen lol
Hi madmonkey,

Do you mean from the screen saver? When I resume from hibernation/sleep, I just start back at the desktop.


I guess that Vista would use the same Aurora boot screen as it would from the resume from sleep. Did you already change your boot screen and still see the Aurora at resume from sleep? Do you have your sleep option set for resume display at logon screen?

right now ive got a custom boot screen looks great when turning on first time, but when i close the lid it goes to sleep/hibernate then when i reopen it, it resumes windows and shows the Aura screen saying "resuming windows" then after that loads to desktop, just not sure where that aura screen is comming from so i can change it.

( 9 mins later) Editing post, becasue I attempted to do the same thing to the winresume.exe.mui file by using a copy of the boot screen ive got working only renamed to match, closed lid, resumed, same thing, got the Aura screen saying "resuming windows" with the green bar on the bottom
Last edited:

I don't know for this one. Since it is a laptop, it might be related with Mobility Center. ?? I don't have Mobility Center or see the same as you on resume, so it's almost impossible for me to hunt for it to. You might Google each .exe.mui you suspect and see if you find the right one. Please post it here if you do find it.


Update Edit:
This is a normal part of the hibernation process. When Vista wakes up from hibernation, this is the screen that will show as it first starts up and loads memory back from disk. I do not know of a way to change this screen yet though.
Last edited:
A few comments I picked up here;
it appears that in SP1, the aurora image has been changed to the same flare used in the “resume from hibernation” splash, with the text “Starting Windows Vista” also removed. This flare is far more consistent with the background image presented during log-in.
“Why doesn’t Microsoft enable /NOGUI by default?”

I remember Microsoft saying that the NOGUI boot has a longer boot time than the plain boot screen and they wanted to make boot up as fast as possible out of the box.

Another comment I’ve heard from someone as Microsoft in regards to not using a typical boot screen with the Windows logo and a Microsoft logo was that they were trying to push bios creators and other hardware makers from putting their logo on boot ups to create a cleaner looking and faster boot up.

Just what I’ve heard over time.
...the /NOGUI switch isn’t on by default because it’s a no GUI boot screen, i.e. ABSOLUTELY NO GUI!! e.g. you schedule a CHKDSK for the next boot and that switch is on, you will not see any progress on screen and just that PNG because NOGUI means absolutely no GUI. some people will call you and tell you their system has frozen during startup
I'll have to test the last point as I sometimes do a boot defrag with O&O. :confused:
Hi cpemma,

I can verify that you will not see what is happening if you changed the default boot screen until you change it back temporarily.

Hi, i have just completed this but i still have the aurora screen at boot. The only difference there whilst doing this was winload.exe.mui that i download did not have the option to unblock when right clicking on the file. Everything else went exactly as per instruction. I added it to the en-us folder which i assume is correct although i installed with english uk settings when i installed Vista, could this have something to do with it??

Looking again i can see a winload.exe.mui inside C:\Windows\System32\Boot\en-US along with winresume.exe.mui
Hi hawkwind,

Do you have a C:\Windows\System32\Boot\en-UK folder? If so, place the new winload.exe.mui file in there instead using the tutorial instructions.

Hi Brink, no only a C:\Windows\System32\Boot\en-US folder
I installed into the

There is no folder anywhere as far as i can see.

I just did a test on my computer, and it only shows the Aura screen to. It seems like the SP1 has prevented this from working for now. I'll have to do some further tests to see if I can find out what they changed to prevent it.

Sorry, :(