BSOD, constantly reboots

Deathgazer

New Member
I was browsing the web, dont think I was visiting anywhere out of the ordinary, when my PC crashed and gave me the BSOD, then proceeded to reboot itself. No matter what I choose (Safe Mode, Normal, etc) it will sometimes get 3-8 seconds into the Microsoft loading screen and then BSOD, or it will just flash the BSOD less than a second after the loading screen and instantly shutdown and reboot.

The error at the top of each BSOD seems to be different each time, never the same BSOD error. After about 30+ tries of loading my OS up I managed to get to my desktop maybe twice, first time it BSOD and crashed shortly after, 2nd time I managed to stay on a bit longer.

I use Avast and Firefox No Script, Ad Block, etc, but then again I was just doing normal web browsing, no idea what started this...

Could use some help, if you need any particular information just let me know. My first time posting a problem, normally I can handle these things but this is just... ugh

-Vista Ultimate 32-Bit-
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

zigzag3143

Banned
DG

boot into safe mode (F8 when booting) if it works its probably a driver

could you fill in your system specs (lower left corner of your posts) so we know what hardware you have.

let us know the results

Ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

lemur

Vista Guru
Gold Member
Is there anything you can't afford to lose on your computer?
You might have to reinstall Vista. You can do a custom install to save your data, but all applications will have to be installed.
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

lemur

Vista Guru
Gold Member
- you said you couldn't boot to safe mode. could you boot to command prompt?
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

Deathgazer

New Member
Alright, filled in my system specs.

I don't believe I tried command promt. But Safe Mode, Normal, Last Known Good Configuration, all yielded more or less the same results. Just seemed to be luck if I got past the loading screen or not.

And to be honest I would rather not format due to not having the OS CD (OS came preinstalled) and having a lot of information and programs on there.

Right now I managed to log into said PC and it seems to be stable (so-far), no BSOD or crashes.
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

zigzag3143

Banned
DG

while you have accesds go into event viewer (type event viewer in search) and go to the windows logs, application tab. Look for errors(red "X" in left column) and see what the most comman ones are. let us know the event ID and source.

Hope this helps


ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

lemur

Vista Guru
Gold Member
If you are not able to access anything (safe boot command options), you could contact the manufacturer and see if you are entitled to a free or pay Vista media.

I misunderstood. If you are ever able to get past the loading screen to login or command prompt, let us know. Then we can run diagnostics.
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

Deathgazer

New Member
Event ID: 4609 Source: EventSystem x2

and a 6000 Warning @ Winlogon x2 for today (Sept. 26)

Besides that not much else.. a few warnings for previous days (64: CertificateServices) but thats about it as far as I can see, unless you want Error's for prior months/days as well.
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

zigzag3143

Banned
DG

Are you running MSN messenger?

the event 6000 is just elling you that the evend viewer log is full in one category. this usually means an excess of info, and errors, and a fixed log size. this is easy to fix


ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

Deathgazer

New Member
Why yes I am.~ Windows Live Messenger to be exact. It starts up automatically after login but lately I haven't been using it much. Although its not completely closed, just minimized to the tray.
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

zigzag3143

Banned
Why yes I am.~ Windows Live Messenger to be exact. It starts up automatically after login but lately I haven't been using it much. Although its not completely closed, just minimized to the tray.
Its an old version and one cause of the event ID that caused the bsod. might want to upgrade to newest version.

ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

lemur

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

Deathgazer

New Member
Ah thanks, guess I'll update that. Was just browsing the web/news and noticed theirs a new security flaw/vulnerability out with vista and windows 7 that can cause BSOD. Hopefully this isn't whats affecting me..

Well, I hope the msn thing clears this up, thanks.
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

jcgriff2

Banned
Eventhough Live Msgr is minimized in the tray -- it is still running.

When possible, use SysInternals AutoRuns to prevent auto start-up. When you need it, then you can start it.

Download to desktop, RIGHT-click on the AutoRuns.exe file, select "Run as Admin"

Locate Live Messenger & un-check the box. Live mail will still work w/o Live Msgr.

http://live.sysinternals.com/autoruns.exe

Regards. . .

jcgriff2

.
 

My Computer

System One

  • Manufacturer/Model
    HP dv7-1020us
    CPU
    Intel P7350 Core2 Duo @2GHz
    Memory
    4096mb DDR2 SDRAM
    Graphics Card(s)
    NVIDIA GeForce 9600M GT
    Sound Card
    IDT
    Hard Drives
    Fujitsu 320gb SATA HDD 5400RPM
    Mouse
    Logitech USB
    Internet Speed
    Intel 5100

Deathgazer

New Member
Woke up this morning, booted up, logged in fine. Went to browse some ebay and a few minutes later BSOD. Now its taking me awhile to log back in, keeps BSODing at the loading screen again, although now it seems to load a little longer before the BSOD... for the most part.

During some of the new BSOD I noticed it mentions ndis.sys. When I try going in Safe Mode with Networking it seems to hang on crcdisk.sys when loading.

Probly going be another 30+ times before I can get to the desktop and stay stable for a few)

Only other thing I can think of that changed recently is I switched to Comcast cable and there modem. MSN has been uninstalled as of yesterday.

Edit: Managed to log in to desktop finally, not sure for how long, got the messages:
Application failed to initialize 0x800106ba
and
Windows host process (Rundll32) has stopped working
at desktop if its any relevance.


BDOS crash again... managed to get into safe mode. Here are some errors under the "Application' tab for today, the 27th


Source: Event System: 4609




Source: Application Error: 1000: Task Category (100) x1

Faulting application Rundll32.exe, version 6.0.6000.16386, time stamp 0x4549b0e1, faulting module SETUPAPI.dll, version 6.0.6002.18005, time stamp 0x49e037e9, exception code 0xc000001d, fault offset 0x0000e509, process id 0xf50, application start time 0x01ca3faf140d3f1f.


Source: Application Error: 1000: Task Category (100) x3 ish

Faulting application svchost.exe_WinDefend, version 6.0.6001.1800 etcetcetc faulting module mpengine.dll etcetcetc

Heres one more from the 26th

Error: CAPI2 Event ID: 11
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

zigzag3143

Banned
DG

If you have access to your computer even in safe mode can you go to c:\windows|minidump, zip the dump file *.dmp and upload it to us using the attachment icon (shaped like a paperclip) in the reply form.

thanks

ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

Deathgazer

New Member
Got close to uploading but BSOD got me in Safe Mode. :(

Said something about ndis.sys again. Going to keep trying to log back in though..
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

zigzag3143

Banned
Got close to uploading but BSOD got me in Safe Mode. :(

Said something about ndis.sys again. Going to keep trying to log back in though..

ndis.sys is a system file that handles networking. If y ou can get into safe mode you might want to run a system file check to verify system files. to run go to start>search>type cmd>run as admin>type sfc /scannow

let us know the results

ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

Deathgazer

New Member
Minidumps


Edit: PHEW, rushed through that in case I crashed.. So far so good, doing the scan now

Edit: Bah, crashed before it could finish, will keep trying....
 

Attachments

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast
Top