BSOD during multiplayer games - ntoskrnl.exe

argh

New Member
Started getting many BSODs yesterday while playing multiplayer games. Nothing new was installed or modified recently. Many mentions of ntoskrnl.exe. I've scanned for system file integrity, and it passed. Updating to the latest NVIDIA drivers didn't do much. Here's the BlueScreenView Report. This computer has ran Vista x64 for a long time with no problems, then Windows 7 x64 (with many problems), and back to a clean install of Vista x64 (with a flawless record till today).
 

My Computer

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Hello argh,
Go to C > Windows > Minidump, zip up the dump files and upload them with your next post, you may have to save them to your desktop first.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

cpruett86

New Member
you may want to try downloading just the driver for your video card. What package are you trying to download? I just had the same problem with my ati radeon video cards. I ended up having to download just the driver with no other package options. And this solution worked for me the first time. What is the stop error you get?

http://www.vistax64.com/general-discussion/266731-vistax64-ulitmate-bsod-error-when-rendering-mp4-sony-vegas-pro-9-a-2.html

i also started getting bsod during multiplayer games toward the end of trying to figure out what was wrong.
 

My Computer

System One

  • CPU
    intel i7
    Graphics Card(s)
    ati radeon 4800hd
    Sound Card
    realtek hd
    Monitor(s) Displays
    22 in acer v223w
    Hard Drives
    150gb
    Case
    thermaltake custom
    Mouse
    ideazon reaper edge 3200dpi
    Keyboard
    wolf king gaming keyboard
    Internet Speed
    cable

cpruett86

New Member
lol........ im guessing these issues are resolved?
 

My Computer

System One

  • CPU
    intel i7
    Graphics Card(s)
    ati radeon 4800hd
    Sound Card
    realtek hd
    Monitor(s) Displays
    22 in acer v223w
    Hard Drives
    150gb
    Case
    thermaltake custom
    Mouse
    ideazon reaper edge 3200dpi
    Keyboard
    wolf king gaming keyboard
    Internet Speed
    cable

argh

New Member
The BSODs went away immediately after that and suddenly started again, with the only change being that I installed Lightroom. Had three BSODs today under the same scenarios (Minidumps).
 

My Computer

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
argh,
I cant get on your hosting site, zip them up, and upload the dump files with your next post.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

argh

New Member
The upload may time out the first time, but there shouldn't be any problems retrieving the 100KB file after a second try. :)

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\Mini021510-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: C:\Symbols
Executable search path is: 
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows Server 2008/Windows Vista Kernel Version 6001 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Machine Name:
Kernel base = 0xfffff800`01c1c000 PsLoadedModuleList = 0xfffff800`01de1db0
Debug session time: Mon Feb 15 20:58:52.482 2010 (GMT-8)
System Uptime: 0 days 21:04:01.558
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
.............
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffffa6020d70685, 8, fffffa6020d70685, 2}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
Probably caused by : ntoskrnl.exe ( nt+546d0 )

Followup: MachineOwner
---------

4: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffffa6020d70685, memory referenced.
Arg2: 0000000000000008, value 0 = read operation, 1 = write operation.
Arg3: fffffa6020d70685, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000002, (reserved)

Debugging Details:
------------------

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************

ADDITIONAL_DEBUG_TEXT:  
Use '!findthebuild' command to search for the target build information.
If the build information is available, run '!findthebuild -s ; .reload' to set symbol path and load symbols.

MODULE_NAME: nt

FAULTING_MODULE: fffff80001c1c000 nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4b1e8eb8

WRITE_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPoolCodeStart
unable to get nt!MmPoolCodeEnd
 fffffa6020d70685 

FAULTING_IP: 
+0
fffffa60`20d70685 ??              ???

MM_INTERNAL_CODE:  2

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff80001c7e824 to fffff80001c706d0

STACK_TEXT:  
fffffa60`01a67a68 fffff800`01c7e824 : 00000000`00000050 fffffa60`20d70685 00000000`00000008 fffffa60`01a67b60 : nt+0x546d0
fffffa60`01a67a70 00000000`00000050 : fffffa60`20d70685 00000000`00000008 fffffa60`01a67b60 00000000`00000002 : nt+0x62824
fffffa60`01a67a78 fffffa60`20d70685 : 00000000`00000008 fffffa60`01a67b60 00000000`00000002 00000000`00000000 : 0x50
fffffa60`01a67a80 00000000`00000008 : fffffa60`01a67b60 00000000`00000002 00000000`00000000 fffffa80`06618ae0 : 0xfffffa60`20d70685
fffffa60`01a67a88 fffffa60`01a67b60 : 00000000`00000002 00000000`00000000 fffffa80`06618ae0 00000000`00000004 : 0x8
fffffa60`01a67a90 00000000`00000002 : 00000000`00000000 fffffa80`06618ae0 00000000`00000004 fffffa60`01a67b60 : 0xfffffa60`01a67b60
fffffa60`01a67a98 00000000`00000000 : fffffa80`06618ae0 00000000`00000004 fffffa60`01a67b60 fffff800`01c81397 : 0x2


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt+546d0
fffff800`01c706d0 48894c2408      mov     qword ptr [rsp+8],rcx

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  nt+546d0

FOLLOWUP_NAME:  MachineOwner

IMAGE_NAME:  ntoskrnl.exe

BUCKET_ID:  WRONG_SYMBOLS

Followup: MachineOwner
---------
 

My Computer

niemiro

Banned
Hi,

I have managed to get onto the hosting site, so I have attached the minidumps in case someone else cannot access them. Each of the three dump files are different, but they all reference the same file and address, ntoskrnl.exe, and they all happened at the same time.

STOP: 0x0000000a
IRQL_NOT_LESS_OR_EQUAL
Probable culprit driver: ntoskrnl.exe

STOP: 0x00000050
PAGE_FAULT_IN_NONPAGED_AREA

Probable culprit driver: ntoskrnl.exe

STOP: 0x000000c5
DRIVER_CORRUPTED_EXPOOL
Probable culprit driver: ntoskrnl.exe


Probable overall cause: Driver


I would really check and update ALL of your drivers in particular your grapics and network cards. Don't miss any out, and make sure your copy of Windows and your anti-virus is fully updated. Make sure the games you are playing, and lightroom, are also fully updated. It is also probably worth running a memory testing tool and chkdsk.

This may not be an option, but if you have a wireless network card, and an ethernet port, try the other one (ie. If you normally use the wireless card, use the ethernet port, and vice versa). Now disable the one you normally use, and try your multiplayer game again. Tell us how it goes, but it will probably just lead us to nowhere. Make sure you update the drivers for both of them.

Richard
 

Attachments

Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

argh

New Member
Anyone know why the symbols aren't loading for the debugger? I tried several of the symbol packages that were closest to my configuration of Vista and none of them could load properly.
 

My Computer

niemiro

Banned
Hi argh,

I don't know why the symbols are not loading, but for a simple analysis, Blue Screen View will do the job. Install it, open up advanced options and change to folder with your minidump in it. Then interpret it! IMPORTANT: If you post here for help, always include the minidump, not just your analysis.

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Are all your updates and both service packs installed ?.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

argh

New Member
As of right now I have everything updated (applications, drivers, BIOS) and service pack 2. Memtest revealed no errors after 10 hours. No BSODs.. for now.
 

My Computer

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Have you entered the correct symbol path ?.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Copy and paste this into the debugger, go to File > symbol file path.

Symbol information

Two of the dump files had errors, i could not get all the symbols to load either, the third was OK.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) [email protected]
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set
Top