• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BSOD - System_Service_Exception (3B)

#1
Hi all,

This is my first post so I apologise if it is in the wrong place.

I consider myself to be fairly computer savvy, but I have a problem that I'm REALLY stumped with.

My system spec:

  • Vista Ultimate x64 SP1
  • Intel Core 2 Quad Q6600
  • 4GB Ballistix PC2-8500 (4x1GB)
  • nVidia GeForce 6600 GT
  • Creative SB Live! 24-Bit
I built the PC myself, and I have been experiencing this problem since the offset, but is has got much worse recently.

My PC will randomly blue screen... The error 99% of the time is SYSTEM_SERVICE_EXCEPTION 0x3B ...

I have analysed the crash dumps, and thought that I'd found the problem to be being caused by Windows Media Player... But alas, it has happened again while I wasn't running this program.

Looking back through my previous crash dumps the image present is: Mup.sys, normally linked to the process wmplayer.exe, but very occasionally, explorer.exe and now msmpeng.exe (previous crash dumps have also listed ntkrnlmp.exe with msmpeng.exe).

The latest dump fyi:

Code:
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: 00000000c0000016, Address of the exception record for the exception that caused the bugcheck
Arg3: fffffa6009eb2c40, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.[/COLOR]
[COLOR=red]Debugging Details:
------------------[/COLOR]

[COLOR=red]EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.[/COLOR]
[COLOR=red]FAULTING_IP: 
+c0000016
00000000`c0000016 ??              ???[/COLOR]
[COLOR=red]CONTEXT:  fffffa6009eb2c40 -- (.cxr 0xfffffa6009eb2c40)
rax=00000000c0000010 rbx=fffffa80052447f0 rcx=fffffa60011e0580
rdx=fffffa80049c9e40 rsi=fffffa8007010010 rdi=0000000000000000
rip=00000000c0000016 rsp=fffffa6009eb34a8 rbp=0000000000000001
 r8=0000000000000000  r9=0000000000000000 r10=fffff80001fa2a80
r11=0000000000000000 r12=0000000000000103 r13=0000000000000000
r14=fffffa60011e0110 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
00000000`c0000016 ??              ???
Resetting default scope[/COLOR]
[COLOR=red]CUSTOMER_CRASH_COUNT:  1[/COLOR]
[COLOR=red]DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT[/COLOR]
[COLOR=red]BUGCHECK_STR:  0x3B[/COLOR]
[COLOR=red]PROCESS_NAME:  MsMpEng.exe[/COLOR]
[COLOR=red]CURRENT_IRQL:  0[/COLOR]
[COLOR=red]LAST_CONTROL_TRANSFER:  from fffffa60011e2130 to 00000000c0000016[/COLOR]
[COLOR=red]STACK_TEXT:  
fffffa60`09eb34a8 fffffa60`011e2130 : fffff880`0071b1a0 fffffa80`052447f0 00000000`00000001 fffffa60`011e0110 : 0xc0000016
fffffa60`09eb34b0 fffffa60`011e2de8 : 00000000`00000000 fffffa60`011e0110 fffffa80`0704ca70 fffffa80`0628c010 : mup!MupStateMachine+0x120
fffffa60`09eb3500 fffffa60`00a09e17 : fffffa80`0628c1b8 fffffa80`052447f0 fffffa80`0628c010 fffffa80`049c9840 : mup!MupFsdIrpPassThrough+0xcc
fffffa60`09eb3550 fffffa60`00a090dd : fffffa80`046613c0 fffffa60`09eb36e0 fffffa80`049c9800 ffffffff`ffffffff : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x227
fffffa60`09eb35c0 fffff800`020baa51 : fffffa80`049c9840 fffffa80`049c9840 00000000`00000004 00000000`00000000 : fltmgr!FltpDispatch+0xcd
fffffa60`09eb3620 fffff800`01f36649 : 00000000`0000012a 00000000`08000000 00000000`00000002 fffff800`01e91000 : nt!FsRtlGetFileSize+0x135
fffffa60`09eb36a0 fffffa60`0b1a0ce3 : fffffa60`09eb37b0 00000000`00000000 00000000`00000000 00000000`00000000 : nt!FsRtlCreateSectionForDataScan+0xd9
fffffa60`09eb3730 fffffa60`09eb37b0 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`00000005 : MpFilter+0xace3
fffffa60`09eb3738 00000000`00000000 : 00000000`00000000 00000000`00000000 fffffa80`00000005 00000000`00000000 : 0xfffffa60`09eb37b0
fffffa60`09eb3740 00000000`00000000 : 00000000`00000000 fffffa80`00000005 00000000`00000000 00000000`00000000 : 0x0
fffffa60`09eb3748 00000000`00000000 : fffffa80`00000005 00000000`00000000 00000000`00000000 00000000`00000002 : 0x0
fffffa60`09eb3750 fffffa80`00000005 : 00000000`00000000 00000000`00000000 00000000`00000002 fffffa60`08000000 : 0x0
fffffa60`09eb3758 00000000`00000000 : 00000000`00000000 00000000`00000002 fffffa60`08000000 fffff800`00000000 : 0xfffffa80`00000005
fffffa60`09eb3760 00000000`00000000 : 00000000`00000002 fffffa60`08000000 fffff800`00000000 00000000`02b8f718 : 0x0
fffffa60`09eb3768 00000000`00000002 : fffffa60`08000000 fffff800`00000000 00000000`02b8f718 00000000`00000028 : 0x0
fffffa60`09eb3770 fffffa60`08000000 : fffff800`00000000 00000000`02b8f718 00000000`00000028 00000000`00000000 : 0x2
fffffa60`09eb3778 fffff800`00000000 : 00000000`02b8f718 00000000`00000028 00000000`00000000 00000000`00000018 : 0xfffffa60`08000000
fffffa60`09eb3780 00000000`02b8f718 : 00000000`00000028 00000000`00000000 00000000`00000018 fffffa80`06c73f20 : 0xfffff800`00000000
fffffa60`09eb3788 00000000`00000028 : 00000000`00000000 00000000`00000018 fffffa80`06c73f20 fffffa60`0b19bd22 : 0x2b8f718
fffffa60`09eb3790 00000000`00000000 : 00000000`00000018 fffffa80`06c73f20 fffffa60`0b19bd22 00000000`00000000 : 0x28
fffffa60`09eb3798 00000000`00000018 : fffffa80`06c73f20 fffffa60`0b19bd22 00000000`00000000 00000000`00000028 : 0x0
fffffa60`09eb37a0 fffffa80`06c73f20 : fffffa60`0b19bd22 00000000`00000000 00000000`00000028 00000000`00000000 : 0x18
fffffa60`09eb37a8 fffffa60`0b19bd22 : 00000000`00000000 00000000`00000028 00000000`00000000 fffffa80`0704ca70 : 0xfffffa80`06c73f20
fffffa60`09eb37b0 00000000`00000000 : 00000000`00000028 00000000`00000000 fffffa80`0704ca70 00000002`00180006 : MpFilter+0x5d22
fffffa60`09eb37b8 00000000`00000028 : 00000000`00000000 fffffa80`0704ca70 00000002`00180006 fffff880`0ddfe840 : 0x0
fffffa60`09eb37c0 00000000`00000000 : fffffa80`0704ca70 00000002`00180006 fffff880`0ddfe840 00000000`00021ba8 : 0x28
fffffa60`09eb37c8 fffffa80`0704ca70 : 00000002`00180006 fffff880`0ddfe840 00000000`00021ba8 00000000`00000000 : 0x0
fffffa60`09eb37d0 00000002`00180006 : fffff880`0ddfe840 00000000`00021ba8 00000000`00000000 00000000`00200008 : 0xfffffa80`0704ca70
fffffa60`09eb37d8 fffff880`0ddfe840 : 00000000`00021ba8 00000000`00000000 00000000`00200008 00000000`00000000 : 0x2`00180006
fffffa60`09eb37e0 00000000`00021ba8 : 00000000`00000000 00000000`00200008 00000000`00000000 00000000`00000000 : 0xfffff880`0ddfe840
fffffa60`09eb37e8 00000000`00000000 : 00000000`00200008 00000000`00000000 00000000`00000000 00000000`00000000 : 0x21ba8
fffffa60`09eb37f0 00000000`00200008 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x0
fffffa60`09eb37f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff800`01e665af : 0x200008
fffffa60`09eb3800 00000000`00000000 : 00000000`00000000 00000000`00000000 fffff800`01e665af fffffa60`0b19badc : 0x0
fffffa60`09eb3808 00000000`00000000 : 00000000`00000000 fffff800`01e665af fffffa60`0b19badc fffffa80`06a51c20 : 0x0
fffffa60`09eb3810 00000000`00000000 : fffff800`01e665af fffffa60`0b19badc fffffa80`06a51c20 00000000`02b8f718 : 0x0
fffffa60`09eb3818 fffff800`01e665af : fffffa60`0b19badc fffffa80`06a51c20 00000000`02b8f718 00000000`00000018 : 0x0
fffffa60`09eb3820 fffffa80`0416ee20 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`06c73f20 : nt!KiSwapContext+0x7f
fffffa60`09eb3960 00000000`00000000 : 00000000`00000000 00000000`00000000 fffffa80`06c73f20 fffffa80`0416ee20 : 0xfffffa80`0416ee20
fffffa60`09eb3968 00000000`00000000 : 00000000`00000000 fffffa80`06c73f20 fffffa80`0416ee20 fffffa60`00a10241 : 0x0
fffffa60`09eb3970 00000000`00000000 : fffffa80`06c73f20 fffffa80`0416ee20 fffffa60`00a10241 fffffa80`0463a290 : 0x0
fffffa60`09eb3978 fffffa80`06c73f20 : fffffa80`0416ee20 fffffa60`00a10241 fffffa80`0463a290 fffffa60`09eb3ca0 : 0x0
fffffa60`09eb3980 fffffa80`0416ee20 : fffffa60`00a10241 fffffa80`0463a290 fffffa60`09eb3ca0 00000000`00000001 : 0xfffffa80`06c73f20
fffffa60`09eb3988 fffffa60`00a10241 : fffffa80`0463a290 fffffa60`09eb3ca0 00000000`00000001 00000000`00000000 : 0xfffffa80`0416ee20
fffffa60`09eb3990 fffff800`020e982a : fffffa80`06c73f20 fffffa80`06c73f20 00000000`00000001 fffffa80`0416ee01 : fltmgr! ?? ::FNODOBFM::`string'+0x29c0
fffffa60`09eb39f0 fffff800`02102546 : fffff880`00000001 00000000`00000000 00000000`00000000 00000000`00000000 : nt!IopXxxControlFile+0x5da
fffffa60`09eb3b40 fffff800`01e62e33 : 00000000`00000001 fffffa60`09eb3ca0 00000000`00000000 fffff800`020d0dd0 : nt!NtDeviceIoControlFile+0x56
fffffa60`09eb3bb0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13[/COLOR]

[COLOR=red]FOLLOWUP_IP: 
mup!MupStateMachine+120
fffffa60`011e2130 413bc4          cmp     eax,r12d[/COLOR]
[COLOR=red]SYMBOL_STACK_INDEX:  1[/COLOR]
[COLOR=red]SYMBOL_NAME:  mup!MupStateMachine+120[/COLOR]
[COLOR=red]FOLLOWUP_NAME:  MachineOwner[/COLOR]
[COLOR=red]MODULE_NAME: mup[/COLOR]
[COLOR=red]IMAGE_NAME:  mup.sys[/COLOR]
[COLOR=red]DEBUG_FLR_IMAGE_TIMESTAMP:  4791908a[/COLOR]
[COLOR=red]STACK_COMMAND:  .cxr 0xfffffa6009eb2c40 ; kb[/COLOR]
[COLOR=red]FAILURE_BUCKET_ID:  X64_0x3B_mup!MupStateMachine+120[/COLOR]
[COLOR=red]BUCKET_ID:  X64_0x3B_mup!MupStateMachine+120[/COLOR]
[COLOR=red]Followup: MachineOwner
---------[/COLOR]
I would very much appreciate some help with my problem - as I'm sure you understand, it's very fustraiting to have a problem and not knowing how to fix it or even what it is.

Thank you in advance - any suggestions appreciated!

- W
 
Last edited by a moderator:

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.
#2
What Motherboard are you using? I run a Q6600 on an Asus P5B and ran into BSOD problems in the beginning. After much trial and error and visits to the Computor Tech this was fixed by a BIOS upgrade. It seemed the Motherboard BIOS was a bit too old for the Quad Core. I am not suggesting this is your problem but it might be worth while doing some research on it. Also Creative have had problems with their drivers in the past. I no longer use a Creative card so I don't know if these problems still exist.
 

My Computer

System One

  • Manufacturer/Model
    Scratch Built
    CPU
    Intel Quad Core 6600
    Motherboard
    Asus P5B
    Memory
    4096 MB Xtreme-Dark 800mhz
    Graphics Card(s)
    Zotac Amp Edition 8800GT - 512MB DDR3, O/C 700mhz
    Monitor(s) Displays
    Samsung 206BW
    Screen Resolution
    1680 X 1024
    Hard Drives
    4 X Samsung 500GB 7200rpm Serial ATA-II HDD w. 16MB Cache .
    PSU
    550 w
    Case
    Thermaltake
    Cooling
    3 x octua NF-S12-1200 - 120mm 1200RPM Sound Optimised Fans
    Mouse
    Targus
    Keyboard
    Microsoft
    Internet Speed
    1500kbs
    Other Info
    Self built.
#3
Welcome to the board. What sort of trouble shooting you have done so far besides reading the crash dump? Have you disable the on board sound at the bios? I would reinstall Vista without the sound card and see what happen. Make sure the SATA connection is good, this gave me months of bad experience. Good luck and keep us up to date.
 

My Computer

System One

  • CPU
    E6850
    Motherboard
    EVGA 122-CK-NF67-A1 680i
    Memory
    4 x OCZ Platinum 1GB
    Graphics Card(s)
    ATI Radeon HD 5850 1GB
    Sound Card
    SB X-Fi X Audio
    Monitor(s) Displays
    Samsung 23" 5MS
    Screen Resolution
    2048 x 1152
    Hard Drives
    2 x Barracuda 7200.10 320GB RAID 0 / 1 x 500GB Maxtor
    PSU
    Seasonic 600W M12
    Case
    CM Centurion 5
    Cooling
    air
    Internet Speed
    100Mbps
#4
Thank you both for your suggestions.

I do not believe it to be the sound card - as part of my troubleshooting I disabled my Creative Soundcard and used on-board for a while, but it remained...

I am running a Gigabyte GA-P35-DS3L (rev2.0)
GIGABYTE - Support - Motherboard - BIOS - GA-P35-DS3L (rev. 2.0)

Upgrading the BIOS was one of the first things on my list to do - but I had been unable to - however, I managed to get the upgrade utility tool to work last night (horrible @bios thing provided by gigabyte), and upgraded my BIOS from F7 to F8.

I very much hope that this solves my problem - how I am not very optimistic.

Other troubleshooting I have done:

Changed network card and disabled onboard LAN.
Changed sound card to onboard - changed back to card now as problems still there.
Updated all drivers I can see possible.
Running beta drivers for graphics card (as I originally though graphics was the cause).
Rolled-back the chipset drivers for the motherboard.

I really appreciate any suggestions.

Many thanks,

- W
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.
#5
I was wondering if anyone has had any thoughts?

I've been having the BSOD much less - I upgraded my BIOS verion, rolled back my sound card drivers and also my chipset drivers. I have only had the problem twice since doing that.

The crash dumps have been slightly different to those previously experienced.

The most recent dump:

BugCheck 3B, {c0000005, fffff96000150274, fffffa600b2812e0, 0}
Probably caused by : win32k.sys ( win32k!xxxEnableWindow+14 )

And the other one:

BugCheck A, {fffffffffffffffa, 2, 0, fffff80001ebcf53}
Probably caused by : ntkrnlmp.exe ( nt!ExpWorkerFactoryCompletionPacketRoutine+5f )

Please can somebody help me and I am running out of ideas very quickly.

Thanks for your time.

- W
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.

Bare Foot Kid

R.I.P. August 13th 2014
#6
Hello Whilom, welcome to Vista forums!

Just as an idea, have you tested the RAM?
I would do each stick individually.

Memtest86.com - Memory Diagnostic

D'L and burn this to CD and test one stick at a time, it's the only way to be sure!

Keep us informed!








Later :shock: Ted
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)
#7
Ted,

Thanks for your reply! I have suspected the RAM for a while, just last night I downloaded and ran MemTest86 - I woke up this morning and it was still running (after 11 hours). There were a bunch of errors, but to be honest I don't really know what any of them meant. I had to stop the test so that I could use my PC.

Could you please tell me how I would select it to test the sticks individually and I will do that later on today.

Thanks again,

- W
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.

Bare Foot Kid

R.I.P. August 13th 2014
#8
Hello Whilom.

You have to remove all but one stick at a time, then run a full pass on that stick.
Then do another stick by it's self, ect., ect.!
This way you can find out if one, or more are bad.

Keep us informed!











Later :shock: Ted
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)
#9
Well, I ran memtest86 on each of the sticks (removed them all, and tested them 1 at a time in the first mobo slot) - I allowed for at least 10 passes... All passed fine!

Put them all back in, ran the test again - HUNDREDS of errors!

I don't understand? Is there a certain order the need to be inserted? There is no detail on the sticks to suggest anything.

4GB Ballistix PC2-8500 (4x1GB)

Thanks.

- W
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.
#10
Whilom, I read somewhere on this board, and now I can't find it, that sometimes certain 4 x 1gb sticks don't play well with Vista. I run 4 x 1gb, so can't say from experience, but, as a suggestion you can take or leave, try 2 sticks and do your tests. Could be you need to go to 2 x 2gb. Check that the voltages in BIOS are to Manufacturers specs.
 

My Computer

System One

  • Manufacturer/Model
    Scratch Built
    CPU
    Intel Quad Core 6600
    Motherboard
    Asus P5B
    Memory
    4096 MB Xtreme-Dark 800mhz
    Graphics Card(s)
    Zotac Amp Edition 8800GT - 512MB DDR3, O/C 700mhz
    Monitor(s) Displays
    Samsung 206BW
    Screen Resolution
    1680 X 1024
    Hard Drives
    4 X Samsung 500GB 7200rpm Serial ATA-II HDD w. 16MB Cache .
    PSU
    550 w
    Case
    Thermaltake
    Cooling
    3 x octua NF-S12-1200 - 120mm 1200RPM Sound Optimised Fans
    Mouse
    Targus
    Keyboard
    Microsoft
    Internet Speed
    1500kbs
    Other Info
    Self built.
#11
Correct me if I am wrong, but I was under the impression that Memtest86 runs independently of any OS... So the errors that it is kicking out is not as a result of Vista incompatability - as these error would be present no matter what the OS?
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.
#12
I am pretty sure the error is not with Vista per se. My notion is that the combination of 4 x 1gb sticks is causing problems. Have you tried testing with 2 x1gb? Did you check the RAM settings in BIOS are to manufacturers specs (The RAM Manufacturer, Not MOBO), including voltage? The BSOD, I think, is caused by a RAM failure, but not necessarily by faulty RAM.
 

My Computer

System One

  • Manufacturer/Model
    Scratch Built
    CPU
    Intel Quad Core 6600
    Motherboard
    Asus P5B
    Memory
    4096 MB Xtreme-Dark 800mhz
    Graphics Card(s)
    Zotac Amp Edition 8800GT - 512MB DDR3, O/C 700mhz
    Monitor(s) Displays
    Samsung 206BW
    Screen Resolution
    1680 X 1024
    Hard Drives
    4 X Samsung 500GB 7200rpm Serial ATA-II HDD w. 16MB Cache .
    PSU
    550 w
    Case
    Thermaltake
    Cooling
    3 x octua NF-S12-1200 - 120mm 1200RPM Sound Optimised Fans
    Mouse
    Targus
    Keyboard
    Microsoft
    Internet Speed
    1500kbs
    Other Info
    Self built.

Fumz

Buggin
Vista Guru
#13
Please listen to Bare and Norm; however, if I might also make a suggestion? Creative SB Live! 24-Bit" <--- There is NO Vista support for this card. Creative Vista Support begins with the X-Fi.

At this point I'm going to demure to NormColeman, becaue he has an Asus board, and can walk you through the steps to get your rig running with onbard audio
 

My Computer

System One

  • Manufacturer/Model
    Fumz' Flux-Capacitor
    CPU
    E8400
    Motherboard
    DFI LP DK P35-T2RS
    Memory
    4GB G.Skill PC-1066
    Graphics Card(s)
    eVGA 8800 GTS
    Sound Card
    X-Fi XtremeGamer
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    500GB W.D. RE2 Primary
    1TB W.D. Caviar GP WD10EACS
    PSU
    PC Power & Cooling Silencer 610
    Case
    Lian Li Lancool K62
    Cooling
    Thermalright Ultima-90/S-Flex 120mm
    Mouse
    Logitech G5
    Keyboard
    MS Natural Elite 4000 Ergonomic
    Internet Speed
    2.5MB/430
    Other Info
    D-Link DGL 4500

Fumz

Buggin
Vista Guru
#14
Correct me if I am wrong, but I was under the impression that Memtest86 runs independently of any OS... So the errors that it is kicking out is not as a result of Vista incompatability - as these error would be present no matter what the OS?
Yes, given a bootable ISO, memtest will run independatnly of the op; however, at the moment, the guys are testing out your vid card.... might be bad?
 

My Computer

System One

  • Manufacturer/Model
    Fumz' Flux-Capacitor
    CPU
    E8400
    Motherboard
    DFI LP DK P35-T2RS
    Memory
    4GB G.Skill PC-1066
    Graphics Card(s)
    eVGA 8800 GTS
    Sound Card
    X-Fi XtremeGamer
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    500GB W.D. RE2 Primary
    1TB W.D. Caviar GP WD10EACS
    PSU
    PC Power & Cooling Silencer 610
    Case
    Lian Li Lancool K62
    Cooling
    Thermalright Ultima-90/S-Flex 120mm
    Mouse
    Logitech G5
    Keyboard
    MS Natural Elite 4000 Ergonomic
    Internet Speed
    2.5MB/430
    Other Info
    D-Link DGL 4500
#15
One thing that I did notice when I was running memtest was that the figures 5-7-7-24 appeared... I believe these are the RAM's timing? Whatever it is, these are different to those on the memory modules.

I have not changed any settings in the BIOS, if you could advise me what I need to change and what to I would be very grateful!

Thank you for your replies.

- W
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.
#16
Please listen to Bare and Norm; however, if I might also make a suggestion? Creative SB Live! 24-Bit" <--- There is NO Vista support for this card. Creative Vista Support begins with the X-Fi.

At this point I'm going to demure to NormColeman, becaue he has an Asus board, and can walk you through the steps to get your rig running with onbard audio
I have tired running the onboard sound with the Creative card disabled and it was still giving me blue screens. If it was disabled presumably I wouldn't case any issues.

Thanks for your suggestion.

I honestly really appreciate any input!
 

My Computer

System One

  • CPU
    Intel Core 2 Quad 6600
    Motherboard
    Gigabyte GA-P35-DS3L (rev2.0)
    Memory
    4096MB Ballistix PC2-8500 (4x1GB)
    Graphics Card(s)
    nVidia GeForce 6600GT
    Sound Card
    Creative SB Live! 24-Bit
    Monitor(s) Displays
    Philips 17" & ViewSonic 17" (VP171b)
    Screen Resolution
    1280 x 1024 x 2
    Hard Drives
    Maxtor 200GB Sata
    Maxtor 80GB Sata
    PSU
    Hiper 530W
    Case
    Antec P182 Gunmetal
    Cooling
    4 x Standard Antec Case Fans
    Mouse
    Logitech G5
    Keyboard
    Saitek Eclipse II
    Internet Speed
    8MB
    Other Info
    Custom Built
    Linked with my Windows 2003 x64 Server, hosting 1TB.

Fumz

Buggin
Vista Guru
#17
One thing that I did notice when I was running memtest was that the figures 5-7-7-24 appeared... I believe these are the RAM's timing? Whatever it is, these are different to those on the memory modules.

I have not changed any settings in the BIOS, if you could advise me what I need to change and what to I would be very grateful!

Thank you for your replies.

- W
Whilom,

For the next 8 hours you should find something to do? I've decided to dl the entire Jimmie Hendrix Collection, in HD :D along with some Janice Joplin... My god, what artists... anyway, I digress... In the morning, if you want to talk about SPD chips, we can, but, for right now, how bout you let these guys find out if there's something wrong?
 

My Computer

System One

  • Manufacturer/Model
    Fumz' Flux-Capacitor
    CPU
    E8400
    Motherboard
    DFI LP DK P35-T2RS
    Memory
    4GB G.Skill PC-1066
    Graphics Card(s)
    eVGA 8800 GTS
    Sound Card
    X-Fi XtremeGamer
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    500GB W.D. RE2 Primary
    1TB W.D. Caviar GP WD10EACS
    PSU
    PC Power & Cooling Silencer 610
    Case
    Lian Li Lancool K62
    Cooling
    Thermalright Ultima-90/S-Flex 120mm
    Mouse
    Logitech G5
    Keyboard
    MS Natural Elite 4000 Ergonomic
    Internet Speed
    2.5MB/430
    Other Info
    D-Link DGL 4500
#18
Hi Whilom, The specifications of the Ballistix modules are fairly standard for a PC2-8500 kit:- moderate timings set at 5-5-5-15 and a voltage of 2.2v for maximum compatibility.

Do you needa walkthrough on changing these settings?
 

My Computer

System One

  • Manufacturer/Model
    Scratch Built
    CPU
    Intel Quad Core 6600
    Motherboard
    Asus P5B
    Memory
    4096 MB Xtreme-Dark 800mhz
    Graphics Card(s)
    Zotac Amp Edition 8800GT - 512MB DDR3, O/C 700mhz
    Monitor(s) Displays
    Samsung 206BW
    Screen Resolution
    1680 X 1024
    Hard Drives
    4 X Samsung 500GB 7200rpm Serial ATA-II HDD w. 16MB Cache .
    PSU
    550 w
    Case
    Thermaltake
    Cooling
    3 x octua NF-S12-1200 - 120mm 1200RPM Sound Optimised Fans
    Mouse
    Targus
    Keyboard
    Microsoft
    Internet Speed
    1500kbs
    Other Info
    Self built.

Fumz

Buggin
Vista Guru
#19
Please listen to Bare and Norm; however, if I might also make a suggestion? Creative SB Live! 24-Bit" <--- There is NO Vista support for this card. Creative Vista Support begins with the X-Fi.

At this point I'm going to demure to NormColeman, becaue he has an Asus board, and can walk you through the steps to get your rig running with onbard audio
I have tired running the onboard sound with the Creative card disabled and it was still giving me blue screens. If it was disabled presumably I wouldn't case any issues.

Thanks for your suggestion.

I honestly really appreciate any input!
The card was still "in" right"
 

My Computer

System One

  • Manufacturer/Model
    Fumz' Flux-Capacitor
    CPU
    E8400
    Motherboard
    DFI LP DK P35-T2RS
    Memory
    4GB G.Skill PC-1066
    Graphics Card(s)
    eVGA 8800 GTS
    Sound Card
    X-Fi XtremeGamer
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    500GB W.D. RE2 Primary
    1TB W.D. Caviar GP WD10EACS
    PSU
    PC Power & Cooling Silencer 610
    Case
    Lian Li Lancool K62
    Cooling
    Thermalright Ultima-90/S-Flex 120mm
    Mouse
    Logitech G5
    Keyboard
    MS Natural Elite 4000 Ergonomic
    Internet Speed
    2.5MB/430
    Other Info
    D-Link DGL 4500
#20
Maybe remove the card from the system to eliminate it from the equation.
 

My Computer

System One

  • Manufacturer/Model
    Scratch Built
    CPU
    Intel Quad Core 6600
    Motherboard
    Asus P5B
    Memory
    4096 MB Xtreme-Dark 800mhz
    Graphics Card(s)
    Zotac Amp Edition 8800GT - 512MB DDR3, O/C 700mhz
    Monitor(s) Displays
    Samsung 206BW
    Screen Resolution
    1680 X 1024
    Hard Drives
    4 X Samsung 500GB 7200rpm Serial ATA-II HDD w. 16MB Cache .
    PSU
    550 w
    Case
    Thermaltake
    Cooling
    3 x octua NF-S12-1200 - 120mm 1200RPM Sound Optimised Fans
    Mouse
    Targus
    Keyboard
    Microsoft
    Internet Speed
    1500kbs
    Other Info
    Self built.