Can not get modern games working with my machine FRUSTRATED PLEASE HELP

smallandlovable

New Member
This is my first post on this forum and I really hope that it can help me understand and get my new machine working with games such as Fallout 3, F.E.A.R 2, Age of Empires III, Perimeter 2, and Wolfenstein.

To start I bought my desktop machine very recently. Specs: Q8200 Quad Core, 8GB DDR3 Ram, 1 TB HD, ATI Radeon HD 4650 and I am booting a dual monitor system (2x 24 inch LG monitors).

So, these games when played will work perfectly for about 5 minutes and then there are beginnings of sound stutter and then video and sound stutter eventually rendering the game useless to play. After I quit the game, my entire desktop is slow and lagging (eg. selection tool on desktop lags as well as mouse movements). This lag dissappears after about 10 minutes (or doing a full restart). I have looked at many different forums about this and I have done the following (for others that may be having the same problems)

1. Updated directX (there is a forum post about this already)
2. Ran in compatability mode
3. Re-imaged drive
4. installed vista codecs
5. Update to SP1 (came installed for me)
6. Updated BIOS
7. Re-installed/updated video driver
8. Turned down graphics on games
9. Disabled HD Audio (re-enabled because it did not help my problem)
10. Installed and used ATI Catalyst Suite

Please advise on anything that I might be missing!!!
 

My Computer

System One

  • Manufacturer/Model
    Gateway
    CPU
    Quad Core Q8200
    Motherboard
    Gateway
    Memory
    8GB
    Graphics Card(s)
    ATI Radeon HD 4650
    Monitor(s) Displays
    Dual monitor 24inch
    Hard Drives
    1 TB

Dwarf

The Contemplator
Vista Guru
Gold Member
Hi smallandlovable and welcome to Vista Forums :party:

Have you checked the game manufacturers websites for any patches that are applicable for the games? Check the game forums as well to see if anyone else has had any similar issues and what they did to resolve them.
 

My Computer

System One

  • Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2)
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)

amigo max

Power User
Hello smallandlovable,
I've somewhat had the same problem several times, but i have fixed it and im going fine now...now try looking at these things:
My first problem was that i overclocked my GPU and changed settings to max.this caused it to slow the games and suddenly hang the computer.
Second : Your CPU and other parts may be getting very hot, check your temperatures.
You can check your temperatures by HWmonitor.
 

My Computer

System One

  • Manufacturer/Model
    Self Built by Help...
    CPU
    Intel Core 2 duo E8400 @ 4GHz
    Motherboard
    Gigabyte P35-DS3L
    Memory
    4GB (2x2GB)
    Graphics Card(s)
    XFX 9600GT 1GB
    Sound Card
    Onboard realtek 5.1
    Monitor(s) Displays
    Acer v223w
    Screen Resolution
    1680x1050
    Hard Drives
    500GB
    PSU
    600w
    Case
    Coolermaster HAF 932
    Cooling
    Zalman 9500A, Thermaltake RAM heatsink, ArticCooler for GPU
    Internet Speed
    1 Mbps
    Other Info
    Looks Cool, I got some fans too which i could not write in cooling due to lack of space :D
I agree with amigo max. Your CPU might be overheating then throttling back. As it cools down it will re-adjust the clock speeds.

Download CoreTemp or RealTemp to monitor your CPU temperature.

The same for your GPU, although I don't believe an overheating GPU will cause your normal desktop to lag.

Try RivaTuner to monitor GPU temps.

Make sure nothing is overclocked and try to end as many processes as possible before starting a game.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    E6750 @ 3.6GHz
    Motherboard
    Gigabyte P35 DS3
    Memory
    4GB 8500C5D
    Graphics Card(s)
    POV GTX285
    Sound Card
    Onboard
    Monitor(s) Displays
    19" Widescreen LG
    Screen Resolution
    1400x900
    Hard Drives
    2 x WD 500G
    PSU
    Coolermaster Silent Pro 700M
    Case
    Antec 900
    Cooling
    Tuniq Tower 120 LFB
    Mouse
    Logitech MX400
    Keyboard
    Logitech EX110
    Other Info
    Graphics Driver - 190.38

smallandlovable

New Member
Thanks a lot guys. This is very imformative. I did go to the ATI website and found brand new drivers (version 9.9) that I downloaded and my desktop seems to be likeing them and working with me FINALLY!!!! (Knock on wood). I will download some temperature monitors but i have a gigantic fan built in and it rarely goes on while gaming.

I will return if and when I run into more problems!
 

My Computer

System One

  • Manufacturer/Model
    Gateway
    CPU
    Quad Core Q8200
    Motherboard
    Gateway
    Memory
    8GB
    Graphics Card(s)
    ATI Radeon HD 4650
    Monitor(s) Displays
    Dual monitor 24inch
    Hard Drives
    1 TB

smallandlovable

New Member
So I was running my game (AOE III) and it runs for about 30min now and then begines to stutter and lag. Same basic problems as before. I downloaded CoreTemp and RivaTuner and monitored it as I was playing my game.
Core temp: 47 - 57 for all cores
Fan speed: 25%
GPU usage: 80% max
 

My Computer

System One

  • Manufacturer/Model
    Gateway
    CPU
    Quad Core Q8200
    Motherboard
    Gateway
    Memory
    8GB
    Graphics Card(s)
    ATI Radeon HD 4650
    Monitor(s) Displays
    Dual monitor 24inch
    Hard Drives
    1 TB
Top