Can Only Connect using WiFi dongle & not via ethernet cable

deans6571

Member
So here I am sitting on my desktop Vista machine (Acer Aspire M1610 model) being able to connect to my D-Link 615 wifi router by ONLY using a Belkin wifi dongle.

I cannot get my machine to connect with an ethernet cable...?! I have tried several different cable but still no joy.

When I go to 'Network & Sharing' centre in Vista, I can see the Belkin Wifi connection (which is obviously how I am being able to connect and type this!) but the wired connection just constantly says, 'Unidentified' - Local Access Only....:confused:

Just to add some more info - I also went to the Command Prompt and typed in ipconfig/renew and after a few seconds, got the follwing reply:

'An error occurred while renewing interface Wired Connection : unable to contact your DHCP server. Request timed out. An error occured while releasing interface Loopback Pseudo-Interface 1: The system cannot find the file specified.

Ethernet adaptor Wired Connection:

Connection-specific DNS Suffix:
Link Local IPv6 Address: f380::e1ec:305b:4bd1:81e2%17
Autoconfiguration IPv4 Address: 169.254.129.226
Subnet Mask: 255.255.0.0
Default gateway: fe80::28ea:87c3:9cff:145e%17



Can anyone help me out here......?!

:confused::confused:
 

My Computer

System One

  • Manufacturer/Model
    Acre Aspire M1610
    CPU
    Intel Celeron 430
    Motherboard
    Acer Model F672CR Version R01-A4
    Graphics Card(s)
    IBM T56A on SiS Mirage 3 Graphics
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    IBM T56A on SiS Mirage 3 Graphics
    Screen Resolution
    1024x768 pixels
    Hard Drives
    Hitachi HDS721616PLA380 ATA Devic
    Manufacturer Hitachi
    Product Family Deskstar
    Series Prefix Standard
    Speed, Expressed in Revolutions Per Minute (rpm) 7200
    Model Capacity For This Specific Drive 160GB
    SATA type SATA-II 3.0Gb/s

deans6571

Member
....anybody?!?! Over 100 views and nobody has any idea on a possible fix?!

I also noticed a post further down which has had over 10,000 views and only 7 reponses...not holding out much hope....!!!
 

My Computer

System One

  • Manufacturer/Model
    Acre Aspire M1610
    CPU
    Intel Celeron 430
    Motherboard
    Acer Model F672CR Version R01-A4
    Graphics Card(s)
    IBM T56A on SiS Mirage 3 Graphics
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    IBM T56A on SiS Mirage 3 Graphics
    Screen Resolution
    1024x768 pixels
    Hard Drives
    Hitachi HDS721616PLA380 ATA Devic
    Manufacturer Hitachi
    Product Family Deskstar
    Series Prefix Standard
    Speed, Expressed in Revolutions Per Minute (rpm) 7200
    Model Capacity For This Specific Drive 160GB
    SATA type SATA-II 3.0Gb/s
Top