Cannot find any wireless networks, but says they're available.

cariokee3

New Member
Hello!
Basically, when I hover over my networking icon it says wireless networks are available, as shown below, but when I click Connect to, it says it can't find any.
I've managed to get around it by manually adding a wireless network, manually entering the security type and encryption, but it's tedious when I go to new places. Once I've manually added the network, it will continue to connect to it automatically.
I've updated my drivers and reinstalled them. I know I've tried other things but can't name any right now. It's been like this for about a month, and I don't remember any computer changes when it happened, one day it just wouldn't see any.

Deskto.JPG

Here's my Network Posting Tips, I don't know if it matters but I was wirelessly connected to my home network when I ran this.

1.JPG2.JPG3.JPG

I thought this might be helpful as well

Network Adapters.JPG

Thank you so much!!
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1545

richc46

Vista Guru
Gold Member
I would try going back a week before the problem began with system restore.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top