cannot login, user profile cannot load, cannot run built-in admin account

Jeff Eriksen

New Member
I have a Dell running Vista Home Basic. There are two accounts set up. One was for a family member who is no longer with us, and I do not know the password. The other account , "Jan", did not have a password, but is now messed up so I cannot log in. When I choose "Jan" I get the following: the user profile service failed the login - user profile cannot be loaded. I read some about this on another forum and it was suggested that I go into safe mode and try to get the "real" built-in administrator account enabled. I did so, but then when I re-boot I do not get that built-in admin account as an option. Can you help further?
 

My Computer

zigzag3143

Banned
I have a Dell running Vista Home Basic. There are two accounts set up. One was for a family member who is no longer with us, and I do not know the password. The other account , "Jan", did not have a password, but is now messed up so I cannot log in. When I choose "Jan" I get the following: the user profile service failed the login - user profile cannot be loaded. I read some about this on another forum and it was suggested that I go into safe mode and try to get the "real" built-in administrator account enabled. I did so, but then when I re-boot I do not get that built-in admin account as an option. Can you help further?

Jeff
there is a tutorial here for when the user profile fails to start. you might want to take a look. its here http://www.vistax64.com/tutorials/135858-user-profile-error-logged-temporary-profile.html?ltr=U
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up
Top