Can't access website now but could 3 weeks ago.

PAB

Member
Good afternoon,

I am having trouble accessing a College website.
I could access the site about 3 weeks ago without any problems.
Now the thing is, there are several links listed for the College and non of them work for me.
I have tried with the browsers Internet Explorer, Firefox and Google Chrome, but to no avail.
I have also tried with the search engines Google, Yahoo and Bing.
I have also tried all of the above on another laptop running Windows 7 and a mobile phone, but again, to no avail.
I have been in contact with the College and they say that everything is OK at their end.
I can access all other websites but not the College website.
I would have assumed that is was my laptop in respect to changes being made to it but after trying another laptop running Windows 7 and a mobile phone I have ruled this out.
If anyone has got any suggestions please I would be grateful.

This is the site I am tring to access:

www.bridgwater.ac.uk/

Thanks in advance.

P.S. If somebody could let me know if they have any success accessing the site that would be useful.
 

My Computer

PAB

Member
Update:

I contacted a friend of mine, also a BT (British Telecom) user, who tried accessing two or three links from their computer. They had the same problems and messages that I was receiving.

I then determined that the only common denominator between us was the ISP BT. With that I contacted the BT Technical Department and got them to try and access the website using two or three links that appear on a search for Bridgwater and Taunton College. They also had the same problems and messages that I was receiving.

I am going to send an email to the College ICT/Technical Department listing my diagnostics and findings.

At least I know that it is not my end.

What would be useful however is if anyone has tried to access the site and had similar problems to just let me know please.

That is pretty much it for this thread, but thanks to anyone who has looked at my post.
 

My Computer

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Initially when I tried that link and it doesn't work for me however when I removed the www it worked. Strangely though the www was put back. Try removing the www.
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2008 R2 Enterprise
    Manufacturer/Model
    Compaq Presario SR5350F
    CPU
    Pentium 2.0 gHZ Dual core E2160
    Memory
    2 gb
    Screen Resolution
    1440 x 900
    Hard Drives
    300 GB

PAB

Member
Thanks for taking the time out to reply townsbg, it is appreciated.
I still couldn't get it to work.
I am surprised nobody else has tried the link I posted and reported back.
It would just be nice to know if other people are having trouble or not before I email the College, just so I don't make a fool of myself.
Thanks again.
 

My Computer

Top