Can't Connect to Wired Network!! Please Help!!

So this doesn't make any sense to me. I have vista home premium x64 installed on my custom desktop pc and I've always used a wired connection to a netgear router and cable modem to get it on the internet. Recently, I unplugged the ethernet cable WHILE THE COMPUTER WAS OFF and reconnected it WHILE THE COMPUTER WAS STILL OFF and now I can't connect to the network. It calls it an unidentified network and it only gives me local access. I've tried the diagnose and repair, reinstalling network drivers, and resetting my router. What's my problem here? Any help would be greatly appreciated.
 

My Computer

john_cena

Engineer
Vista Pro
Hi BigSexy,

This doesnt mean something about just cause u removed the cable and reconneted this happen. its most liky that there may be a problem with the cable or the Network Card. So What you can try is try connecting the cable to another computer and check to see wheter that computer works. if It does then you could check your network card by replacing it with another card. Also Check the router wheter Its working propely by connecting it to another pc,.

Hope this helps
Cheers !!
 

My Computer

Thanks for the advice. The ethernet is an nForce networking controller built into my motherboard so I can't try a different card, and I have other computers hooked up to the router both wired and wirelessly which work fine so I'll check to see if its my cable. It could be since its crammed under some wood trimming on the floor lol.:p
 

My Computer

Hey -- I don't know how advanced your knowledge is, so I am throwing stuff out there:

Three things to try (Will keep an eye on this thread for your replies):

----

You mentioned that you are able to "local only" resources. Are you able to connect to your router? Generally, this would be at 192.168.0.1 or 192.168.1.1

If so, you could try release/renew your DHCP license on the router to get it to connect to the modem. Although this is unlikely since you mentioned you were able to connect to the router/modem combo using a laptop.

----

Next step would be to try to renew your computer's conncetion to the router.

1) Open a command prompt window (Start-->All Programs-->Accessories-->Command PRompt)

2) At the command prompt, type:
ipconfig /release

3) once done, at the new command prompt, type:

ipconfig /renew

4) close the command prompt window and try to connect.

----

If that doesn't work,

(READ ALL OF MY NEXT TWO POSTS FIRST -- THESE IDEAS WILL NOT WORK IF YOU CANT TRANSFER THE TXT FILES TO THIS SITE). IF YOU CANT THEN SKIP TO THE LAST IDEA IN MY MOST RECENT POST. IF YOU CAN THEN PROCEED WITH THE FOLLOWING)

open another command prompt window and type:

route print > c:\route.txt

It will look like nothing happened. That's okay. Close the command prompt window and browse to your C:\ drive root. There will now be a file there called route.txt

Double click that file to open it in Notepad, copy and paste the contents into a reply post on this thread. That can give us information on what is happening and what to do next.

Good luck!!
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    My own
    CPU
    Intel Q6600
    Motherboard
    Asus Maximus Extreme
    Memory
    8GB DDR2-800
    Graphics Card(s)
    ATI Radeon 3870
    Sound Card
    Onboard HDAD
    Monitor(s) Displays
    24" horizontal LCD/ 24" vertical LCD
    Screen Resolution
    19
    Hard Drives
    4xWD Velociraptor (2x Raid 0)
    4xSeagate 1TB
    PSU
    Corsair HX1000W
    Case
    Iceberg Liquid
    Cooling
    Thermaltake Bigwater 760is
    Mouse
    Microsoft wireless mouse/laser/ppt remote
    Keyboard
    Saitek Illuminated wired
    Internet Speed
    2x15Mb cbl w/dual NICs/static routing (screw load balancing)
    Other Info
    Mid-level file processing machine; pre-45nm era.
Oh, and make sure you can't connect to the internet. My network has shown local only when things are really fine.

Try opening a command prompt window and typing:

ping google.com > c:\googping.txt

and

ping 209.85.171.100 > c:\googipping.txt

Then opening the text files and copy/pasting the contents to a reply post here. These results could give insight into the issue.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    My own
    CPU
    Intel Q6600
    Motherboard
    Asus Maximus Extreme
    Memory
    8GB DDR2-800
    Graphics Card(s)
    ATI Radeon 3870
    Sound Card
    Onboard HDAD
    Monitor(s) Displays
    24" horizontal LCD/ 24" vertical LCD
    Screen Resolution
    19
    Hard Drives
    4xWD Velociraptor (2x Raid 0)
    4xSeagate 1TB
    PSU
    Corsair HX1000W
    Case
    Iceberg Liquid
    Cooling
    Thermaltake Bigwater 760is
    Mouse
    Microsoft wireless mouse/laser/ppt remote
    Keyboard
    Saitek Illuminated wired
    Internet Speed
    2x15Mb cbl w/dual NICs/static routing (screw load balancing)
    Other Info
    Mid-level file processing machine; pre-45nm era.
FINALLY -- just realized you can't be posting TXT files from a computer that has no internet access. Typical of how quickly we learn to rely on such stuff.

If you have already set up a network, you can try to browse it from your desktop to see if you can transfer the files to the computer you are using to read this thread. If so, transfer the TXT files to the PUBLIC folder and access them that way.

If there is NO WAY to get the text file contents to us, then try the following:

Open a command prompt and type:

ROUTE -f

then

ipconfig /release

then

ipconfig /renew

Essentially, these three commands will re-initialize your NIC and clear any persistent static routes.

Then, make sure IE matches your router's settings with respect to DCHP or static LAN IP. If you don't know what I am talking about, then it probably does.

Finally, open a command prompt and type:

ping google.com

and

ping 209.85.171.100

and let us know if it gives you a reply or an error message.

This will ALSO help if you happen to have two NICS on your puter and accidentally plugged the ethernet cable "back" into the other NIC than you used to be using. If you do have two NICS then you can try plugging the cable into the "other" NIC and restarting. Ockham's razor and all....
 

My Computer

System One

  • Manufacturer/Model
    My own
    CPU
    Intel Q6600
    Motherboard
    Asus Maximus Extreme
    Memory
    8GB DDR2-800
    Graphics Card(s)
    ATI Radeon 3870
    Sound Card
    Onboard HDAD
    Monitor(s) Displays
    24" horizontal LCD/ 24" vertical LCD
    Screen Resolution
    19
    Hard Drives
    4xWD Velociraptor (2x Raid 0)
    4xSeagate 1TB
    PSU
    Corsair HX1000W
    Case
    Iceberg Liquid
    Cooling
    Thermaltake Bigwater 760is
    Mouse
    Microsoft wireless mouse/laser/ppt remote
    Keyboard
    Saitek Illuminated wired
    Internet Speed
    2x15Mb cbl w/dual NICs/static routing (screw load balancing)
    Other Info
    Mid-level file processing machine; pre-45nm era.
I kind of organized things a bit here; this works best since you can'rt easily provide us copies of your command prompt results:

Okay -- scratch my last post -- hit some funky button and screwed it up. Try this:

(almost) complete LAN/WAN reset procedure:
· Always do this with an Ethernet cable plugged into your machine (wired) to eliminate wireless security and compatibility issues; once you get it working wired, go for wireless.
Instructions for “opening a command prompt”:
1) STARTàALL PROGRAMSàACCESSORIESàCOMMAND PROMPT

Now, do the following:
1) CONTROL PANEL à INTERNET OPTIONS à Connections tab
a. Make sure nothing is in the “Dial-up and Virtual Private Networking Settings” box. If it is, then remove it (unless you know what it is and that it applies);
b. Click the “LAN Settings” tab;
i. Make sure “Automatically detect settings is the only box checked.
ii. Click okay to close
c. Click OK to close
d. Click NETWORK AND SHARING CENTER
e. Click MANAGE NETWORK CONNECTIONS
i. Select the first connection in the list, right click, and select properties;
ii. Click on Internet Protocol Version 4 to highlight
iii. Click Properties
iv. Make sure Obtain IP ADDRESS AUTOMATICALLY is selected;
v. Make sure Obtain DNS SERVER ADDRESS AUTOMATICALLY is selected;
vi. Click OK to close
vii. Click Close
f. Repeat this step for every connection in the list;
2) Close all windows back to the desktop;
3) Open a command prompt window (see above for instructions); At the command prompt, type:
a. ROUTE –f (then hit enter)
b. Ipconfig /release (then hit enter)
c. Ipconfig /renew (then hit enter)
4) Perform a COMPLETE LAN/WAN SHUTDOWN:
a. Shut down any machine on the network;
b. Turn off your modem;
c. Turn off your router (if applicable);
d. Turn your modem on, wait for all lights on front to turn green and stop blinking (wait at least 20 seconds to a minute or more if you have some cable);
e. Turn on your router if you have one. Waith about 20 deconds for all lights to stop blinking and turn green;
f. Turn on your computer;
5) When reboot is complete, attempt to connect to the internet using IE (32 bit if you have a 64 bit machine);
6) If it works, you are done!!
7) If nothing happens, open a command prompt and type:
a. PING google.com
b. PING 209.85.171.100
c. If you get “no response” from a but “response received” from b, then it is an issue with your DNS server settings, call your ISP for help;
d. If you get “no response” from both a and b then y7ou still have a problem. Keep going.
e. If you get “response received” from both a and b then you have an issue with IE:
i. CONTROL PANELàINTERNET OPTIONSà”Advanced” tab:
1. Click on the RESET button near the bottom of the window.
ii. Click OK to close;
iii. Close everything to the desktop;
iv. Shutdown like #4;
v. Restart and try #7 again.
8) If nothing happens in #7, and you have a router:
a. Shut down your machine, turn off both router and modem;
b. Plug modem directly into computer (bypass the router);
c. Reboot;
i. If it works, then it is a router issue. Either:
1. Reset your router and try again;
2. Use the machine without the router;
3. Try to get support for your router settings;
ii. If it doesn’t work, you are SOL as far as I can help.
9) If nothing happens and you do NOT have a router:
a. Verify the modem is plugged into the phone/cable line and the proper NIC receptacle in the back of your computer;
b. Call your ISP for assistance;
c. You are SOL as far as I can help.
If any of this results in a working connection with the cable plugged in and you want it wireless, then try it wireless and troubleshoot that once you have a stable wired connection. If you are wireless only and having problems, I may suggest resetting your wireless router. You will have to re-do all your security stuff, but it is a very simple way of eliminating security issues as a concern.
 

My Computer

System One

  • Manufacturer/Model
    My own
    CPU
    Intel Q6600
    Motherboard
    Asus Maximus Extreme
    Memory
    8GB DDR2-800
    Graphics Card(s)
    ATI Radeon 3870
    Sound Card
    Onboard HDAD
    Monitor(s) Displays
    24" horizontal LCD/ 24" vertical LCD
    Screen Resolution
    19
    Hard Drives
    4xWD Velociraptor (2x Raid 0)
    4xSeagate 1TB
    PSU
    Corsair HX1000W
    Case
    Iceberg Liquid
    Cooling
    Thermaltake Bigwater 760is
    Mouse
    Microsoft wireless mouse/laser/ppt remote
    Keyboard
    Saitek Illuminated wired
    Internet Speed
    2x15Mb cbl w/dual NICs/static routing (screw load balancing)
    Other Info
    Mid-level file processing machine; pre-45nm era.

jimbo45

New Member
Hi guys.

There are just simply some network cards that absolutely refuse to work with 64 Bit VISTA. Just shows up as "Limited Connectivity" and doesn't get an IP address even if you assign one manually.

I've just come from the Windows 7 Forums (I have the same ID Jimbo45 where you can also read related posts) there is a similar issue.

People have mentioned all sorts of things from registry hacks to disabling IPV6. Most (or usually) none of these work . The strange thing is that in device manager Windows reports the device as working perfectly.

Incidentally don't bother changing the router it's not normally the routers' problem --my card didn't work on at least 3 different networks all with dfferent routers so they all can't be broken.

The only 64 bit OS I got the card to work with was windows XP Pro 64 bit.

Incidentally the card worked fine on all 32 bit OS'es including Windows 7 up to the latest 7057 build.

The ethernet card I have in the laptop that doesn't work is a VIA VELOCITY FAMILY GIGABIT ETHERNET card.

A usb===>lan device (very cheap) works fine BTW if you HAVE to connect to a wired lan with laptop having ethernet wired card problems. I cannot use a wireless lan if I'm connecting the laptop to a corporate lan so if you are in the same position try the USB==>LAN connectors - it's better than "downgrading" back to a 32 bit os - especially if you have 4GB of memory in the laptop.

If you've got a really fast internal LAN (not the Internet BTW) you can use a pci express 1GB/sec (thats 10 X faster than the 100 MB/s with standard LAN's) card -- apiotek (agere systems). This works fine on 64 bit Vista as well as Windows 7 and saves using a USB slot.

BTW most Wireless cards seem to work fine on 64 bit OS'es (Vista and W7). Not all but there seems to be much more of a problem with Wired LAN cards.

Cheers
jimbo
 
Last edited:

My Computer

Jimbo,

Totally good info. for us x64 users (or those joining our ranks). But the OP in this case mentioned it was stable one minute and gone the next restart (after unplugging/plugging). I am hoping for his sake it is not a NIC card issue here.

Um... By the way OP -- WHY DID YOU UNPLUG AND THEN PLUG IN THE ETHERNET CABLE IN THE FIRST PLACE? Not that there is anything wrong with it (machine off or on), but sometimes knowing why you "needed" to do that may be helpful.
 

My Computer

System One

  • Manufacturer/Model
    My own
    CPU
    Intel Q6600
    Motherboard
    Asus Maximus Extreme
    Memory
    8GB DDR2-800
    Graphics Card(s)
    ATI Radeon 3870
    Sound Card
    Onboard HDAD
    Monitor(s) Displays
    24" horizontal LCD/ 24" vertical LCD
    Screen Resolution
    19
    Hard Drives
    4xWD Velociraptor (2x Raid 0)
    4xSeagate 1TB
    PSU
    Corsair HX1000W
    Case
    Iceberg Liquid
    Cooling
    Thermaltake Bigwater 760is
    Mouse
    Microsoft wireless mouse/laser/ppt remote
    Keyboard
    Saitek Illuminated wired
    Internet Speed
    2x15Mb cbl w/dual NICs/static routing (screw load balancing)
    Other Info
    Mid-level file processing machine; pre-45nm era.
Hey guys
Thank you so much again for all your help. I basically tried everything you wrote and it still does not work. I'm getting on the internet by using a usb wireless adapter, and I unplugged it for all the things I tried. Here are my results for pinging google and the ip address.

For google.com:
Ping request could not find host google.com. Please check the name and try again.

For 209.85.171.100:
Pinging 209.85.171.100 with 32 bytes of data:
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
PING: transmit failed, error code 1231.
Ping statistics for 209.85.171.100:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

This sucks. Any other ideas? I may just do a format/reinstall since its always worked before. I would like to avoid doing that though. In the meantime I can connect via the wireless adapter
 

My Computer

I unplugged it because I was trying to get an old computer I got from a friend turned on and connected to the internet . I never got past the xp login screen though since my wireless keyboard wouldn't work with it.
 

My Computer

Is your wireless adaptor conencted to the same router? If so, then:

1) give us your routing table:

Command prompt: route print

Try this with BOTH the wireless adapter AND the ethernet cable plugged in AT THE SAME TIME.
 

My Computer

System One

  • Manufacturer/Model
    My own
    CPU
    Intel Q6600
    Motherboard
    Asus Maximus Extreme
    Memory
    8GB DDR2-800
    Graphics Card(s)
    ATI Radeon 3870
    Sound Card
    Onboard HDAD
    Monitor(s) Displays
    24" horizontal LCD/ 24" vertical LCD
    Screen Resolution
    19
    Hard Drives
    4xWD Velociraptor (2x Raid 0)
    4xSeagate 1TB
    PSU
    Corsair HX1000W
    Case
    Iceberg Liquid
    Cooling
    Thermaltake Bigwater 760is
    Mouse
    Microsoft wireless mouse/laser/ppt remote
    Keyboard
    Saitek Illuminated wired
    Internet Speed
    2x15Mb cbl w/dual NICs/static routing (screw load balancing)
    Other Info
    Mid-level file processing machine; pre-45nm era.

jimbo45

New Member
Here's my stuff

Microsoft Windows [Version 6.1.7057]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\sigur.redfox>route print
===========================================================================
Interface List
15...00 10 60 e9 d6 cb ......Bluetooth Device (Personal Area Network)
12...00 40 45 2f 4d e3 ......VIA Velocity-Family Gigabit Ethernet Adapter
11...00 13 e8 41 7b d5 ......Intel(R) Wireless WiFi Link 4965AGN
20...00 50 56 c0 00 01 ......VMware Virtual Ethernet Adapter for VMnet1
22...00 50 56 c0 00 08 ......VMware Virtual Ethernet Adapter for VMnet8
1...........................Software Loopback Interface 1
13...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
17...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
19...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
21...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #4
23...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #5
24...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #6
===========================================================================
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.4 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.0.0 255.255.255.0 On-link 192.168.0.4 281
192.168.0.4 255.255.255.255 On-link 192.168.0.4 281
192.168.0.255 255.255.255.255 On-link 192.168.0.4 281
192.168.45.0 255.255.255.0 On-link 192.168.45.1 276
192.168.45.1 255.255.255.255 On-link 192.168.45.1 276
192.168.45.255 255.255.255.255 On-link 192.168.45.1 276
192.168.249.0 255.255.255.0 On-link 192.168.249.1 276
192.168.249.1 255.255.255.255 On-link 192.168.249.1 276
192.168.249.255 255.255.255.255 On-link 192.168.249.1 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.45.1 276
224.0.0.0 240.0.0.0 On-link 192.168.249.1 276
224.0.0.0 240.0.0.0 On-link 192.168.0.4 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.45.1 276
255.255.255.255 255.255.255.255 On-link 192.168.249.1 276
255.255.255.255 255.255.255.255 On-link 192.168.0.4 281
===========================================================================
Persistent Routes:
None
IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
20 276 fe80::/64 On-link
22 276 fe80::/64 On-link
11 281 fe80::/64 On-link
22 276 fe80::ce9:36c9:370d:3583/128
On-link
11 281 fe80::c5e9:1026:a5db:3d38/128
On-link
20 276 fe80::e03f:b133:c33d:bdf7/128
On-link
1 306 ff00::/8 On-link
20 276 ff00::/8 On-link
22 276 ff00::/8 On-link
11 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None
C:\Users\sigur.redfox>


The Wired cable still as dead as a dodo and just a solid green light on the router. I've even unplugged other machines on it. If it were working the light on the router would blink whenever there was activity.

(Running on W7 x-64 build 7057 hence the windows version at the start of the output -- it's the same problem as Vista ultimate x-64 however).


Cheers
jimbo
 

My Computer

Here it is:

===========================================================================
Interface List
12 ...00 15 e9 4c 9c d6 ...... D-Link WUA-1340 USB Adapter
10 ...00 1d 7d d6 63 59 ...... NVIDIA nForce Networking Controller
1 ........................... Software Loopback Interface 1
14 ...00 00 00 00 00 00 00 e0 isatap.{F861DB04-2F21-432E-87A5-3F426839AB6B}
11 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
21 ...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.5 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
169.254.0.0 255.255.0.0 On-link 169.254.155.204 276
169.254.155.204 255.255.255.255 On-link 169.254.155.204 276
169.254.255.255 255.255.255.255 On-link 169.254.155.204 276
192.168.1.0 255.255.255.0 On-link 192.168.1.5 281
192.168.1.5 255.255.255.255 On-link 192.168.1.5 281
192.168.1.255 255.255.255.255 On-link 192.168.1.5 281
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 169.254.155.204 276
224.0.0.0 240.0.0.0 On-link 192.168.1.5 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 169.254.155.204 276
255.255.255.255 255.255.255.255 On-link 192.168.1.5 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
10 276 fe80::/64 On-link
12 281 fe80::/64 On-link
10 276 fe80::5dc5:973f:3865:9bcc/128
On-link
12 281 fe80::f804:81bc:ce5f:4851/128
On-link
1 306 ff00::/8 On-link
10 276 ff00::/8 On-link
12 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None
 

My Computer

Bubbles26

New Member
download windows xp drivers onto your computer. had the same problem. long story short computer guy came here and put windows xp drivers on it and it works fine. vista drivers are horrible. its not your router, its not your ds whatever its your vista drivers.
 

My Computer

Top