• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't enable Hardware acceleration

#1
Hi,

These are the steps I did trying to enable Hardware acceleration:

  1. Choose Start, and then go to the control panel.
  2. Select Appearance and Personalization.
  3. Pick Adjust Screen Resolution from the menu.
  4. Choose Advanced Settings within the Display Settings window.
  5. Click on the Troubleshoot tab within the monitor properties window.
  6. Select change Settings.
The step 6 'change settings' is in grew on my laptop. Does it mean that my graphic card doesn't support hardware acceleration ??

* Accelerator Information *

Accelerator in Use: Mobile Intel(R) 945 Express Chipset Family
Video BIOS: 1313
Current Graphics Mode: 1280 x 800 True Color (60 Hz)

Thanks in advance !
 

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck
#3
Wither3,

Mobile Intel(R) 945 Express Chipset Family
 

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck

Patonb

Vista Guru
Gold Member
#4

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
#5

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck

Patonb

Vista Guru
Gold Member
#6

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

wither 3

Vista Guru
Gold Member
#9
The best I can figure out is that you need the accelerator driver.

Microsoft Windows Vista (32-bit and 64-bit versions)
The Intel® Graphics Media Accelerator Drivers support Microsoft Windows Vista (32-bit and 64-bit versions) with full 2D/3D HW acceleration and includes PCI Express support.
 

My Computer

#10
ok, but how can I enable hardware acceleration as it's grewed ?
 

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck

Patonb

Vista Guru
Gold Member
#11

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
#13
I've just update my graphic driver but the step 6 'change settings' is still in grew on my laptop. :confused:
 

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck

wither 3

Vista Guru
Gold Member
#14
I just reviewed what you said in your first post. It's kind of strange because the path to the Troubleshooting tab on my system is not as shown in that post. However, when I go there, the change settings is also greyed out. It says that my graphics driver doesn't allow changes to the hardware acceleration settings. In a nutshell, it seems that the hardware acceleration is controlled by the driver.

Run dxdiag.exe. If you're running 64 bit Vista, choose that. Under the Display tab, are all the options for the DirectX Features checkmarked? If so, I think you're good to go.
 

My Computer

#15
It looks strange that you have also in grewed out and you can modify it.

Under Dxdiag:

It's said that Directdraw acceleration, Direct3D acceleration and AGP acceleration are enabled.

On remarks: I have no comment.
 

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck

wither 3

Vista Guru
Gold Member
#16
I didn't say I could modify it. I just explained what it said.

The graphics card is a relatively new MSI card that comes with it's own software. I don't know if I can change anything there. I'll check tomorrow since I'm on a different machine right now.

I have some video software which allows you to enable or disable hardware acceleration in its options.
 

My Computer

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
#17
Where did you get those instructions? Have you been able to do this before? Why are you trying to do this? Are you having video problems?

I agree with Wither in that depending upon your graphics you may not need to or be able to change anything there. Also keep in mind that intel graphics aren't the best so perhaps acceleration isn't available on that model. If you aren't having any problems and dxdiag is showing everything as being enabled then I wouldn't worry about it.
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb
#19
OK, thanks !

I think that I have acceleration enabled for now as it's appeared on dxdiad enabled.

If you're OK, we could close this topic.

Big thanks wither3 and others people here :)
 

My Computer

System One

  • Manufacturer/Model
    Amilo Pro v3505
    CPU
    Intel Core 2 T5300 1.73 Ghz
    Memory
    1 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerator Driver for Mobile
    Sound Card
    Realteck