Can't open link in Outlook 2007

jbuckel

New Member
Hi -

I'm using Vista Business on a Sony Vaio laptop. I just downloaded IE 8 (the same problem occurred with IE 7 and didn't appear until a recent MS update was installed). In Outlook 2007, I can't open links (even in e-mails directly from Microsoft ... like the one confirming my registration to VistaForums). The message I get is "This operation has been cancelled due to restrictions on this computer. Contact your system administrator." I am the system administrator.

I've done the following based on posts to this and other sites (to no avail)
- in Default Programs I set IE and Outlook as my defaults
- went to regedit and searched for NoBrowserOptions and didn't find it anywhere

Thanks,
John
 

My Computer

delphin

Eager to learn
Vista Pro
Hi -

I'm using Vista Business on a Sony Vaio laptop. I just downloaded IE 8 (the same problem occurred with IE 7 and didn't appear until a recent MS update was installed). In Outlook 2007, I can't open links (even in e-mails directly from Microsoft ... like the one confirming my registration to VistaForums). The message I get is "This operation has been cancelled due to restrictions on this computer. Contact your system administrator." I am the system administrator.

I've done the following based on posts to this and other sites (to no avail)
- in Default Programs I set IE and Outlook as my defaults
- went to regedit and searched for NoBrowserOptions and didn't find it anywhere

Thanks,
John
Reset your internet settings, by going tools>internet options>advanced>reset.

If the above not helped you, Try this View attachment html.reg.

Let me know the result :)
 

My Computer

System One

  • Manufacturer/Model
    Wipro
    Motherboard
    Intel dq35j0
    Memory
    8 Gb
    Graphics Card(s)
    inter express chipset
    Sound Card
    Realtek
    Monitor(s) Displays
    Wipro
    Screen Resolution
    1024*768
    Hard Drives
    500 gb
    Mouse
    Dell
    Keyboard
    DELL
    Internet Speed
    100 mbps(office lan)

Chriswm

New Member
I have a simialar problem after installing IE8 (and Office SP update at same time). Tried this tools>internet options>advanced>reset and installed html.reg. Also checked Default Programmes settings and did a Reset of security level to "Defaults" in IE8. Any other suggestions? Incidently, in IE8 links to other sites work correctly fine and new tabs/windows open. I have also tried lto use inks within Office 2007 Word which fails (same Restrictions error msg). So maybe it is some other security/permissions block?
 

My Computer

System One

  • Manufacturer/Model
    HP 8510p Laptop
Top