Caps Lock Indicator


New Member
I play World Of Warcraft, and whenever I hit caps lock, the indicator shows up, minimizing thr game, whitch is very frustrating. I'm [COLOR=#3676a2 !important][COLOR=#3676a2 !important]running [COLOR=#3676a2 !important]Vista[/COLOR][/COLOR][/COLOR] Home Premium 32bit. I'm on a Dell Inspiron laptop, and whenever I go to the keyboard option in [COLOR=#3676a2 !important][COLOR=#3676a2 !important]control [COLOR=#3676a2 !important]panel[/COLOR][/COLOR][/COLOR], my only options are: Speed, Hardware, General, Driver. None of which have any related to turning off the indicator. I've also looked through thr guides that came with my laptop, and they were no help.
Any suggestions/solutions would be appreciated.
Try and keep the answer as simple as possible, I'm sorta computer challanged

My Computer