• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

cd dvd rom issue after install

#1
installed home premium yesterday. 32 bit.

the cd/dvd install took forever. when it finally finished i noticed that cd's/dvd's would not auto start. they seem not to want to open. found a possible solution below. the only problem is i don't have the upper and lower filters to delete in registry. help????

To resolve this problem, remove the affected filter drivers. To do this, follow these steps:
  1. Click StartCollapse this imageExpand this image

    , type regedit in the Start Search box, and then click regedit in the Programs list.

    Collapse this imageExpand this image

    If you are prompted for an administrator password or confirmation, type your password, or click Continue.
  2. Locate, and then click the following registry subkey:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    Caution There can be many instances of the registry subkey that is mentioned in step 2. You must make sure that you are in the appropriate registry subkey before modifying the UpperFilters and the LowerFilters values. To verify that you are in the appropriate registry subkey, make sure that the Default data value is DVD/CD-ROM and the Class data value is CDROM.
  3. In the right pane, right-click UpperFilters, and then click Delete.
  4. Click Yes to confirm the removal of the UpperFilters registry entry.
  5. In the right pane, right-click LowerFilters, and then click Delete.
  6. Click Yes to confirm the removal of the LowerFilters registry entry.
  7. Exit Registry Editor, and then restart the computer.
 

My Computer

#2
the only problem is i don't have the upper and lower filters to delete in registry. help????
Not only UpperFilter,LowerFilter presence cause this

1.Use Clean Handlers to diagnose: Removing unwanted AutoPlay Handlers in Windows XP and Windows Vista
2.Check in services.msc the service Shell Hardware Detection is started and set to AUTO
3.Navigate to key HKLM\System\CurrentControlSet\Services\Cdrom and make sure the phrase Autorun is set to 1 if is 0 fix it +restart
4.Navigate to key HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer ->if you find phrase NoDriveTypeAutorun remove it +restart
5.Navigate to key HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2 and remove all subkeys of this key (but not this key!)

if nothing help.
1.Try update drivers for DVD:check in Windows Update or Website
2.Install Aspi:Frog Aspi - the FREE wnaspi32.dll replacement
Instruction:
In device manager unistall DVD driver,place wnaspi32.dll in C:\Windows\System32 +restart.System will reinstall driver for DVD after restart
 

My Computer