• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Computer making beeping sounds

Messages
4
#1
Hello,

I am sorry if I am off topic but I ran into some power options problems. 3 days ago my computer started making very quiet beeping sounds, it happens mostly when I use Mozilla Firefox and Windows Explorer. My impression is that the sound is coming from the motherboard. When I restarted in safe mode the sound disappeared,
so after a very long elimination process I discovered that when I change control panel-power options-processor power management settings the frequency of beeping changes as well. Until now I was using balanced settings (min processor state 5% and max processor state 100%), if I choose high performance (min and max processor state are both 100%) the beeping becomes very frequent almost continuous, and if I choose power saver settings (min processor state 5% and max processor state 50%) I don't notice the beeping anymore but of course I don't want to keep using only 50% of my processor. I am using a desktop computer, not a laptop. Except for the annoying sound the computer works normally. I have Windows Vista Ultimate 32-bit SP1. Thanks in advance.
 
Last edited by a moderator:

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#2
Hello Erik, and welcome to Vista Forums.

It sounds like you may have more at issue here. Check at this link at the list of beep codes for you brand of BIOS chip to see what the beeps you hear may mean. You shoud see the brand during boot up or entering BIOS at the top of the screen.

PC Hell: BIOS Error Beep Codes

Hope this helps for now,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#4

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

rive0108

Vista Guru
Gold Member
Messages
2,081
Location
Hampton Roads, Virginia, USA
#5

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)
Messages
4
#6
Thank you for your help I have read both links, these are all power on self test beep codes. My computer starts beeping only in Vista, it doesn't beep when I turn on my computer or when I am in safe mode. Also there is no pattern in beeping.
For an example, when my min processor state is at 5% and max at 100% I hear a beep every time I open a folder, or when I scroll down a page in Mozilla Firefox. If I increase min processor state to 100% the computer immediately starts beeping very frequently almost like it's a continuous sound, doesn't mater if windows explorer or Firefox are open or not.
 

My Computer

Messages
68
Location
Doncaster
#7
most likely overheating, i had this annoying problem years ago on my old pc, the cpu was at around 80 degree's and the motherboard was set to beep at around 70 or something =/ i managed to disable it in the BIOS and then i just ignored it :)
just look under your BIOS settings if you know how to acess it...
 

My Computer

System One

  • CPU
    Phenom 8450
    Motherboard
    ASUS M3N78
    Memory
    Oc'z 2gb 800mhz ddr2 Dual channel
    Graphics Card(s)
    ASUS ATI 4830 2ghz memory clock
    Sound Card
    Onboard HD 8 channel
    Monitor(s) Displays
    Hanns-G 17inch
    Screen Resolution
    1440*900 16:10
    Hard Drives
    250gb SATA 7200rpm 8mb cache
    800gb external
    PSU
    500W
    Case
    Thermaltake Mambo
    Cooling
    Air
    Mouse
    Trust optical wireless
    Keyboard
    Saitek Gaming keyboard
Messages
4
#8
I have suspected overheating too, even dough the temperatures and fan speed were normal so I removed processor heatsink and fan, cleaned them, put the new thermal compound but no change.
Then I discovered something new, when processor min and max state are at 100% and I disable my internet connection or unplug the LAN cable the beeping stops, I feel so stupid for not figuring this out earlier.
I use the LAN port for internet through Scientific-Atlanta Webstar modem, I tried to change it and even when a use a router to connect 2 computers the beeping continues, so the modem is not causing the sound.
I also tried to restart the computer in safe mode with networking and it still beeps.
I reinstalled the motherboard drivers even updated BIOS, no changes.
I have also tried experimenting with the processor state and when I set min to 5% and max to 80% I don't notice the beeping, but if I set higher values it beeps.

I am going to try to reinstall Vista and if it's still the same then it's a problem with the motherboard!?

Does anyone have any ideas?
 

My Computer

Messages
4
#9
I have found the problem the latest Realtek Network driver dated February 2009 causes the beeping. I reinstalled Vista and now everything works fine. Thanks to everyone for your help!
 
Last edited:

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#10
Erik, I'm happy to hear that you got this sorted. Thank you for posting back what you found to be the problem and solution. :)
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Users Who Are Viewing This Thread (Users: 1, Guests: 0)