Solved Coprocessor & SM Bus Controller

Jsh1284

New Member
Hello there .. I'm pleased to have found a great Vista resource like this online, although I wish I didn't have to search you guys out on annoying negative terms like this: So here's my issue. It's pretty self explanitory:

I redid Vista and in my device manager, I'm getting two issues. One is my Coprocessor. It can't find the drivers for this.. Also it's having trouble with the "SM Bus Controller" driver. What exactly can I do to fix these two issues? This is a custom build so I don't have the luxury of having a restore disc or anything like this, which seems to be the common fix for this issue around the net. None of the other suggestions from the site have worked so far. So, any suggestions?

Thanks in advance!

PS - In case you need my stats: AMD Phenom x4 9600, Nvidia Geforce 8800GT, Biostar T-Force 8200 mobo, OCZ Platinum DDR2 1066 RAM, Western Digital Caviar 250 GB HD, 550W Rosewill PSU.
 
Last edited:

My Computer

System One

  • CPU
    AMD Phenom 9600 - 2.3 GHZ x4
    Motherboard
    Biostar T-Force 8200
    Memory
    4GB OCZ Platinum DDR2 1066
    Graphics Card(s)
    Zotac Geforce 8800GT 512 - OC'ed to 700/2200MHZ
    Sound Card
    Realtek 888 HD
    Monitor(s) Displays
    Viewsonic Graphics Series G810
    Screen Resolution
    1600x1200
    Hard Drives
    Western Digital Caviar 250 GB, 7200 RPM, 16 MB Cache
    PSU
    Rosewill Turbo Series 550W SLI
    Case
    Rosewill TU-155 Full ATX
    Mouse
    Microsoft Wireless Laser Mouse 5000 - Bluetooth
    Keyboard
    Microsoft Comfort Keyboard 4000 - Bluetooth
    Internet Speed
    3.0 Megabit

Dwarf

The Contemplator
Vista Guru
Gold Member
re: Coprocessor & SM Bus Controller

Hi Jsh1284 and welcome to Vista Forums :party:

This can be caused by either not having chipset drivers installed or by using the wrong ones. Here is a link to the main drivers page for your motherboard: http://www.biostar.com.tw/app/en-us/t-series/driver.php?S_ID=353 Download and burn to a CD all appropriate drivers and then install them from the CD.
 

My Computer

System One

  • Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2)
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)

Jsh1284

New Member
re: Coprocessor & SM Bus Controller

Well that did it! Thanks a million, Dwarf! I can quit pulling my hair out now! XD *bows*

I'll definitely be visiting this forum more often now that this problem is solved.
 

My Computer

System One

  • CPU
    AMD Phenom 9600 - 2.3 GHZ x4
    Motherboard
    Biostar T-Force 8200
    Memory
    4GB OCZ Platinum DDR2 1066
    Graphics Card(s)
    Zotac Geforce 8800GT 512 - OC'ed to 700/2200MHZ
    Sound Card
    Realtek 888 HD
    Monitor(s) Displays
    Viewsonic Graphics Series G810
    Screen Resolution
    1600x1200
    Hard Drives
    Western Digital Caviar 250 GB, 7200 RPM, 16 MB Cache
    PSU
    Rosewill Turbo Series 550W SLI
    Case
    Rosewill TU-155 Full ATX
    Mouse
    Microsoft Wireless Laser Mouse 5000 - Bluetooth
    Keyboard
    Microsoft Comfort Keyboard 4000 - Bluetooth
    Internet Speed
    3.0 Megabit

Chey88

New Member
Hi, I too am having this same issue... On start up I am receiving "Windows needs to install driver software for your SM Bus Controller" and the same exact message for my Coprocessor...I've looked everywhere on the internet, different forums and unable to find anything that truly helps.. I have an HP Pro 3005 MT , Windows 32 bit OS, 512 RAM, NVIDIA series 9100, AMD Sempron 140 Processor 2.70 GHz.. PLEASE help.. I am extremely desperate for anyone's help.. I LOVED how JSH 1284 easily got an answer to his question as I am so frustrated and have spent the last 9 days doing nothing but trying to find an answer or help for my problem...THANKS in advance for anyone's help....
 

My Computer

Top