Deleted HDD Recovery Partition By Mistake

petbro

New Member
Hi All,

I deleted in error the pre-installed HDD Recovery partition. I have the Recovery disks which I made when I first got my laptop so I just need to know if its just a case of copying the files from the disc back to the HDD Recovery Drive? Or do i need to do a complete new re-install from the disks?

Thanks
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite L300D-13S
    CPU
    AMD Turion(tm) X2 Dual-Core Mobile RM-70 2.00 GHz
    Memory
    4GB

Ex_Brit

If you're going through hell, keep going
Vista Guru
Gold Member
I doubt it very much. Those discs simply address and draw on the files that were on the recovery partition itself. I know my system recovery discs no longer were of any use after I deleted the recovery partition and merged it with my main one as I no longer needed it anyway.

You would have to check with whomever provided the system.
 

My Computer

System One

  • Operating System
    Win 10 Pro x64 x 2
    Manufacturer/Model
    Alienware ALX x58
    CPU
    Intel® Core™ i7-975 Extreme O/C to 4.02 GHz, 8MB Cache
    Motherboard
    Asus® P6T Deluxe V2 X58 LGA1366
    Memory
    24GB Corsair Vengeance DDR3 SDRAM at 1600MHz - 6 x 4096MB
    Graphics Card(s)
    1792 MB NVIDIA® GeForce® GTX 295 Dual Core
    Sound Card
    Onboard Soundmax® High-Definition 7.1 Performance Audio
    Monitor(s) Displays
    Samsung XL2370 HD LED backlit 23" W/S 2ms response time
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x 500gb SATA II
    1 x 1TB SATA II
    1 external eSATA LaCie 3TB
    (Non-RAID)
    PSU
    Alienware® 1200 Watt Multi-GPU
    Case
    Unique
    Cooling
    4 case fans @ CPU water cooling.
    Internet Speed
    1gb/s up and down

petbro

New Member
Thanks guys. All sorted. My recovery disks did the job. Never had to do a recovery before, but glad the first thing i did almost 8 years ago was to create the disks.

Thanks again.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite L300D-13S
    CPU
    AMD Turion(tm) X2 Dual-Core Mobile RM-70 2.00 GHz
    Memory
    4GB

Ex_Brit

If you're going through hell, keep going
Vista Guru
Gold Member
Glad it's sorted out ;-)
 

My Computer

System One

  • Operating System
    Win 10 Pro x64 x 2
    Manufacturer/Model
    Alienware ALX x58
    CPU
    Intel® Core™ i7-975 Extreme O/C to 4.02 GHz, 8MB Cache
    Motherboard
    Asus® P6T Deluxe V2 X58 LGA1366
    Memory
    24GB Corsair Vengeance DDR3 SDRAM at 1600MHz - 6 x 4096MB
    Graphics Card(s)
    1792 MB NVIDIA® GeForce® GTX 295 Dual Core
    Sound Card
    Onboard Soundmax® High-Definition 7.1 Performance Audio
    Monitor(s) Displays
    Samsung XL2370 HD LED backlit 23" W/S 2ms response time
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x 500gb SATA II
    1 x 1TB SATA II
    1 external eSATA LaCie 3TB
    (Non-RAID)
    PSU
    Alienware® 1200 Watt Multi-GPU
    Case
    Unique
    Cooling
    4 case fans @ CPU water cooling.
    Internet Speed
    1gb/s up and down

SIW2

Vista Guru
Gold Member
8years, wow. You must have a lot of updates. Good thing you made them though.

Best thing now is to make an image. Free versions of Aomei Backupper or macrium will do the job.
 

My Computer

System One

  • Operating System
    Vista
    CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    4gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb
Top