Desktop Background Wallpaper

ByLine
How to Change the Desktop Background Wallpaper in Vista
Synopsis
The desktop background wallpaper is the image on the desktop from your personal collection or one that comes with Vista. This will show you how to change the Desktop Background wallpaper to what you want it to be.
How to Change the Desktop Background Wallpaper in Vista

information   Information
The desktop background wallpaper is the image on the desktop from your personal collection or one that comes with Vista. You can also select a color for your desktop background or use a color to frame your background picture.
Note   Note
The default Wallpaper folder is located at: C:\Windows\Web\Wallpaper
Tip   Tip
You can download a ton of free wallpapers at: Free wallpapers, wallpaper download at Jurko.net





Here's How:
1. Right click on a empty area of your desktop and click on Personalize. (See screenshot below)​
Right_Click.jpg

2. Click on Desktop Background. (See screenshot below)​
Desktop_Background.jpg

3. To select a Image that is Displayed for the Wallpaper
A) Highlight the image. (See screenshot below step 4)​
NOTE: If you highlight the image, you can see a preview of it on your desktop.

4. To Select a Image from Another Location for the Wallpaper
A) Click the drop down arrow under Picture Location.​
B) Select a folder that has your image in it.​
NOTE: You can edit this Picture Location list from within the registry location below to remove any listed location from the list here:

Drop_Down.jpg

OR
C) Click on Browse and navigate to the location of the image.​

5. Choose how the picture should be positioned on the desktop.​
NOTE: Only Fit to screen, Tile, and Center are available for the Vista Home Basic and Home Premium editions. You will need to install DreamScene in Vista Ultimate before you see the Fit to screen keeping aspect ratio and Fit To Screen with cropping options.
6. Click on OK.​
Choose_Background.jpg

That's it,
Shawn




 
Last edited by a moderator:
Shawn Brink

Comments

I have Windows Vista Basic and all of a sudden one day the desktop
background would not let me put any wallpaper on it.

It would only let me choose solid colors....I've searched high and low on
the internet on how to fix this problem but keep running into dead ends.
I went on the internet and tried a different picture but when I click on it to set it as my background it stays a solid color. Any ideas on how to fix this? :cry:
webangel
 
Hi WebAngel,

Welcome to the forum. :party:
This should get rid of your problem.

How to Fix Only Solid Colors Available for Desktop Background :
1. Open Control Panel (Classic View).
2. Click on the Ease of Access Center icon.
3. Click on Make the computer easier to see. (See screenshot below)

Ease_Center.jpg

4. Uncheck Remove background images (where available) . (See screenshot below)
5. Click Save.

Settings.jpg


That's it,
Shawn
 
Shawn,
Thanks for getting back to me so quickly. I was gonna try what you said to do but my screen doesn't look like the one that you showed above. Thanks for helping though. I appreciate it.
Cheryl
 
WebAngel,

Which part is different?

Did you click on Classic View in the upper left corner of the Control Panel?

You may need to scroll down a bit to see the options shown.

Shawn
 
good and bad
My desktop went to solid "in a flash" followed by spyware warning. Following the registry steps in the site provided bi Iangel64 I found there was no "Wallpaper"

the message i get when i try to modify the desktop background is "This feature has been disables pleasce contact your system administrator for details." Of course, I am the sys admin.

Any other hints before i go through teh repair cycle?
 
I am confusing you. When I follow the changing wallpaper background, I am told this feature is not enabled. How do I enable this feature. I have used it as I have my own wallper but for some reason this feature has been turned off. It seems very hard to find the answer.
 
Spiegy,

Post a screenshot of these registry locations with the right pane opened for the last key. I'll look to see if something should not be there that may be causing this for you. :)

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

and

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies

and

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
 
Top