• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Desktop icons overlayed with another icon

julzee

New Member
Pittsburgh

Posts
4
#1
I installed Adobe Acrobat 9 Pro Extended Trial version. As soon as the install finished I noticed that every single one of my desktop shortcut icons now have another icon overlaid in front of them. It's the white square icon you get when your shortcut is not linked to it's program. But my shortcuts are linked and work. Everything's normal about them except for this overlay.

It even appears in front of new shortcuts I create.

Uninstalling the Adobe program did not get rid of them.

Does any one know how to get rid of these overlays...?

I'm running Vista Home Premium SP1 x64
 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario CQ60 Notebook PC
    CPU
    AMD Athlon Dual-Core QL-62
    Motherboard
    Wistron
    Memory
    4Gb
    Graphics Card(s)
    NVIDIA GeForce 8200M G
    Sound Card
    Conexant High Definition SmartAudio 221
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    TOSHIBA MK2552GSX ATA 250Gb

mansrm81

Vista Guru
Rockford, IL

Posts
1,884
#2

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.

julzee

New Member
Pittsburgh

Posts
4
#3
Thanks for the reply. I'll try your suggestion but it's not shortcut arrows that I've got the problem with. I already had the arrows removed using Ultimate Windows Tweaker for Vista before I installed Adobe. But maybe this will work..?

I'll let you know how it turns out.
 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario CQ60 Notebook PC
    CPU
    AMD Athlon Dual-Core QL-62
    Motherboard
    Wistron
    Memory
    4Gb
    Graphics Card(s)
    NVIDIA GeForce 8200M G
    Sound Card
    Conexant High Definition SmartAudio 221
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    TOSHIBA MK2552GSX ATA 250Gb

julzee

New Member
Pittsburgh

Posts
4
#4
It's fixed! Thank you so much mansrm81...:)

When you linked me to how to remove the shortcut arrows it got me thinking. I had forgotten that I had already gotten rid of the arrows with Ultimate Tweak so before I tried your links, I opened up UT and unticked 'remove shortcut arrows' then logged off/on. This replaced the Adobe icons with the arrows. Then I re-ticked 'remove shortcut arrows', logged off again and everything's back to normal.....:)

Those icons were driving me crazy! Thanks for helping me out here. I couldn't find any solutions on the web. You rock!
 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario CQ60 Notebook PC
    CPU
    AMD Athlon Dual-Core QL-62
    Motherboard
    Wistron
    Memory
    4Gb
    Graphics Card(s)
    NVIDIA GeForce 8200M G
    Sound Card
    Conexant High Definition SmartAudio 221
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    TOSHIBA MK2552GSX ATA 250Gb

mansrm81

Vista Guru
Rockford, IL

Posts
1,884
#5
Your welcome julzee also welcome to the forum too.
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.

julzee

New Member
Pittsburgh

Posts
4
#6
Thanks. I hadn't planned to become a part of this forum but I'm glad I signed up. I'm still trying to get used to Vista after buying this laptop. Not that bad of a culture shock after XP but still confusing at times. I'm still trying to figure out what the difference will be between 32 and 64 bit.

I think I'll find all the help I'll need here.....:)
 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario CQ60 Notebook PC
    CPU
    AMD Athlon Dual-Core QL-62
    Motherboard
    Wistron
    Memory
    4Gb
    Graphics Card(s)
    NVIDIA GeForce 8200M G
    Sound Card
    Conexant High Definition SmartAudio 221
    Screen Resolution
    1024 x 768 x 4294967296 colors
    Hard Drives
    TOSHIBA MK2552GSX ATA 250Gb

mohdar

New Member
Posts
1
#7
I just created an account to thank both of you guys for the great tips. I had a very similar problem and could not get my desktop icons to work. But after seeing this post I did the same thing as julzee and Wooo problem solved. I did not have my desktop icons for over 4 months and it was driving me crazy. Thanks Again
 

My Computer