• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Drivers and/or firmware for Zyxel P-600 series

david1

New Member
Posts
41
#1
Hi!

I juts got my modem (Zyxel P-600 series) replaced for the 3rd time and It was working fine when I got it yesterday afternoon around 4:30pm-5:00pm and was using and was able to get internet until i decided to download Driver Detective and it scanned all my files and I think that's what messed up my modem. The Power and Ethernet light juts keeps on blinking but no DSL or Internet light comes on. I've tried resetting it for 30 or more seconds, and that didn't work either. So, I guess what I'm asking is, is there any drivers and firmware for my Zyxel P-600 series modem? I think if I can get that, then it might work. I already uninstalled Driver Detective and that didn't help either. My Internet Provider is: Earthlink and I don't think they will send me another modem since this is the 3rd modem.

Can someone please, please, help me A.S.A.P.

(P.S.) We also have a linksys router that my dad uses for work to work on his laptop but he won't be able to do that now that we don't have Internet.

Thanks,

~David~:D
 

My Computer

System One

  • Manufacturer/Model
    GY08GG1
    Mouse
    wireless - (Microsoft)
    Keyboard
    wireless - (Microsoft)
NY USA

Posts
2,456
#2
Hi!

I juts got my modem (Zyxel P-600 series) replaced for the 3rd time and It was working fine when I got it yesterday afternoon around 4:30pm-5:00pm and was using and was able to get internet until i decided to download Driver Detective and it scanned all my files and I think that's what messed up my modem. The Power and Ethernet light juts keeps on blinking but no DSL or Internet light comes on. I've tried resetting it for 30 or more seconds, and that didn't work either. So, I guess what I'm asking is, is there any drivers and firmware for my Zyxel P-600 series modem? I think if I can get that, then it might work. I already uninstalled Driver Detective and that didn't help either. My Internet Provider is: Earthlink and I don't think they will send me another modem since this is the 3rd modem.
Can someone please, please, help me A.S.A.P.

OK here is a page on how to congiure the modem and where ot get a driver for it. DSL CPE - ZyXEL Product & Solution

Good luck and let us know if you need help with it

KEn
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

david1

New Member
Posts
41
#3
Thanks ken, i hope this does work. but I have already called earthlink and they are sending me another modem ...for the 4th time....and if this modem messes up then I am going to cancel with earthlink and go with a different internet provider. but thanks anyways Ken.

latr g8tor,

~David~
 

My Computer

System One

  • Manufacturer/Model
    GY08GG1
    Mouse
    wireless - (Microsoft)
    Keyboard
    wireless - (Microsoft)
NY USA

Posts
2,456
#4
Thanks ken, i hope this does work. but I have already called earthlink and they are sending me another modem ...for the 4th time....and if this modem messes up then I am going to cancel with earthlink and go with a different internet provider. but thanks anyways Ken.

latr g8tor,

~David~
David

I had a similar problem with earthlink which is why I dont use them anymore. I swear every modem they sent me was a refurbish and lasted abt a month.

Good luck and let us know if you need help

Ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

topkiller

New Member
Posts
10
#5
your first problem if your running VISTA LOL but anyways all you should have to do is reset the router.you find a needle or paper clip and then you find the little hole in the back of the earthlink modem and it will say reset you take the needle or paper clip and push the button in and hold it in for 15 sec's and release then you type 192.168.1.1 into your web browser you use go to type of connection then select PppOe as your connection type in your earthlink usernamer and pass then you go surffing the web like you always have.....simple as one two three oh and before you deside to surf remeber the apply button or you will be restarting the process over.....you may contact me anytime for further networking issues....
 

My Computer

System One

  • CPU
    PENTIUM DUEL-CORE 2.60GHz 2.60 GHz
    Memory
    6.00 GB