• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Email Error

Messages
1
#1
Hi,

Can anyone help me out with this annoying problem?

Outlook express has started to ask me to enter my username and password when checking my emails. I enter the correct details but it asks again and again... and wont accept them.

This has only happened since i set up email on my mobile phone - i am sure there is a connection but dont know how to solve the problem.

This is the error message,

Account: 'Joey', Server: 'pop.tiscali.co.uK', Protocol: POP3, Server Response: '-ERR proxy authentication failed', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

Any help welcome.
 

My Computer

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#2
Hello, I would contact my ISP that provides my email thru outlook and have it check my settings . For example, i use Outlook, which my ISP uses. But, i have it forward all my email, but, to change any settings ,i have to go to my ISP email account to do that. You very well may have been compromised and you would want to get ahold of your ISP as soon as possible to resolve this.
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

MWRed

I'd rather be fishin
Vista Pro
Messages
1,130
Location
Evansville, Wisconsin,U.S.
#3
I had this same problem with my android phone setup with my ISP's email, along with WLM setup with it also. It has to do with IMAP and POP settings between your phone/mail server, and your email program/email server. It would still work, but if the phone was checking for mail, say every 15 minutes, the mail server wouldn't let multiple connections check for it.

I had to force close the mail each time on my phone to be able to check on my pc. I eventually gave up on having that email account on my phone because it wasn't worth the hassle of trying to get 3 different things all set up to where it supposedly works right.
 

My Computer

System One

  • Manufacturer/Model
    Self Built( I will never "buy" a PC)
    CPU
    AMD Phenom2 XII 560
    Motherboard
    Biostar A780L3L
    Memory
    4GB DDR3-1333
    Graphics Card(s)
    xfx 9800 GT
    Sound Card
    Creative X-FI Xtreme Gamer
    Monitor(s) Displays
    AOC 22" Widescreen
    Screen Resolution
    1680x1050
    Hard Drives
    320GB
    Cooling
    2 front, 2 back,one side
    Mouse
    Logitech Wireless LX310
    Keyboard
    Logitech Wireless
    Internet Speed
    18/2 cable
    Other Info
    Opera/Chrome / EPSON Stylus nx420 / Microsoft Security Essentials / CCleaner / Malwarebytes / OpenDNS / Paint.NET / 7-Zip / Windows Live Mail Client

Users Who Are Viewing This Thread (Users: 1, Guests: 0)