Error message relating to sending message- HELP PLEASE!

raphaella

New Member
The connection to the server has failed. Account: '67.228.224.122 (1)', Server: '67.228.224.122', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E


ABOVE is the error message I am getting using Windows Mail- I can't seem to send or set up my account properly, even though it seems I have entered all the correct information.
Please help if you can.
 

My Computer

CyberZeus

Member
Hi and welcome to Vista Forums!

Are you using a software Firewall or hardware Firewall that block TCP port 110?
 

My Computer

System One

  • CPU
    AMD Athlon 64 X2 6400+
    Motherboard
    Asus M2N-E SLI
    Memory
    4 GB
    Graphics Card(s)
    2 x NVidia 8600 GTS
    Sound Card
    Integrated CM-6501
    Monitor(s) Displays
    Benq 19" + LG 17"
    Screen Resolution
    [email protected]@75MHz
    Hard Drives
    1 x Seagate 120GB SATA (OS installation)
    1 x Seagate 200GB SATA
    2 x Seagate 320GB SATA (Hardware RAID 0)
    1 x Seagate 250GB IDE (in external USB box)
    1 x TrekStor 750GB USB
    PSU
    650W
    Mouse
    Logitech Cordless Optical
    Keyboard
    Logitech Cordless Desktop EX 100
    Internet Speed
    8192 kbps / 640 kbps

Alex95

New Member
What's your antivirus program?
 

My Computer

System One

  • Manufacturer/Model
    HP 6730s
    CPU
    Intel Core 2 Duo T5670 @ 1.80 ghz 4 mb L2 Cache
    Memory
    2 GB Ram DDR2
    Graphics Card(s)
    Intel 4500MHD 128 MB own ram, 796 shared
    Sound Card
    HD Audio Output
    Screen Resolution
    1280x800 max on the laptop (1920x1080 on Full Hd Screen :) )
    Hard Drives
    150 Gb Toshiba 7200 rpm
    Mouse
    Logitech
    Internet Speed
    7 Mega download, 1 mega upload

Alex95

New Member
I remember free avg does not have any kind of firewall, correct me if i'm wrong. Maybe Windows Firewall is blocking Windows Mail. Follow these steps:
1) Start, Control Panel
2)Protection
3)Allow Program With Windows Firewall
4)Look there and see if there is the check at "Windows Mail"
If there's not, check it.
 

My Computer

System One

  • Manufacturer/Model
    HP 6730s
    CPU
    Intel Core 2 Duo T5670 @ 1.80 ghz 4 mb L2 Cache
    Memory
    2 GB Ram DDR2
    Graphics Card(s)
    Intel 4500MHD 128 MB own ram, 796 shared
    Sound Card
    HD Audio Output
    Screen Resolution
    1280x800 max on the laptop (1920x1080 on Full Hd Screen :) )
    Hard Drives
    150 Gb Toshiba 7200 rpm
    Mouse
    Logitech
    Internet Speed
    7 Mega download, 1 mega upload
Top