• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ethernet connection problem. local only

#1
ok lets start this off as i'm more of a mac guy, moving over to PC. So hopefully someone can help me.

I have been working on my internet connection for 3 months. With no luck. And i've finally decided to post here to see if anyone can help.

Ok bought the computer in august 09. Out of the box I had plugged the computer into a netgear wireless router via ethernet and had no problem connecting.

In october 09 I moved to a new place with a bunch of friends. So we have a pretty extensive internet network. We have a cable modem plugged into a linksys wireless G modem. At this time i plugged in a usb wireless adapter a friend had lying around. Got connected, but ever 5-10 mins my connection would drop. So since this is my desktop it didn't bother me much. cause most of my video streaming and everything is done on my laptop.

So after a few months i changed out the adapter with a new one because I figured there might be a problem with the card. No luck. same thing connection would drop out every 5-10 mins

Soon after I bought an internal linksys wireless card. Set it up. Again, no luck same connection problems.

Now I came up with the idea to just run a ethernet cord through the walls of the house and just connect directly into the router, figured that'd be the simple fix.

Now when i did this I get the Local Only or Identifying error message.

I have checked my divers
I uninstalled all wireless card drivers
I completely reformatted and restored the computer back to factory settings.
I've tried release and renew
I've tried disabling the windows firewall
I've tried disabling IPv6


Still no luck...

So now is where i'm completely stuck

I have included a screen shot of my ipconfig/all

i'm going to try and screen shot everything since most the info is on the comp with no connectivity

Hardware

Computer: Dell Inspiron 546S
Windows Vista Home Premium x64

*** Just noticed after the format it's back to service pack 1, I think there was a second service pack

Network Adapter: Realtek RTL8102E/8103E Family PCI-E Fast Internet

Ethernet Cord does work if I plug it in my laptop and disable wireless it works fine

Router: Linksys WRT54G2
Yes DHCP says its enabled on the router status

Let me know if there is any thing else you need
 

Joan Archer

Cross Stitch Queen
Vista Guru
#2
I noticed from your iconfig results that you don't have a default gateway number showing and the 169 number is the one Windows shows when it can't get a connection.

How many machines connect to the router ?

Have you checked in Device Manager to make sure the adaptor is working ?

Can't really help but I'm throwing out my ideas in case it jogs your memory about something you may have missed. ;)