• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Files in photo gallery are corrupt

Elvira98

New Member
Messages
3
#1
After an automatic update from Windows failed to finish and computer shut down... I did a manual update but now the Photo Gallery says my picture files are corrupt. AND my system restore point ONLY shows today... no previous dates to restore to. HELP
 

My Computer

System One

  • Manufacturer/Model
    DELL Studio 15
#2
Have you tried uninstalling that particular update to see if the problem disappearsl Go to the Windows Update section of Control Panel, and click on "View update history." Click "Installed Updates" and follow the screen directions to remove the latest update. You might have to reboot to see the change.

Also, on the "View update history" page, there are also links to some Microsoft help. Try clicking on "Troubleshoot problems with installing updates." The last entry offers these links to Microsoft help sites:

Go to the Discussions in Windows Update website to see if someone else has found a solution, or to request help from other Windows users.

Go to the Windows Update Support Center website to try to find more information about the error code or to request support by e‑mail.

For troubleshooting problems with installing updates, go to this Microsoft Knowledge Base article on the Microsoft Help and Support website.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t (Gen. 1)
    CPU
    Intel(R) Core(TM)2 Duo Processor T9400 (2.53 GHz)
    Memory
    4GB DDR2 System Memory (2 Dimm)
    Graphics Card(s)
    512 MB NVIDIA GeForce 9600M GT
    Monitor(s) Displays
    15.4" diagonal WSXGA+ High-Definition HP BrightView Widescreen Display
    Screen Resolution
    1680 x 1050
    Hard Drives
    320GB 5400RPM SATA Hard Drive with HP ProtectSmart Hard Drive Protection
    Mouse
    built in - Synaptics TouchPad V6.5 on PS/2 Port
    Keyboard
    built in - HP
    Internet Speed
    max
    Other Info
    ~ Intel Next-Gen Wireless-N Mini-card w/Bluetooth ~ Blu-Ray ROM DVD+/-R/RW ~ Integ. HDTV Hybrid Tuner ~ 12 Cell Battery ~ MS Office (Home Premium) 2007 ~

Elvira98

New Member
Messages
3
#3
Thanks... since system restore was NOT allowing me to go back before the last updates I uninstalled manually and things are working again. Those updates have now been reinstalled automatically and so far everything seems good.
 

My Computer

System One

  • Manufacturer/Model
    DELL Studio 15
#4
You're welcome Elvira. It's a good thing that updates can be uninstalled and reinstalled, and I'm glad doing so, solved your problem.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t (Gen. 1)
    CPU
    Intel(R) Core(TM)2 Duo Processor T9400 (2.53 GHz)
    Memory
    4GB DDR2 System Memory (2 Dimm)
    Graphics Card(s)
    512 MB NVIDIA GeForce 9600M GT
    Monitor(s) Displays
    15.4" diagonal WSXGA+ High-Definition HP BrightView Widescreen Display
    Screen Resolution
    1680 x 1050
    Hard Drives
    320GB 5400RPM SATA Hard Drive with HP ProtectSmart Hard Drive Protection
    Mouse
    built in - Synaptics TouchPad V6.5 on PS/2 Port
    Keyboard
    built in - HP
    Internet Speed
    max
    Other Info
    ~ Intel Next-Gen Wireless-N Mini-card w/Bluetooth ~ Blu-Ray ROM DVD+/-R/RW ~ Integ. HDTV Hybrid Tuner ~ 12 Cell Battery ~ MS Office (Home Premium) 2007 ~

Elvira98

New Member
Messages
3
#5
Well.... guess what.... Everything seemed to be NORMAL until I started to print some more pictures and WHA-LAH. The printer set-up is at the usual of 4 X 6 on photo paper... all the usual settings BUT they PRINT out as 2 X 3's. I've tried 'starting' from other places like using PAINT instead of the Photo Gallery and other things that I could think of (without doing damage testing things like the drivers) and nothing worked at correcting it. So here I am again. Solutions???
 

My Computer

System One

  • Manufacturer/Model
    DELL Studio 15

Users Who Are Viewing This Thread (Users: 1, Guests: 0)