• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

FireFox navigation- There it is!

JCPlus

New Member
Messages
24
#1
Just a heads up to Firefox users.

If you like to use arrow and cursor keys to move around webpages, Firefox has by default under Tools, options, Advanced enabled the following setting:

Always use cursor keys to navigate within pages.

If this is on, your cursor jumps throughout the text of the page, similar to a word processor. Fine if not using columns, tables, or the like. But try it on other pages, such as this forum :(

Simple solution: just clear this checkbox and it will work as expected. Up arrows move up, down moves down, etc. :)

I was surprised when I found this was set as the default and hope this helps others avoid the problem.

- JC
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)