Fixing Muffled Audio when recording with Stereo Mix

melloyellow

New Member
Turn off all enhancements, in your speakers properties if you want to record using any recording devices.

dont turn on dts effects too. ( i don t know if i really had it on when i was recording but yeah i turned it off)

if your Stereo mix isnt showing, my problem was, because i didnt install my motherboard drivers.

other people had it disabled and didnt right click and checkmark hidden devices so it could show.


and damn now its working like windows xp. im soo happy :D:D:D

i hope i helped someone cause it took me about 5 hours to figure out LOL
:sa:
 

My Computer

Top