Flash Player installation problem

eaglewatcher

New Member
Is turning Windows Defender On or Off something I should try to do to resolve my problem with Adobe Flash? I recently got an HP with 64-bit vista and I can't get my puzzle gadget to run on my Igoogle page or view youtube or Second Life. These are some of the very things I had in mind when I went shopping for a new computer! My old HP somewhat handled all of these tasks until just recently without a great graphics card and low ram. I thought a peppy computer would get me past the annoying wait time for video to load and stall-out on SL. I have downloaded and installed flash, but the puzzle application won't come up. Instead, I just get a link to install yet again. Any thoughts?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion

rajinisback

Vista Pro
Hi eaglewatcher

Welcome to the forums.

Usually the wait/load time on you tube videos and such are related to your bandwidth (connection speed to the internet). What web browser are you using? Also what kind of internet connection are you using?

Raj
 

My Computer

eaglewatcher

New Member
Hi, Raj,

The lag time was with my old computer that I have replaced with a new HP pavillion that runs 64 bit Vista. I am running Norton Utilities. Now, I look at a blue block when I try to connect with my daily shockwave puzzle, you-tube has a blank white space where the video is supposed to run, and Second Life won't let me in. These were all activities I could do with my old HP, just very slowly and with some crashing.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion

roy69

47,65,65,6B
Vista Guru
Gold Member
Have a look at google chrome. It is a faster browser and flash does have some issues with vista 64bit when using the 64bit browser. It will prompt you to install the player but once done it will work. If you are using IE8 try using the compatability mode.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

Barman58

Staff member
Vista Guru
Gold Member
just one possible thing with installing Flash make sure you right click the installer and click " run as Administrator " have seen several similar problems when installing browser plug-ins
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro x64 1909 - 18363.488
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
  • Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Samsung 32" TV
    Screen Resolution
    1920 x 1080
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)
    NAS 4TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Internet Speed
    68 MB Down 18.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

eaglewatcher

New Member
Yes, I made some progress last night. At the shockwave site I downloaded both flash and player. I somehow found a link to another page about compatability and selected Windows vista. There wasn't a Vista 64 choice that I could find, but I have Vista on my laptop and tried that first. I got shockwave puzzle site to operate on the laptop but not Second life. Apparently, the graphics card is underpowered for that site. Then, I downloaded and installed the same two utilities on my desk top, got the puzzle and youtube to run then went to work on second life. I downloaded second life to the desk top and got on. Each time I go there there is a message telling me that I have a graphics card that is the wrong card for the job, and then it goes ahead and operates SL as it is supposed to. I think I will talk to the SL people about why that is, but not tonight. I've been trading sleep for problem solving time and while the computer is doing just fine, I am about to crash!
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion
Top