• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Freecom Network Drive not showing on Network

#1
Bought a Freecom Network Drive (LINK) from PC World today and got it set up and it seemed to be working fine on my Vista computer until I tryed to get it set up on my XP computer. It seemed to get setup ok but then the whole thing just stopped working. The hard drive spines and it works fine when plugged in as USB device but when trying to connect it to the network it simply does not show up.

I have a Belkin G+MIMO Router and the Network Hard Drive is a Freecom Network Storage Hard Drive 250GB

Please could you help as i ony bought it today and don't want to be taking it bakc without having a stab at fixing the problem, could it be something to do with the IP Addresses cause i saw something about that but don't know how to fix it.


Thanks very much in advance, Matthew
 

My Computer

System One

  • Manufacturer/Model
    Dell 530
    Memory
    1GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8600
    Sound Card
    RealTek High Definition Audio
    Monitor(s) Displays
    19" Dell Monitor
    Screen Resolution
    1440 x 900
    Hard Drives
    250GB Hard Drive
    Mouse
    Microsoft Mouse
    Keyboard
    Microsoft Laser
    Internet Speed
    Up to 20Mbps
#2
Please anyone?
 

My Computer

System One

  • Manufacturer/Model
    Dell 530
    Memory
    1GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8600
    Sound Card
    RealTek High Definition Audio
    Monitor(s) Displays
    19" Dell Monitor
    Screen Resolution
    1440 x 900
    Hard Drives
    250GB Hard Drive
    Mouse
    Microsoft Mouse
    Keyboard
    Microsoft Laser
    Internet Speed
    Up to 20Mbps
#4
No it does not. Could it be something to do with the dchp on the router conflicting with the dchp on the network drive?
 

My Computer

System One

  • Manufacturer/Model
    Dell 530
    Memory
    1GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8600
    Sound Card
    RealTek High Definition Audio
    Monitor(s) Displays
    19" Dell Monitor
    Screen Resolution
    1440 x 900
    Hard Drives
    250GB Hard Drive
    Mouse
    Microsoft Mouse
    Keyboard
    Microsoft Laser
    Internet Speed
    Up to 20Mbps
#5
Possibly...
You Also Said It Worked Fine Before You Set It Up On The XP Computer.
So When Setting It Up On The XP Computer, Did You Change Any Of The Network Drive's Settings?

If Not, Try Reseting The Network Drive And Set It All Up Again.
 

My Computer

System One

  • Manufacturer/Model
    Dell
    Screen Resolution
    1440 x 900
    Hard Drives
    138GB (c:\) 10GB (d:\)
    Other Info
    Intel Pentium Dual-Core
#6
nope, don't think so. Could it be that it gets messed up when being set up onto the XP machine because every time i do it it stops working.
 

My Computer

System One

  • Manufacturer/Model
    Dell 530
    Memory
    1GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8600
    Sound Card
    RealTek High Definition Audio
    Monitor(s) Displays
    19" Dell Monitor
    Screen Resolution
    1440 x 900
    Hard Drives
    250GB Hard Drive
    Mouse
    Microsoft Mouse
    Keyboard
    Microsoft Laser
    Internet Speed
    Up to 20Mbps

woody1

New Member
Messages
1
#7
The problem seems to be with Vista. I've got a Freecom Network Drive and my Vista machine will not issue a drive letter using the network. Its OK on USB though. The XP notebook is fine with the Freecom drive on either the network or USB.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)