• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

G:\ is not accessible Incorrect function

Jerin

Power User
Messages
113
#1
Another Issue -
Iomega External DVD+-RW
The problem is that i can play CDs and DVDs using this drive but when i put a blank CD or DVD and try to open it - it gives an error G:\ is not accessible Incorrect function tried to delete the upper/lower filter still not able to open a blank media.


Anyone with the same issue - what can be done --



Waiting
JERIN
 

My Computer

Tepid

Power User
Messages
66
#2
Try installing a trial version of Nero, but only install the BurningROM portion, not all the other bloated junk. BurningROM is still one of the best out there.

Or try DeepBurner Free and see if this helps.

DeepBurner won't let you format and use the disk as drive (that I know of) but it may allow you to burn a folder and files etc. to it. Same with BurningROM.

I personally have never liked Windows Builtin Burning Feature, never had that much success with it.

Other than that,,,,,,, may be a problem with the drive itself. Or check the properties of the drive and make sure it is set to allow burning.

There is also a Group Policy that will disable burning functions.
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Messages
1,676
Location
In my Fortress
#3
Try updating or installing drivers for the DVD drive.

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Users Who Are Viewing This Thread (Users: 1, Guests: 0)