Guildwars foder with Chinese characters

vis

New Member
Guildwars folder with Chinese characters

Hello all, Glad I found this forum... hopefully someone here has come across this issue and knows the fix for it.

First off, this is very new computer with Vista Ultimate (64-bit) and it has Norton and Guild Wars installed.
Here's the Problem...

Whenever I run Guild Wars, there is a new folder with Chinese or Korean looking characters for a name created with a guild wars sub folder. and if I try to do a screen capture, it creates an other folder (again with foreign letters and in both cased the folders are empty with only an empty guildwars sub folder being created) in the main guild wars directory. And I can not use the Template System in guild wars (this is my biggest concern) not sure why exactly but in the Guild wars chat box, it says that Guild wars was unable to save the template because it could not access/write to the folder ... or something like that.

has anyone come across this before? is there a fix to the problem?
I have tried a complete re-install of guild wars in the default spot (program files) also I have tried a complete install in C:\Guild Wars, as well as an attempt on a seperate partition.... all with the same result.... foreign folders on startup created and unable to use the template system in the game :(

Any help would be greatly appriciated!
 
Last edited:

My Computer

JimJoe

Vista Guru
Doesn't sound familar.

Have you tried checking on the Guild Wars forums ?
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire X1700
    Motherboard
    ASUS
    Memory
    3 gigs
    Graphics Card(s)
    EVGA 1 gig GeForce 210
    Monitor(s) Displays
    Vizio 21" tv
    Screen Resolution
    1920x1080 resolution
    Hard Drives
    1 terabyte sata in 1 partition
    Cooling
    fans that came with it
    Mouse
    basic USB
    Keyboard
    basic USB
    Internet Speed
    3 megabits on a cable modem, wired
Top