• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Headset microphone detected but won't work

TJM

New Member
#1
Hi here,

I just got a new computer with Vista. I'm trying to get a headset that I used on my old computer to work. The headset is a free one that came with some language learning software so there's no driver. In the sound manager, Vista detects the microphone as being plugged in - as a "Microphone/Line In - SigmaTel High Definition Audio CODEC", but no program notices any sound coming from it. It is set as the default microphone and it's enabled. It works on my old computer still. Is there anyone that could help me get this working?

Many thanks,

Tim
 

Barman58

Staff member
Vista Guru
Gold Member
#2
Hi tjm, welcome to the vista forums :party:

may seem a bit basic but have you checked the levels, right click on the sound icon in the tray and select recording devices - click on your microphone and check on the levels tab.

hopefully it's that simple :) have seen new installs with either very low or muted mic channels
 

TJM

New Member
#3
Hi barman, thanks for your reply. When I go into the levels tab there are two slidebars. The first is marked "Microphone/Line In" which is set to 100 out of 100. There is a Balance button next to it and both L and R are set to 100. The second bar is marked "Microphone Boost" and that's set to +20.0 dB, which is the maximum. I assume that's all correct?
 

Barman58

Staff member
Vista Guru
Gold Member
#4
Hi tjm,

yes they do seem to be exactly what I would expect.

There may be a Mic levels slider in the playback section that you could check.:confused:

other than that what is the exact spec on the PC , make & model, if you can post back with this info I'll see if I can find anything for you
 

TJM

New Member
#5
Where do I look for the levels in the playback section? There are two devices listed there: "Speakers/Headphones" and "HDMI". In terms of the spec, its a Dell XPS 1530, Intel Core 2 Duo CPU, T72500 @ 2 GHz with 3582 MB of RAM. Thanks for this, I appreciate it.
 

Barman58

Staff member
Vista Guru
Gold Member
#6
hi,

first make sure that your default is the Speaker / headphone option :D i'm sure it is but have known things to get mixed up lol

as for the levels double click the Speakers to open the properties and then on the "levels" tab there should be a scroll list of outputs one of these May be MIC/Line IN

will see what I can find relating to the Dell and get back - may be a while as it's getting late here and have to be up in morning - but I will let you know
 

TJM

New Member
#7
Within that levels tab there are only two sliders: "speakers", which is set to 40/100, and "PC speaker", which is set to 0. There is no mic/line-in. Is something wrong with that?
 

Barman58

Staff member
Vista Guru
Gold Member
#8
Hi TJM,

That the option is not there is not a major thing I think it's dependent on the audio manufacturers whim :)

have noticed that dell have issued a new driver set for this model

Drivers & Downloads

which is dated 10/25/08 on the Uk website anyway you may want to download that install and see if it cures anything
 

TJM

New Member
#9
Barman, you're an absolute star! It now comes up with an option whether I'm plugging in a mike or a line-in. You've made my week! :D