• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HELP! "access is denied" when installing drivers

Messages
1
#1
Hey all,
I have Ultimate x64. Whenever I plug in my zune, ipod, or any other usb device, vista asks me to let it "locate and install" the driver software, but when it does, it comes back with a box that says "windows found the driver software for your device but has encountered an error while attempting to install it." The reason being, "access is denied." I have tried everything, going into device manager, trying to update drivers, going to the websites of the manufacturers, and I cannot get my computer to accept the devices!! Oh, and i'm an administrator and only user of my computer. Thanks in advance!
 

My Computer

mansrm81

Vista Guru
Messages
1,884
Location
Rockford, IL
#2

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.

roy69

47,65,65,6B
Vista Guru
Gold Member
Messages
2,607
Location
uk
#3
have you tried manually installing the devices from the software cd`s (without the devices attached).
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

gnap

New Member
Messages
7
Location
Houston
#4
Switch users and log in as administrator, install your drivers and then log out of administrator and back to your account.


Hey all,
I have Ultimate x64. Whenever I plug in my zune, ipod, or any other usb device, vista asks me to let it "locate and install" the driver software, but when it does, it comes back with a box that says "windows found the driver software for your device but has encountered an error while attempting to install it." The reason being, "access is denied." I have tried everything, going into device manager, trying to update drivers, going to the websites of the manufacturers, and I cannot get my computer to accept the devices!! Oh, and i'm an administrator and only user of my computer. Thanks in advance!
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)