Help! Cannot install Service Pack 2(KB948465) With error code 8007000D

NebulasInBloom

New Member
I'm so frustrated with my computer. I may have to reinstall the OS, but I'm trying to avoid that. I can't install my new webcam because the driver won't install, so I'm trying to update to Service Pack 2 on my Windows Vista Home Premium 32 bit OS. When I was installing the update, it "installed" and restarted the computer, but in the process of restarting, when the updates were being installed, I noticed it say something like, "Service pack didn't install" then it reverted back to the old settings. What do I do? Do I really have to reinstall my OS? I'll have to go through backing up all my photos and music, and it's such a hassle. Please help!
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525
    Memory
    3 GB

kesume

Vista Guru

My Computer

System One

  • Manufacturer/Model
    Hewlett-Packard SR5019UK
    CPU
    AMD Athlon 64 processor 3800 + 2.40GHz
    Motherboard
    M2N68-LA (Narra)
    Memory
    2.50GB
    Graphics Card(s)
    nVidia GeForce
    Sound Card
    Realtec ALC888 Audio
    Monitor(s) Displays
    17" LCD Monitor
    Hard Drives
    160 Gb Usable Hard Drive
    Other Info
    HP G56 Laptop Win 7 64bit. 4Gb Ram DDR2's. Hitachi 450Gb Hard Drive. Pentium(R) Duel-Core CPU.

kesume

Vista Guru

My Computer

System One

  • Manufacturer/Model
    Hewlett-Packard SR5019UK
    CPU
    AMD Athlon 64 processor 3800 + 2.40GHz
    Motherboard
    M2N68-LA (Narra)
    Memory
    2.50GB
    Graphics Card(s)
    nVidia GeForce
    Sound Card
    Realtec ALC888 Audio
    Monitor(s) Displays
    17" LCD Monitor
    Hard Drives
    160 Gb Usable Hard Drive
    Other Info
    HP G56 Laptop Win 7 64bit. 4Gb Ram DDR2's. Hitachi 450Gb Hard Drive. Pentium(R) Duel-Core CPU.

t-4-2

Banned
I'm so frustrated with my computer. I may have to reinstall the OS, but I'm trying to avoid that. I can't install my new webcam because the driver won't install, so I'm trying to update to Service Pack 2 on my Windows Vista Home Premium 32 bit OS. When I was installing the update, it "installed" and restarted the computer, but in the process of restarting, when the updates were being installed, I noticed it say something like, "Service pack didn't install" then it reverted back to the old settings. What do I do? Do I really have to reinstall my OS? I'll have to go through backing up all my photos and music, and it's such a hassle. Please help!


Please do the followings in the order they are listed ......

1. Download and run System Update Readiness Tools for 32-bit KB47821 )
Download details: System Update Readiness Tool for Windows Vista (KB947821) [August 2008]

2. Run System File Check :

Start button > search box type cmd > look up, RIGHT click on cmd.exe > click Run As Administrator > in that black and white cmd window, type at the flashing prompt sfc /scannow > press ENTER key.
Note : there is a Space between "sfc" and "/".
Sit back and wait. It will take some time.
When done, exit cmd window.
Reboot ( re-start your computer )

3. Finally, download and install SP2 , 32-bit, 5 language standalone ( KB948465 )
Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone (KB948465)

If you still have problem installing SP2, consider reposting to Windows Vista IT Pro, Service Pack 2 forum :
Windows Vista Service Packs/Windows Server 2008 Service Packs Forum
 

My Computer

Top