• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

help deleting an xp partition

scottDB

New Member
Messages
3
#1
Greetings,

Yesterday I opened something I shouldn't have, and hosed my XP partition. My computer's disk management information can be found below. I'm seeking to reinstall XP on the corrupted partition / delete the XP partition, repartition the drive again, and then reinstall XP. Could someone take a minute and outline the steps (and p'raps web resources so that I can use this as a learning experience) and programs which I'll need in order to achieve this? While I understand this process in theory, I'm here because the XP partition is the primary, and I'm quite afraid of doing irreperable damage in my bumblings...

Disk 0
D: <-- XP sp 2, comprimised
Healthy (System, Active, Primary Partition)
C: <-- Vista64, uncomprimised
Healthy (boot, Page File, Crash Dump, Log

Disk 1
E:
Healthy (Primary Partition)

I appreciate your time and responses. If I've posted in the wrong place, please put me in the right thread. Thanks.

Scott.
 

My Computer

System One

  • CPU
    Core2 Duo E6850
    Memory
    2GB
    Graphics Card(s)
    GeForce 8800 GT

Barman58

Staff member
Vista Guru
Gold Member
Messages
1,797
Location
Newport, South Wales, UK
#2

My Computer

System One

  • Show second system?
    No
    Operating System
    Windows 10 Pro 1709 Fall Creators Update (16299.192)
    Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS 4TB +1TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Mouse
    Wireless Logitec - MX Master + M570 Trackball
    Keyboard
    Wireless Logitec MK710 + K400+
    Internet Speed
    37.8 MB Down 9.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

scottDB

New Member
Messages
3
#3
well, I think that's jumping the gun here... and that's awesome for the 2nd half of my issue (reinstalling xp correctly)...

but my comprimised partition is the primary & system ... how do I make it so my non-comprimised partition has these attributes?
 

My Computer

System One

  • CPU
    Core2 Duo E6850
    Memory
    2GB
    Graphics Card(s)
    GeForce 8800 GT

Barman58

Staff member
Vista Guru
Gold Member
Messages
1,797
Location
Newport, South Wales, UK
#4
Hi Scott,

are you able to boot into Vista?

If you are then the boot files are on the vista partition, ( this is normal as the default is to place the boot files on the start-up of the newest OS ), and it should be no problem to proceed with the re-install of XP as described in the step by step.

If not and you have the original Vista disk, use this to perform a start-up repair on the Vista install. when you have this completed, and vista is booting correctly you can can re-install XP.

Some more reading for you I'm afraid :) ...

Startup Repair - Vista Forums

If you do not have the original Vista disk to do the repair have a look at the options here ...

Create a Recovery Disc - Vista Forums

Hope this helps
 

My Computer

System One

  • Show second system?
    No
    Operating System
    Windows 10 Pro 1709 Fall Creators Update (16299.192)
    Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS 4TB +1TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Mouse
    Wireless Logitec - MX Master + M570 Trackball
    Keyboard
    Wireless Logitec MK710 + K400+
    Internet Speed
    37.8 MB Down 9.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

scottDB

New Member
Messages
3
#5
yup. Let me read through and work it out... hopefully I'll have great news in an hour or two...
 

My Computer

System One

  • CPU
    Core2 Duo E6850
    Memory
    2GB
    Graphics Card(s)
    GeForce 8800 GT

Users Who Are Viewing This Thread (Users: 1, Guests: 0)