HELP. Maxtor OneTouch 4 (500 GB) External Hard Drive ISSUE!

Insomnia

New Member
....I will seriously have a heart attack if I can't get this solved. I'm borderline an emotional breakdown right now. Excuse the length, I’m just letting you all know exactly what I did (well, from what I remember and to the best of my ability anyway). Sorry if some details are unnecessary; I just have to type it out (feel free to skim).


As stated in the title, I have a Maxtor OneTouch 4 hard drive (500 GB) that I've had for about a year or so (maybe more, maybe less; my memory really sucks). Yesterday, when I put some WinRAR and WinZip files in one of my folders and extracted them, I realized that I couldn’t delete them afterward. When I tried to delete those .rar and .zip files, a pop up window came up saying that my hard drive is unreadable, corrupt, inaccessible…yada, yada, yada, and gave me the error code 0x80070571. I tried a few more times and it still didn’t work, so of course at that point I was like “wtf”. Afterward, I tried to copy some files onto the hard drive, and the same message came up.


That’s when I became worried.


Being the "optimist" that I am, I figured that maybe if I restart my laptop or disconnect and reconnect my hard drive, everything will be fine, but that hidden feeling of doom that I get at moments like these told me otherwise. I have the worst luck when it comes to electronics (especially lately…You don’t even want to know).


And, like always, that feeling was right.


The thing is, I could still view and edit my folders and files, so at the very least I had that. The only problem was that I’ve only used about 50 GB of this hard drive, so it pissed me off. More importantly, the fact that I COULD NOT back up those files on another drive-you know, “in case” it gets worse-REALLY pissed me off (warranty or no warranty, what good is it if I can’t relocate my files).


And whaddaya know...It got worse.


Instead of trying to put files on my Maxtor manually like I’ve grown accustom to doing, I thought maybe I can get files to copy onto it if I tried the backup feature (I don’t really care about backing up what’s already on my computer, I just put everything important directly on my Maxtor and remove it from my laptop). I set up the back up to copy a folder with four files in it onto my Maxtor to see if it would work, but it didn’t.


Now is where my memory gets fuzzy.


I don’t know if I disconnected and reconnected my Maxtor again, ran the “test drive”, or if the scheduled back up occurred, but those files finally got backed up (prior to this, there was a moment when it couldn’t read my hard drive at all (same error popped up when I clicked on this drive), but it worked again). I was so excited (well, a bit wary too), so I tried to copy some files on it again, and VOILA, it worked! I then deleted those files (which worked too), and finally, I felt complete relief.


FAST FORWARD TO MY CURRENT ISSUE.


On my taskbar, I have a toolbar that goes into a specific folder on my Maxtor (which is the folder where all my troubles began with the .zip and .rar files), and when I clicked to open it, a pop up window came up that said, in a nutshell, "it refers to a location that is unavailable".


Insert doomed feeling here.


When I went into my Maxtor and located the folder, it appeared empty. When I clicked on it, a pop up window came up saying that it cannot be read, is inaccessible, and might be corrupt-so on so forth. Somehow, on another attempt, the files in the folder that I successfully backed up earlier (refer ^) ended up in that folder. I started thinking, “Please don’t tell me my files got overwritten!” …Which wouldn't make sense (I think), and somehow, AGAIN, upon trying to open it in a different instance, the folder appeared empty and the same error window popped up.

........................................


Well now, what should I do?



(Forgive any punctuation (grammar?) abuse…I STILL can’t get the hang of it, lol. I’ve grown obsessed to the point that (SOMEHOW) it just got worse...And I'm sure I'm the only one who cares , ha-ha).

If no one responds, I will cry
. (Moreover, that was a lot of writing damn it, lol).


Oh, and did I mention that the people at Maxtor are completely useless and expect me to pay 3-400 dollars to fix it? Hahahahahahahaha…I REALLY loathe how expensive some services can be; it's just ONE FREAKIN FOLDER. DAMN IT! GAH! X-{
 
Last edited:

My Computer

yop824

New Member
First I agree that some services r so expensive, its cheaper to buy a new 1 than to service. This hapenned to me long ago a few times and one of these 2 always worked 4 me, 1. Move the folder ur trying to acess to a different location, or 2, put the harddisk in another HDD slot, if u have 1.... u probably do look around XD I didnt really understand the part about backup going into corrupt folder, wouldnt it make more sense just to make a new backup? sorry if im rong I didnt really understand there
 

My Computer

Insomnia

New Member
Ah, that's a really good idea. I'll keep that in mind the next time that happens (I PRAY THAT IT WON'T....My heart isn't strong enough to deal with it, hahaha).

Btw, as I hinted above ^

YESSSSSSSSSSSSSSSSSSSSSSSS, it works now!!!! WOOOH!!! :party:


All I had to do was let the CHKDSK pogram run, which I was hesistant to do because in some post I read people were saying how that deletes files. I don't know what the heck an index entry or whatever is, but I'm glad it wasn't actual files getting deleted (grr, if only they'd been more specific I wouldn't have suffered so, lol. But I'm sure someone would have recommended that method and I would have posed that question).


Oh, and the thing about the back up saving in the corrupt folder, I have NO IDEA why that happened too, lol. Usually when I back up, it creates its own folder or whatever, so that completely baffled me. Don't worry, I confuse myself all the time too, lmao. When I'm desperate, the weirdest logic enters my mind. :confused:


But yeah, thanks for those tips, I'm definitely going to keep them in mind. I didn't even think to try moving folders WITHIN the hard drive. Btw, how do you change HDD slot? :huh:


God I type too much. :sleepy:
 

My Computer

Top