Help network and sharing center isn't working right

Jabes

New Member
networkandsharingcenter.jpg


thats wat my problem is but I'm able to go online just its acting weird and also the network status thing has a red x instead of being filled in with blue
 

My Computer

coolchris

NoNonsense
Vista Pro
Well I am gonna ask the obvious question as you dont explain, but have you uninstalled the Network driver in Device Manager, rebooted and let windows find the Network adaptor again? Got the latest drivers from the manufacturers website?
 

My Computer

System One

  • CPU
    Dual Core E7200
    Motherboard
    Asus P5K
    Memory
    4GB DDR2 800 SDRAM
    Graphics Card(s)
    GForce 8600GTS 512mb
    Sound Card
    Auzentech XFi Prelude 7.1 on Onkyo605 Rxer
    Monitor(s) Displays
    20" Samsung SyncMaster 206BW
    Screen Resolution
    1680x1050
    Internet Speed
    Sky UK

Jabes

New Member
Well I am gonna ask the obvious question as you dont explain, but have you uninstalled the Network driver in Device Manager, rebooted and let windows find the Network adaptor again? Got the latest drivers from the manufacturers website?


the manufacturer doesn't have any drivers for it so I just use the drivers from vista and I just tryed wat u said and nothing changed
 

My Computer

coolchris

NoNonsense
Vista Pro
Can you give us the make of the Network card please. Look in device manager and copy what it says here or if its not showing up try a diagnostic program like Everest or SiSoftSandra, or if youve still got the motherboard box or whatever then see what it says on that, thanks.
 
Last edited:

My Computer

System One

  • CPU
    Dual Core E7200
    Motherboard
    Asus P5K
    Memory
    4GB DDR2 800 SDRAM
    Graphics Card(s)
    GForce 8600GTS 512mb
    Sound Card
    Auzentech XFi Prelude 7.1 on Onkyo605 Rxer
    Monitor(s) Displays
    20" Samsung SyncMaster 206BW
    Screen Resolution
    1680x1050
    Internet Speed
    Sky UK

Jabes

New Member
Can you give us the make of the Network card please. Look in device manager and copy what it says here or if its not showing up try a diagnostic program like Everest or SiSoftSandra, or if youve still got the motherboard box or whatever then see what it says on that, thanks.

its a asus m2ne-sli motherboard with a onboard nic
 

My Computer

z3r010

Staff member
NVIDIA nForce® 500 SLI™ MCP built-in Gigabit MAC with external Attansic PHY - Support TCP/IP Acceleration
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic.
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

coolchris

NoNonsense
Vista Pro
OK, heres the Asus driver site for your Motherboard. Take a scan through the list and download what you need, then install and post back if it solves anything.

ASUSTeK Computer Inc.-Support-

Might be an idea, while you are there, to make sure your Bios is uptodate as well, but thats another story. First things first!
 

My Computer

System One

  • CPU
    Dual Core E7200
    Motherboard
    Asus P5K
    Memory
    4GB DDR2 800 SDRAM
    Graphics Card(s)
    GForce 8600GTS 512mb
    Sound Card
    Auzentech XFi Prelude 7.1 on Onkyo605 Rxer
    Monitor(s) Displays
    20" Samsung SyncMaster 206BW
    Screen Resolution
    1680x1050
    Internet Speed
    Sky UK

z3r010

Staff member
The nic driver should be in the chipset driver package ;)

Try going the the nvidia site downloads section and click the detect hardware bit near the bottom, it should then give you an up-to-date chipset/nic driver.
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic.
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s

Jabes

New Member
The nic driver should be in the chipset driver package ;)

Try going the the nvidia site downloads section and click the detect hardware bit near the bottom, it should then give you an up-to-date chipset/nic driver.

I tried that it doesn't work either
 

My Computer

z3r010

Staff member
try sfc /scannow from an elevated command prompt to check for and corupt system files, failing that reload!!
 

My Computers

System One System Two

  • Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic.
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s
Top