Help, please. DVD-RW thinks every disc needs to be formatted

qbit

New Member
[FONT=Verdana, Arial, Helvetica]Hi,

Just bought a laptop with Vista Home Premium and every time I put in a CD or DVD (doesn't matter what's on the disc), it thinks the discs are empty and wants to format them. I can't open or explore the discs, i get the pop up to format the disc. Anyone have any idea why this is happening and know if there is a fix?

Thanks,
qbit
[/FONT]
 

My Computer

pcgeek11

New Member
Here is the answer I found for my problem which sound just like yours:

If you constantly get "Prepare blank disc" and Windows Vista tries to format all your CD's, DVD's, or CD-ROM's ( Burned or Stamped Commercial Disk ) then this might solve your problem if you have installed VMware.
By default, VMware disables autorun upon installation due to possible conflicts with some drives. Go to:
HKEY_LOCAL_MACHINE\System\CurrentControlSET\Services\CDRom
Look for the "Autorun" key. If its value is set to "0", set it to "1" and reboot.


Start "regedit"
Scroll down to:
HKEY_LOCAL_MACHINE\System\CurrentControlSET\Services\CDRom
Look on the right side for the "Autorun" key.
Right click the key and select "modify..."

"Change the value from 0 to 1 and select OK"
 

My Computer

qbit

New Member
pcgeek11,

Thank you for the response, I appreciate it. I do not have VMware installed. I have auto run turned on and have everything set to ask me what to do. I've uninstalled a bunch of programs and have updated everything I could, and I still have the issue. I'm at a total loss.

Thanks,
qbit
 

My Computer

sidney1st

Member
Vista Guru
Try to turn off the vista's burning feature.
Run gpedit.msc
Go to User configuration/Administrative templates/Windows components/Windows explorer
On the right pane, double click on "Remove CD burning features" tick the enabled button, then OK.
Reboot or logoff/logon to apply.

If your vista version does not have the gpedit function, do the following.
Open regedit, go to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

In the right pane, if it does not already exist, create a new 32-bit DWORD value. Name the new value as NoCDBurning, and assign the value data to 1.
Reboot or logoff/logon to apply.
 

My Computer

pcgeek11

New Member
pcgeek11,

Thank you for the response, I appreciate it. I do not have VMware installed. I have auto run turned on and have everything set to ask me what to do. I've uninstalled a bunch of programs and have updated everything I could, and I still have the issue. I'm at a total loss.

Thanks,
qbit
I would check it anyway as VMware is not the only program that will do this.

pcgeek11
 

My Computer

jonrichco

New Member
If you have Roxio installed try uninstalling, and getting rid of every reference to it in the C drive and registry. Reboot. If the problem persists, you can safely reinstall Roxio, not that it will do you much good as it won't be able to read the disc til you find another solution to the problem.
 

My Computer

Flavius

Expelled
[FONT=Verdana, Arial, Helvetica]Hi,

Just bought a laptop with Vista Home Premium and every time I put in a CD or DVD (doesn't matter what's on the disc), it thinks the discs are empty and wants to format them. I can't open or explore the discs, i get the pop up to format the disc. Anyone have any idea why this is happening and know if there is a fix?
[/FONT]
Just follow to creator what it want -click format the disk :D (I know it cannot) in one moment system will find it is impossible and this stupid pop up should disappear
 

My Computer

Top