• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help Slow non responsive scrolling since update

Messages
2
#1
I have vista business, 32g bit, lenovo laptop but with external mouse.

In the last few days since a few updates happened suddenly my scrolling is non responsive and jerky sometimes taking no effect at all. If i click the start menu intermitantly it flashes up and down and up and down and takes about 10 turns to actually work then will open something i didn't click to open.
The clicking of the mouse arrow seems to take no effect when closing down a box and when trying to do simple things like on internet explorer opeing up the bookmars section it clicks shut and opens and shuts and does not seem to work.
Its either incredily juddery and slow working or seems to click to jump quickly through to pages instread of one :0(
I have done all virus scanning and antispywear, have tested the mouse in paint and its fine it seems to be just since a few updates and i noticed yesterday its now so frustrating its almost unusable.
I also noticed the page keeps swimming down the way to the bottom and i have to click the left hand button on the laptop to get it to stop.
Please save my sanity its driving me insane :0(
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2
Use system restore to go back to a point prior to the updates. Then set update to notify and not install. Install one at atime and use the computer. When you are satifisfied that it is working properly, install the next. The one that causes the problem should be hidden so it is not reinstalled after you uninstall it.
http://www.vistax64.com/tutorials/72491-windows-update.html
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
2
#3
Many Thanks for your reply i already tried to do this, this afternoon i took it back 4 days :0( to no avail its driving me absolutely insane it does not seem to happen everytime just most of the time i click on the start menu and it goes up and down andup and down also if i click on like tool or favorites i can click it and nothing happens it just flashes then i click again and its like its doing it to fast but not registering and the scrolling down is a nightmare.

When on a pagei now can't drag across it if you know what i mean eg on farmville you open up your farm and drag to go across the screen so you can see the other side it simply won't move is completely non responsive or if it does it judders very very slowly across :0(

Please if anyone can think of anything. I uninstalled adobe flash player and put the latest one in it it says i am due a java update should i try this and see if it helps..

Please anyone any ideas pleaseeeee
 

My Computer

Ardneh

Vista Guru
Messages
618
#4
Could be a mouse going bad.

Do you have another mouse in good working
condition that you could swap as a test?
 

My Computer

System One

  • Manufacturer/Model
    Compaq/SR5130NX
    CPU
    AMD AthlonTM 64x2 3800+
    Memory
    4 GB
    Graphics Card(s)
    NVIDIA GeForce 6150 SE

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#5
When it happens, note the time. Go to search and type, event viewer, and look for errors about that time.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

ilikefree

Vista Guru
Gold Member
Messages
2,877
Location
New Zealand
#6
You could try reloading your mouse driver in Device Manager. Strange system restore didn't fix it.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

Users Who Are Viewing This Thread (Users: 1, Guests: 0)