Help, unable to open email attachments

Eddles

New Member
Hi there, I set my partner up with a live.com.au email address and he has been unable to open the attachments. they are word / excel 97-2003 documents and spreadsheets and also some photos - jpg files. He currently has office 2007 trial on the laptop and I have downloaded word & excel viewer 2003 but most of them are still not opening. I had a couple open and then the next day when I tried to open them again to save them well they wouldn't. Any help would be greatly appreatiated.
From
Eddles
 
Last edited:

My Computer

kword88

Power User
have you tried installing the office compatibity pack? you can get it from the office website.
 

My Computer

System One

  • Manufacturer/Model
    Aleinware Area-51
    CPU
    core 2 extreme x9000 2.8 Ghz
    Memory
    4 Gig
    Graphics Card(s)
    (2) Nvidia 8800m GTX in Sli
    Sound Card
    Onboard RealTek
    Monitor(s) Displays
    42" JVC LCD HDTV
    Screen Resolution
    1920x1080p 32 bit
    Hard Drives
    (2) seagate 7200rpm in RAID 0
    (1) maxtor external 1 terabyte firewire
    Case
    laptop
    Mouse
    logitech Anywhere Mouse and built-in touchpad
    Keyboard
    a really spiffy backlit one that i can change color ;>)
    Internet Speed
    Cable

Eddles

New Member
Hi there, thank you for your reply. Have just finished downloading the compatiilibility pack sp1 and it hasn't helped. I also tried emailing a couple them to my computer and I was able to open them and I have office 2003 on my computer. I even tried sending them back to my partners email address and was only able to open one of the files. Anything else for me to try.
from Eddles:rolleyes:
 

My Computer

Brickguy

New Member
I had a similar problem but only emails with excel programs had the problem.


I have excel 2007 and use Vista.

I have no idea if this will help your situation but it worked for me.


In excel I did the following which I got off a Microsoft site:



  1. Open excel
  2. Click the round office button in the upper left
  3. Click on Excel options
  4. Open the advanced tab
  5. Uncheck " Ignore other applications that use Dynamic Data Exchange (DDE)"
  6. Click OK
Good Luck!
 

My Computer

Eddles

New Member
Hi there, thank you all for your help. A friend suggested trying another browser and we now have no problems. Mozilla Firefox works better than Internet Explorer.
Eddles:D
 

My Computer

Top