• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How do i re install vista on my laptop after I restored factory settings?

gordy1976

New Member
Messages
4
#1
I recently carried out a factory restore on my Compaq Presario C700 (C773EA) and now it will not boot up saying "windows could not complete the installation. To install windows on this computer, restart the installation."

I can't find any of the software disks that came with the laptop so am not sure what to do now.

Can anyone advise?

 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario C700 C773EA

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2
Welcome
Can you do the restore again?
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

gordy1976

New Member
Messages
4
#3
I guess so, I just pressed F11 repeatedly in boot up which took me to the menu. Im at work at the moment so can't check.
 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario C700 C773EA

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#4
That is the way it is done, why not try again? The first time it installed with corruption.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

gordy1976

New Member
Messages
4
#5
I will give that a go when I get home. So you are saying that I need to press F11 in boot up and restore factory settings again?
 

My Computer

System One

  • Manufacturer/Model
    Compaq Presario C700 C773EA

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#6
If it were my computer that is what I would do. If you still have problems after that we will look for other alternatives. If it works the way it should the restore should be just like you took your computer home on the first day. Keep up posted and good luck.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Users Who Are Viewing This Thread (Users: 1, Guests: 0)