• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How do you get Vista to remember passwords

#1
I cannot get Vista to remember passwords from one session to another. As well, I cannot connect to MSN Messenger as it will not recognize my login or password. Any suggestions?:mad:
 

Brink

Staff member
mvp
#2
Hi Jerry,

Welcome to Vista Forums. :party:

If you mean for a web site, then you will need to have cookies enabled or enabled "Per Site". It should remember the password for next time as long as you do not delete the cookie for that that site. You can see more on how to do this here.

http://www.vistax64.com/tutorials/60641-cookies.html


For MSN Messenger, you will need to have Allow automatic sign in when connected to the internet in Tools checked, Options, General tab. On the main Messenger window, you will also need to have Remember my password, Remember me, and Sign me in automatically checked.

Hope this helps,
Shawn
 
#3
My problem with passwords is with my Outlook e-mail not a particular site. Each time I sign in I have to enter my password and when I try to send or receive I have to enter my password again and again.

On MSN Messenger the boxes you indicate to check are grey and do not permit me to check them.
 

Brink

Staff member
mvp
#4
Jerry,

In Outlook, check these settings:

1. Click on Tools and Account Settings
2. Double click on the email account that you have this problem with
3. Make sure you have the correct user name and password entered
4. Check "Remember password"
5. Click Next and Finish


For Messenger, have Allow automatic sign in when connected to the internet checked in the Tools Menu, Options, General tab area. Next, see if you can check these items now.

Shawn
 
#5
I tried what you suggested in Outlook. When I double clicked on the account the password was not there, so I entered it, and checked the remember box. However, it still requires a password when I try to send or receive - any other ideas?

I am going to try the Messenger thing now.
 
#8
I tried what you suggested in Outlook. When I double clicked on the account the password was not there, so I entered it, and checked the remember box. However, it still requires a password when I try to send or receive - any other ideas?

I am going to try the Messenger thing now.
You may have to go the the accounts/ servers tab and tick the 'My server requires authentication' box.

Hope this helps.

Gary
 

Brink

Staff member
mvp
#9
I went to Tools, Options and the General Area but the box you indicated to check is not there - am I doing something wrong?
Jerry, what version of Windows Live Messenger are you using?

It should look like this in the Tools, Options, General area :

Messenger.jpg

Shawn