How to connect to wireless network automatically during start up

pkonduri

New Member
Not able to find wireless networks automatically even if the option
1) connect automatically to the network in this range is enabled
during the startup ,the selection made is not remembered and it is not able to find the network
Please help..!
 
Last edited:

jehzlau

New Member
Not able to find wireless networks automatically even if the option
1) connect automatically to the network in this range is enabled
during the startup ,the selection made is not remembered and it is not able to find the network
Please help..!


Hmmm.. mine was connecting during start up automatically.

If you haven't set it yet to connect automatically, you can go to Network and Sharing Center > Manage Wireless Networks > Right Click the Wireless Network of your choice then click Properties > Under Connection, tick the "Connect Automatically when the Network is in Range"

I hope this helps. :D

If "connect automatically to the network in this range" is enabled
during the startup, go the System Configuration and tick Normal Startup.
 
Last edited:

pkonduri

New Member
Hi Jehzlau,
Both options you mentioned are enabled but still the same problem...it is not remembering the selection....while start up it is finding wireless network but it is waiting for me to manually connect to the network..as the selection made to automatically connect to the network is not remembered..I dont why this is hapenning ..
Thanks for your time!
 

jehzlau

New Member
Hi Jehzlau,
Both options you mentioned are enabled but still the same problem...it is not remembering the selection....while start up it is finding wireless network but it is waiting for me to manually connect to the network..as the selection made to automatically connect to the network is not remembered..I dont why this is hapenning ..
Thanks for your time!

HMMMMMmm.. that's weird.. Lemme do a research on it then I'll get back to you as soon as possible :D
 

pkonduri

New Member
Yes it is very much mysterious that it is working on one system and not working on other system with the same setup..this seems to be bug in vista i believe?
 

joro

New Member
Hmmm.. mine was connecting during start up automatically.

If you haven't set it yet to connect automatically, you can go to Network and Sharing Center > Manage Wireless Networks > Right Click the Wireless Network of your choice then click Properties > Under Connection, tick the "Connect Automatically when the Network is in Range"

I hope this helps. :D

If "connect automatically to the network in this range" is enabled
during the startup, go the System Configuration and tick Normal Startup.

Thank You. I followed your suggestions and finally got to the spot you mentioned and checked the proper box to connect automatically...working as designed....Thanks again
 
Top