Solved how to update my video driver ?

t-4-2

Banned
Dell inspiron 1420

I went to Dell web site, Drivers and Download page.
Found one video driver to be downloaded.




Please give me the detail as to how to download the video driver.
This is what I had tried...........
I clicked the download button > create a folder for the driver R179345.exe in Documents > saved it to the folder > open the file and run it > that is where I began running into roadblock.... please see screenshots which explain the sequence till I could not continue any further.



I clicked OK. Then ....




I clicked Yes. Then ....



I didn't know what to do next.

Was I doing it all wrong ?

Thank you.
 
Last edited:

My Computer

Patonb

Vista Guru
Gold Member
You probably ca n't write to the disk.

The way around it is right click and use extract to the same folder your in/downloaed the exe in.

The run the setup in the new folder.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

jp07764

Vista Guru
Did you make the folder before downloading?
That is what the first sentence sounds like.

I just download stuff to the desktop.
Install it and then move it or delete it.

Later................Jimmy
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Gateway
    CPU
    intel core 2 Extreme QX6700
    Motherboard
    intel
    Memory
    3 gigs
    Graphics Card(s)
    NVIDA
    Sound Card
    Creative SB X-FI
    Monitor(s) Displays
    Gateway 24 HD Monitor
    Screen Resolution
    1920 by 1200 pixels
    Hard Drives
    2-500 gigabyte hard drive
    Western digtal

t-4-2

Banned
You probably ca n't write to the disk.

The way around it is right click and use extract to the same folder your in/downloaed the exe in.

The run the setup in the new folder.

You gave me the right idea.
I went back to the window which asked me to select the folder to unzip > I navigated to and selected the folder I created in Documents > extract proceeded without issue > then I opened the folder > located and ran the Setup.exe > done.

Thank you for the tip.
 
Last edited:

My Computer

americancritic

Vista Guru
Gold Member
Hello

I am sorry I was going to ask the same thing as jp07764, but I am sure that there must be another way to do this, I will jump into surffing and see if I can find something that you might be able to use...
 

My Computer

System One

  • Manufacturer/Model
    a6530f Desktop
    CPU
    HP-PAVILION
    Motherboard
    M2N68-LA (Narra3)
    Memory
    8 Gigs of Ram/DDR2 PC2-6400 MB/sec
    Graphics Card(s)
    NVIDIA GeForce 6150SE nForce 430
    Sound Card
    Intergrated Realtex ALC888S Audio
    Monitor(s) Displays
    LG W40 series widescreen
    Screen Resolution
    1600 X 900
    Hard Drives
    1 640 GB Sata transfer rating: 3.0 Gb/sec speed: 7200 RPM
    PSU
    300W
    Case
    Mid-Size ATX
    Mouse
    Microsoft Wireless Mouse 5000
    Keyboard
    HP Multimedia Keyboard
    Other Info
    Processor: AMD Phenom X3 8450 Operating speed: Up to 2.1 GHz, Number of cores: 3, Socket: AM2+, Bus speed: 3600 MHz HT3 (clocked down to 2000 MHz)

    Modem: 56K WinModem/

    Supermulti: 16X DVD(+/-)R/RW 12X Ram (+/-)R DL Lightscribe SATA Drive

    Menory Card Reader: 15-in-1 Multimedia Card Reader

    Media Drive

Patonb

Vista Guru
Gold Member
Yes he madee a folder first, but it was in "My Documents"

The Dell driver wasn't a program per say, but a self extracting/self running zip file.

The driver file extracts itself to a predetermined folder... Notice it was c:\dell\drivers\....

It was most likely a odd write error.

T could be a uac or admin issue on the Dell folder..
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
Top