I just installed a new graphics card, must I disable the old integrated graphics?

stevenva

Member
I just plugged my monitor into the new card (HD4770) and it works, did not disable or uninstall the integrated graphics. the integrated is a NVIDIA GeForce 6150SE chipset. The performance index went higher on paper but other than having better resolution I don't see a huge improvment. I still have video lag trying to watch streaming hd movies and my new camera (Panasonic Lumix ZS7) wont play video in HD over my computer. Must I disable and even uninstall the old integrated graphics too or am I missing something else?
 

My Computer

System One

  • Manufacturer/Model
    eMachines ET1161-05
    CPU
    AMD Athlon Processor LE-1640
    Motherboard
    eMachines MCP61PM-GM
    Memory
    2GB DDR2 (stock) added 2GB more (from Crucial)
    Graphics Card(s)
    ATI Radeon HD4770
    Sound Card
    Realteck 7.1-channel high-definition audio
    Monitor(s) Displays
    SCEPTRE X270W-1080P Black 27" 2ms HDMI Widescreen LCD Monitor
    Screen Resolution
    1920 x 1080p
    Hard Drives
    160GB SATA II hard drive
    PSU
    Upgraded 500 Watt
    Case
    stock
    Cooling
    stock
    Mouse
    Microsoft Wireless
    Keyboard
    Microsoft Wireless
    Internet Speed
    Comcast high speed

roy69

47,65,65,6B
Vista Guru
Gold Member
Have a look in your bios to see if it has an option to boot from pci-e or intergrated.
What is the motherboard you are using?
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

stevenva

Member
I've never touched the BIOS before, I must therefore be humble and admit that I don't know how to verify which graphics it's booting under. I do have the answer to the question about the motherboard. Emachines MCP61PM-GM Motherboard
The BIOS check is probably quite simple to others, I've just never had to do it before.
 

My Computer

System One

  • Manufacturer/Model
    eMachines ET1161-05
    CPU
    AMD Athlon Processor LE-1640
    Motherboard
    eMachines MCP61PM-GM
    Memory
    2GB DDR2 (stock) added 2GB more (from Crucial)
    Graphics Card(s)
    ATI Radeon HD4770
    Sound Card
    Realteck 7.1-channel high-definition audio
    Monitor(s) Displays
    SCEPTRE X270W-1080P Black 27" 2ms HDMI Widescreen LCD Monitor
    Screen Resolution
    1920 x 1080p
    Hard Drives
    160GB SATA II hard drive
    PSU
    Upgraded 500 Watt
    Case
    stock
    Cooling
    stock
    Mouse
    Microsoft Wireless
    Keyboard
    Microsoft Wireless
    Internet Speed
    Comcast high speed

roy69

47,65,65,6B
Vista Guru
Gold Member
Haveing a bit of a mare trying to find the manual for this motherboard.
According to the gateway manual if you press F1 this allows you to access the bios, however through experiance try pressing the del key as you turn it on.
Not all bios have an option to turn off the integral graphics, they are shut down as soon as a PCI-e graphics card is detected.
It is worth looking though as the memory on all systems with intergrated graphics share the memory for system and graphics.
If you are unsure what to do then get someone to help.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

stevenva

Member
This eMachine BIOS does not give the option of changing video. By the way, I found out to enter BIOS on an eMachines 1161-05 is to hit "TAB" while booting.
 

My Computer

System One

  • Manufacturer/Model
    eMachines ET1161-05
    CPU
    AMD Athlon Processor LE-1640
    Motherboard
    eMachines MCP61PM-GM
    Memory
    2GB DDR2 (stock) added 2GB more (from Crucial)
    Graphics Card(s)
    ATI Radeon HD4770
    Sound Card
    Realteck 7.1-channel high-definition audio
    Monitor(s) Displays
    SCEPTRE X270W-1080P Black 27" 2ms HDMI Widescreen LCD Monitor
    Screen Resolution
    1920 x 1080p
    Hard Drives
    160GB SATA II hard drive
    PSU
    Upgraded 500 Watt
    Case
    stock
    Cooling
    stock
    Mouse
    Microsoft Wireless
    Keyboard
    Microsoft Wireless
    Internet Speed
    Comcast high speed

roy69

47,65,65,6B
Vista Guru
Gold Member
If there is no option in the bios then we can only assume that by installing a new card the onboard is turned off.
Is the intergrated video still present in device manager?
If it is there then disable it using device manager.
While you are in control panel click on system. Half way down the screen you will see windows experiance index, click on this to see your new score.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

stevenva

Member
Integrated is not in the device manager.
Attached is my computer index and internet speed rating.
 

Attachments

My Computer

System One

  • Manufacturer/Model
    eMachines ET1161-05
    CPU
    AMD Athlon Processor LE-1640
    Motherboard
    eMachines MCP61PM-GM
    Memory
    2GB DDR2 (stock) added 2GB more (from Crucial)
    Graphics Card(s)
    ATI Radeon HD4770
    Sound Card
    Realteck 7.1-channel high-definition audio
    Monitor(s) Displays
    SCEPTRE X270W-1080P Black 27" 2ms HDMI Widescreen LCD Monitor
    Screen Resolution
    1920 x 1080p
    Hard Drives
    160GB SATA II hard drive
    PSU
    Upgraded 500 Watt
    Case
    stock
    Cooling
    stock
    Mouse
    Microsoft Wireless
    Keyboard
    Microsoft Wireless
    Internet Speed
    Comcast high speed

roy69

47,65,65,6B
Vista Guru
Gold Member
Your card is fully functional.
What software are you using to stream HD.
Have you tried watching video content saved to your HD, this will tell you if it is the speed you are downloading at.
You can save files from your camera onto your computer. (Page 141 in the manual) It is recommended that you do this on page 143.
Are you trying to watch full 1080p, the download speed for this was listed at 1080p streaming not coming to Netflix this year | Web Crawler - CNET News, look for the comments.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

stevenva

Member
I'm using Google as a search engine and the you tube hd videos are what's getting jammed up. I haven't tried Netflix or any others.
 

My Computer

System One

  • Manufacturer/Model
    eMachines ET1161-05
    CPU
    AMD Athlon Processor LE-1640
    Motherboard
    eMachines MCP61PM-GM
    Memory
    2GB DDR2 (stock) added 2GB more (from Crucial)
    Graphics Card(s)
    ATI Radeon HD4770
    Sound Card
    Realteck 7.1-channel high-definition audio
    Monitor(s) Displays
    SCEPTRE X270W-1080P Black 27" 2ms HDMI Widescreen LCD Monitor
    Screen Resolution
    1920 x 1080p
    Hard Drives
    160GB SATA II hard drive
    PSU
    Upgraded 500 Watt
    Case
    stock
    Cooling
    stock
    Mouse
    Microsoft Wireless
    Keyboard
    Microsoft Wireless
    Internet Speed
    Comcast high speed

Smurfyy

Danny :)
Vista Guru
I'm using Google as a search engine and the you tube hd videos are what's getting jammed up. I haven't tried Netflix or any others.
Are you trying to play the videos straight off? If so, they need time to buffer, so leave the video for say a few minutes and it should play fine ;)
 

My Computer

System One

  • Manufacturer/Model
    Custom built.
    CPU
    AMD FX-4170 Quad-Core @ 4.2GHz
    Motherboard
    ASUS M5A78L-M/USB3
    Memory
    8GB DDR3 @ 1333MHz
    Graphics Card(s)
    Nvidia geforce GTS240 1GB, 3GB shared memory. SLI soon.
    Sound Card
    realtek high definition audio, onboard.
    Monitor(s) Displays
    19 inch widescreen monitor, DVI.
    Screen Resolution
    1440 by 900, 32 bit colour, 75 hertz.
    Hard Drives
    1 128GB Kingston SSD Now OS drive
    1 250GB sata main drive.
    1 160GB from old install.
    1 500GB for re-directs from OS disk.
    1 Seagate GoFlex External 1TB with backups.
    PSU
    750 watt.
    Case
    Foxconn TSAA699.
    Cooling
    4 fans.
    Mouse
    Trust Wireless Optical Deskset Mouse.
    Keyboard
    Trust Wireless Optical Deskset Keyboard.
    Internet Speed
    download about 60/65MB/s, upload about 3/4MB/s. Virgin Media
    Other Info
    ASUS EEEPad Transformer 16GB with Dock w/32GB class10 SD |
    Dell PE1950 II / 2xDual Core Xeons @3.00GHz / 16GB RAM / PERC 5i/R / 2x36GB SAS OS - 2x1TB SATA Data both RAID 1 |
Top