• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I Recovered and now can't connect to 2wire router

#1
Two days ago I used the reovery disk on my computer because it has been working super slow. So it recovered and everything turned out ok and fine. Except, now I an't connect to my 2wire router. It has been super frustratiing for me because i search the internet looking for solutions and can't find any that has worked for me. I've updated my drivers on my laptop, my router has the top newest firmware. The weird part is, I onnected perfectly before I restored and my sister who has a Toshiba also (hers is a little bit newer) connects fine. My itouch connects fine. When i connect to a neighbors WEP wifi it connects (i just cant use it cause i dont know the key). I can connect to my 2wire using a ethernet cable (which is what im doing now). The error i get is :
Log Name: System
Source: Microsoft-Windows-Diagnostics-Networking
Date: 2/23/2010 11:02:12 PM
Event ID: 6100
Task Category: (12)
Level: Information
Keywords: (2)
User: LOCAL SERVICE
Computer: Vaquero-PC
Description:
Helper Class (RNWF MSM Helper Class) Event:
Wireless Diagnostic Helper Class Event
For complete information about this session see the Wireless Diagnostic Informational Event.
Helper Class: Native WiFi MSM
Initialize status: Success
Information for connection being diagnosed
Interface GUID: 13d3f87c-3b83-4385-98fc-6930dafaa540
Interface name: Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Interface type: Native WiFi
Profile: Discovery connection
SSID: 2WIRE751
SSID length: 8
Connection mode: Infra
Security: Yes
Connect even if network is not broadcasting: No
Result of diagnosis: Problem found
Root cause:
Windows cannot connect to "2WIRE751"
Wireless association failed because Windows did not receive any response from the wireless router or access point.
Detailed root cause:
Wireless association to this network failed. Windows did not receive any response from the wireless router or accesspoint.
Repair option:
Click for information on troubleshooting low wireless signal quality problems

Event Verbosity:0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Networking" Guid="{36c23e18-0e66-11d9-bbeb-505054503030}" />
<EventID>6100</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>12</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000002</Keywords>
<TimeCreated SystemTime="2010-02-24T04:02:12.458Z" />
<EventRecordID>35541</EventRecordID>
<Correlation ActivityID="{5ED25B9F-644C-4BED-A558-373F1A3D0CEC}" />
<Execution ProcessID="5864" ThreadID="5120" />
<Channel>System</Channel>
<Computer>Vaquero-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="HelperClassName">RNWF MSM Helper Class</Data>
<Data Name="EventDescription">Wireless Diagnostic Helper Class Event
For complete information about this session see the Wireless Diagnostic Informational Event.
Helper Class: Native WiFi MSM
Initialize status: Success
Information for connection being diagnosed
Interface GUID: 13d3f87c-3b83-4385-98fc-6930dafaa540
Interface name: Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Interface type: Native WiFi
Profile: Discovery connection
SSID: 2WIRE751
SSID length: 8
Connection mode: Infra
Security: Yes
Connect even if network is not broadcasting: No
Result of diagnosis: Problem found
Root cause:
Windows cannot connect to "2WIRE751"
Wireless association failed because Windows did not receive any response from the wireless router or access point.
Detailed root cause:
Wireless association to this network failed. Windows did not receive any response from the wireless router or accesspoint.
Repair option:
Click for information on troubleshooting low wireless signal quality problems
</Data>
<Data Name="EventVerbosity">0</Data>
</EventData>
</Event>


I have a toshiba satelitte L45-S7423
Vista 32
2wire 3800HGVB

ugh i really hope someone can help me =(
if you need more details feel free to ask thank you =)


Edit: Yahoo answers told me to reset my router (press giant button in front for 30 secs) now my itouch is having problems connecting to certain itouch apps (youtube, aim) Safari and myspace still work tho...

And I've updated my driver on my rtl 8187b wireless network adapter, still doesnt work =/
 
Last edited:

My Computer

#2
Two days ago I used the reovery disk on my computer because it has been working super slow. So it recovered and everything turned out ok and fine. Except, now I an't connect to my 2wire router. It has been super frustratiing for me because i search the internet looking for solutions and can't find any that has worked for me. I've updated my drivers on my laptop, my router has the top newest firmware. The weird part is, I onnected perfectly before I restored and my sister who has a Toshiba also (hers is a little bit newer) connects fine. My itouch connects fine. When i connect to a neighbors WEP wifi it connects (i just cant use it cause i dont know the key). I can connect to my 2wire using a ethernet cable (which is what im doing now). The error i get is :
Log Name: System
Source: Microsoft-Windows-Diagnostics-Networking
Date: 2/23/2010 11:02:12 PM
Event ID: 6100
Task Category: (12)
Level: Information
Keywords: (2)
User: LOCAL SERVICE
Computer: Vaquero-PC
Description:
Helper Class (RNWF MSM Helper Class) Event:
Wireless Diagnostic Helper Class Event
For complete information about this session see the Wireless Diagnostic Informational Event.
Helper Class: Native WiFi MSM
Initialize status: Success
Information for connection being diagnosed
Interface GUID: 13d3f87c-3b83-4385-98fc-6930dafaa540
Interface name: Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Interface type: Native WiFi
Profile: Discovery connection
SSID: 2WIRE751
SSID length: 8
Connection mode: Infra
Security: Yes
Connect even if network is not broadcasting: No
Result of diagnosis: Problem found
Root cause:
Windows cannot connect to "2WIRE751"
Wireless association failed because Windows did not receive any response from the wireless router or access point.
Detailed root cause:
Wireless association to this network failed. Windows did not receive any response from the wireless router or accesspoint.
Repair option:
Click for information on troubleshooting low wireless signal quality problems

Event Verbosity:0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Networking" Guid="{36c23e18-0e66-11d9-bbeb-505054503030}" />
<EventID>6100</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>12</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000002</Keywords>
<TimeCreated SystemTime="2010-02-24T04:02:12.458Z" />
<EventRecordID>35541</EventRecordID>
<Correlation ActivityID="{5ED25B9F-644C-4BED-A558-373F1A3D0CEC}" />
<Execution ProcessID="5864" ThreadID="5120" />
<Channel>System</Channel>
<Computer>Vaquero-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="HelperClassName">RNWF MSM Helper Class</Data>
<Data Name="EventDescription">Wireless Diagnostic Helper Class Event
For complete information about this session see the Wireless Diagnostic Informational Event.
Helper Class: Native WiFi MSM
Initialize status: Success
Information for connection being diagnosed
Interface GUID: 13d3f87c-3b83-4385-98fc-6930dafaa540
Interface name: Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Interface type: Native WiFi
Profile: Discovery connection
SSID: 2WIRE751
SSID length: 8
Connection mode: Infra
Security: Yes
Connect even if network is not broadcasting: No
Result of diagnosis: Problem found
Root cause:
Windows cannot connect to "2WIRE751"
Wireless association failed because Windows did not receive any response from the wireless router or access point.
Detailed root cause:
Wireless association to this network failed. Windows did not receive any response from the wireless router or accesspoint.
Repair option:
Click for information on troubleshooting low wireless signal quality problems
</Data>
<Data Name="EventVerbosity">0</Data>
</EventData>
</Event>


I have a toshiba satelitte L45-S7423
Vista 32
2wire 3800HGVB

ugh i really hope someone can help me =(
if you need more details feel free to ask thank you =)


Edit: Yahoo answers told me to reset my router (press giant button in front for 30 secs) now my itouch is having problems connecting to certain itouch apps (youtube, aim) Safari and myspace still work tho...

And I've updated my driver on my rtl 8187b wireless network adapter, still doesnt work =/
go to search>type cmd>type ipconfig /all upload screen shot for us to examine
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    2@2.0
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

CrucialHoax

Action is Knowledge
Vista Guru
#4
The modem is fine, I used to support those modems lol. So the modem appears to be working.

When you connect to it, make sure you are typing in the correct WEP key for your router, that will trigger a no response error because it contact the router wirelessly. If that doesn't work we might have to change a few settings in the modem..
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(

CrucialHoax

Action is Knowledge
Vista Guru
#6
it doesnt even ask for the wep, it just auto matically says it cant
In the network and sharing center on the left column, there will be an option to "Manage Network Wireless Connections" or something similar. Find the network name that your trying to connect to and click it and delete it. Then now when you try to connect to your network it will ask for your WEP key. Enter it in correctly and you should be on your way.
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(
#8
Solution:
I would recommend changing to WPA encryption as well as changing your SSID. The SSID, or network name, will be 2WIRE###, where ### is the last three digits of the Serial Number, or SN, off the sticker on the HomePortal.

However, you'll need the key in order to connect to the network, because the network is locked, or security enabled. The key is the ten digit number located between [square brackets] just a bit below the SN. If your client manager wants technical information, then it is a 64bit WEP hexadecimal key.



Thank you everyone for your help =)
I have no idea how doing that fixed it... but it worked so its all good. if anyone knows would you be willing to explain? I'm always interested in learning =)
 

My Computer

CrucialHoax

Action is Knowledge
Vista Guru
#9
Its possible that your wireless card after the restore didn't like WEP, changing the password, too many variables to say what exactly caused it. But in either case Im glad your up and running :)
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(